PROBLEMA Bassi fps Asus G74SX con World of Warcraft

Diegofix

Nuovo Utente
39
3
Salve,
ho di recente comprato un asus g74sx per giocare prevalentemente a WoW.
Ho però un grosso problema..ho gli fps veramente veramente bassi (dai 20 ai 40) SEMPRE.
Con risoluzione alta, con risoluzione bassa, di mattina, di sera..
Ora non mi spiego come sia possibile visto che con il pc vecchio e un centrino 2 andavo meglio che con un i7 2670 e una gtx 560 al posto di una 9600 gt..
Ho cercato su internet e l'unica "soluzione" che ho trovato è quella di "flashare" il bios..
Me lo consigliate? dite che è quello il problema? grazie mille in anticipo.
Saluti

- - - Updated - - -

Ho effettuato il flash del bios..nessun miglioramento..non so se provare ad aggiornarlo..ma mi fa un po paura..
 
Ultima modifica:

gronag

Utente Èlite
20,419
6,910
Hai disabilitato il VSync ?
I driver grafici (NVidia o ATI) sono aggiornati ?
Hai settato a "Prestazioni elevate" le opzioni di Risparmio Energetico nel Pannello di Controllo di Windows ?
 

Diegofix

Nuovo Utente
39
3
Ciao,
grazie mille della risposta e scusa il ritardo della mia, ma non mi è arrivata la notifica :inchino:
Nel frattempo ho trovato una mezza soluzione..
Ho flashato il bios senza alcun risultato, tutto come prima.
Poi ho trovato qualcuno che diceva di usare un programma..throttlestop..
e' impressionante come cambiano le prestazioni se lo accendo..passo da 19 fps a 40 in pochi secondi e li mantiene..
L'unica cosa è che non so quanto sia "pericoloso" come programma e che fattore di moltiplicazione devo usare per rimanere comunque in
sicurezza.
Poi sarebbe bello trovare una soluzione definitiva..non che ogni volta devo farlo partire a mano io..però vabbeh..son gia contento che riesca ad usarlo bene cosi..
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento