-

[PROBLEMA] B350 tomahawk arctic + g.skill trident z 3200Mhz

#16
A oggi cambiando scheda madre non si riesce a far andare le ram oltre 2933 l'unico modo é usare ram b-die.
Ma non è assolutamente vero, molte ram girano a 3200Mhz e anche oltre su diverse schede madri.
Riguardo alla scheda, bhè, a livello costruttivo e di qualità, ovviamente non c'è proprio paragone tra la asus x370 prime pro e la b350 tomahawk arctic poi vedi tu, il mio voleva essere solo un consiglio ci mancherebbe altro.
 
#17
Ma non è assolutamente vero, molte ram girano a 3200Mhz e anche oltre su diverse schede madri.
Riguardo alla scheda, bhè, a livello costruttivo e di qualità, ovviamente non c'è proprio paragone tra la asus x370 prime pro e la b350 tomahawk arctic poi vedi tu, il mio voleva essere solo un consiglio ci mancherebbe altro.

Prova a leggere dal post 5772 in avanti:
http://www.hwupgrade.it/forum/showthread.php?t=2807041&page=289


Premetto che non ho alzato di tanto il voltaggio perché sono arrivato a 1.36 magari con 1.4 miglioro un po' però visto che da specifica dovrebbero andare a 3200 con 1.35 v volevo aspettare il prossimo bios prima di aumentare il voltaggio.
Facendo un riassunto del collegamento che ti ho dato senza b-die e bios ufficiale siamo a 2933
 

spider85

Utente Attivo
3,398
1,381
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Be Quiet Dark Rock 3 pro
Scheda Madre
Asus Crosshair vi Hero
Hard Disk
HD Toshiba DT01ACA100 1 tera - SSD Patriot Spark 256 GB
RAM
GSkill TridZ 3200 Mhz Cl 16
Scheda Video
GeForce GTX 1070 Armor
Monitor
Dell U2515H
Alimentatore
XFX XTR Series 550W
Case
Thermaltake view 31 TG
Periferiche
Tastiera Corsair Strafe RGB Cherry MX Brow - Mouse Logitech G403
Sistema Operativo
Windows 10 pro x64
#18
Io ho impostato le ram a 3200 manualmente lasciando tutto il resto in auto e sono stabile puoi leggere la configurazione in firma
 

spider85

Utente Attivo
3,398
1,381
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Be Quiet Dark Rock 3 pro
Scheda Madre
Asus Crosshair vi Hero
Hard Disk
HD Toshiba DT01ACA100 1 tera - SSD Patriot Spark 256 GB
RAM
GSkill TridZ 3200 Mhz Cl 16
Scheda Video
GeForce GTX 1070 Armor
Monitor
Dell U2515H
Alimentatore
XFX XTR Series 550W
Case
Thermaltake view 31 TG
Periferiche
Tastiera Corsair Strafe RGB Cherry MX Brow - Mouse Logitech G403
Sistema Operativo
Windows 10 pro x64
#20
Ho semplicemente lasciato tutto invariato in automatico e ho impostato manualmente solo la frequenza a 3200 che è quella delle ram che ho comprato. Tieni presente che in fase di acquisto mi sono accertato che fossero pienamente compatibili e testate e non escludo che con i prossimi aggiornamenti del bios risolvano la cosa per tutti.
Lascia stare try it fa solo casino prova a cercare tu manualmente la frequenza migliore.
il vdram è impostato in automatico come tutte le altre impostazioni eccezion fatta per la frequenza.
Cpuz mi legge i seguenti timing a 3200 16 18 18 18 38 1T ma anche questi sono stati attenuti in maniera automatica.
 
Ultima modifica:
#21
Ho semplicemente lasciato tutto invariato in automatico e ho impostato manualmente solo la frequenza a 3200 che è quella delle ram che ho comprato. Tieni presente che in fase di acquisto mi sono accertato che fossero pienamente compatibili e testate e non escludo che con i prossimi aggiornamenti del bios risolvano la cosa per tutti.
Lascia stare try it fa solo casino prova a cercare tu manualmente la frequenza migliore.
il vdram è impostato in automatico come tutte le altre impostazioni eccezion fatta per la frequenza.
Cpuz mi legge i seguenti timing a 3200 16 18 18 18 38 1T ma anche questi sono stati attenuti in maniera automatica.
ok grazie. Try it in teoria carica solo dei valori. Ho provato quelli che hai tu ma con 1.36 V e cl anche maggiori dei tuoi ma non parte il massimo che sono riuscito a fare è 3066 ma dopo che mi ha dato problemi all'avvio sono tornato a 2933 16 18 18 36 con 1.36 volt e il resto in auto. Proverò a impostare xmp poi (per fare tipo un reset) e poi non toccare più try it e fare tutto in manuale. Non penso cambi niente ma non si sa mai. in auto che voltaggio hai la ram? Dovresti avere 1.35 giusto?
 

spider85

Utente Attivo
3,398
1,381
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Be Quiet Dark Rock 3 pro
Scheda Madre
Asus Crosshair vi Hero
Hard Disk
HD Toshiba DT01ACA100 1 tera - SSD Patriot Spark 256 GB
RAM
GSkill TridZ 3200 Mhz Cl 16
Scheda Video
GeForce GTX 1070 Armor
Monitor
Dell U2515H
Alimentatore
XFX XTR Series 550W
Case
Thermaltake view 31 TG
Periferiche
Tastiera Corsair Strafe RGB Cherry MX Brow - Mouse Logitech G403
Sistema Operativo
Windows 10 pro x64
#22
Il profilo xmp è sconsigliato e da problemi provato in prima persona . Si da bios in auto mi da 1.35v. quello che ti posso suggerire è di pazientare e aspettare un aggiornamento del BIOS che migliori la stabilità .
 
#23
Il profilo xmp è sconsigliato e da problemi provato in prima persona . Si da bios in auto mi da 1.35v. quello che ti posso suggerire è di pazientare e aspettare un aggiornamento del BIOS che migliori la stabilità .
Probabilmente le tue ram sono b-die:

https://www.reddit.com/r/Amd/comments/62vp2g/clearing_up_any_samsung_bdie_confusion_eg_on/

si l'xmp, come dicevi, preimposta un voltaggio troppo basso. Volevo impostarlo solo, come avevo scritto, per fare una specie di reset cioè selezionarlo e deselezionarlo e poi non selezionare try it ma solo la frequanza e andare in advanced e configurare i timing.
Lascio perdere intanto col fatto che probabilemente le tue sono b-die per questo riesci a girare a 3200 con un voltaggio così basso. Leggevo che come configurazione preimpostata la ch6 ha per le b-die samsiìung una voltaggio 1.4. Tu riesci a farle girare a 1.35 quindi ancora meglio.
Ti è andata bene :asd:
 

spider85

Utente Attivo
3,398
1,381
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Be Quiet Dark Rock 3 pro
Scheda Madre
Asus Crosshair vi Hero
Hard Disk
HD Toshiba DT01ACA100 1 tera - SSD Patriot Spark 256 GB
RAM
GSkill TridZ 3200 Mhz Cl 16
Scheda Video
GeForce GTX 1070 Armor
Monitor
Dell U2515H
Alimentatore
XFX XTR Series 550W
Case
Thermaltake view 31 TG
Periferiche
Tastiera Corsair Strafe RGB Cherry MX Brow - Mouse Logitech G403
Sistema Operativo
Windows 10 pro x64
#24
Probabilmente le tue ram sono b-die:

https://www.reddit.com/r/Amd/comments/62vp2g/clearing_up_any_samsung_bdie_confusion_eg_on/

si l'xmp, come dicevi, preimposta un voltaggio troppo basso. Volevo impostarlo solo, come avevo scritto, per fare una specie di reset cioè selezionarlo e deselezionarlo e poi non selezionare try it ma solo la frequanza e andare in advanced e configurare i timing.
Lascio perdere intanto col fatto che probabilemente le tue sono b-die per questo riesci a girare a 3200 con un voltaggio così basso. Leggevo che come configurazione preimpostata la ch6 ha per le b-die samsiìung una voltaggio 1.4. Tu riesci a farle girare a 1.35 quindi ancora meglio.
Ti è andata bene :asd:
Si mi è andata bene ! Comunque nell uso quotidiano non noti la differenza è solo una questione di principio.
 
#26
Ho semplicemente lasciato tutto invariato in automatico e ho impostato manualmente solo la frequenza a 3200 che è quella delle ram che ho comprato. Tieni presente che in fase di acquisto mi sono accertato che fossero pienamente compatibili e testate e non escludo che con i prossimi aggiornamenti del bios risolvano la cosa per tutti.
Lascia stare try it fa solo casino prova a cercare tu manualmente la frequenza migliore.
il vdram è impostato in automatico come tutte le altre impostazioni eccezion fatta per la frequenza.
Cpuz mi legge i seguenti timing a 3200 16 18 18 18 38 1T ma anche questi sono stati attenuti in maniera automatica.
Incredibile ho fatto come mi avevi consigliato:
dai valori di default ho modificato solo la frenza 3200 e lasciato tutto il resto in auto e ha funzionato. La cosa più facile del mondo senza impazzire con i parametri astrusi peccato che a 3200 16 18 18 18 36 ha funzionato solo una volta.
Adesso sono a 3066 16 18 18 18 36 devo ancora fare un po' di test per vedere se sono stabile ma almeno ho infranto il muro dei 3000
Bios 1.8
Grazie ancora :ok:
 

spider85

Utente Attivo
3,398
1,381
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Be Quiet Dark Rock 3 pro
Scheda Madre
Asus Crosshair vi Hero
Hard Disk
HD Toshiba DT01ACA100 1 tera - SSD Patriot Spark 256 GB
RAM
GSkill TridZ 3200 Mhz Cl 16
Scheda Video
GeForce GTX 1070 Armor
Monitor
Dell U2515H
Alimentatore
XFX XTR Series 550W
Case
Thermaltake view 31 TG
Periferiche
Tastiera Corsair Strafe RGB Cherry MX Brow - Mouse Logitech G403
Sistema Operativo
Windows 10 pro x64
#27
ottimo come ti avevo detto è più semplice di quel che sembra . purtroppo allo stato attuale e il max che si può ottenere ma cmq nell' uso quotidiano è più che sufficiente. figurati è stato un piacere.
 

mr.frizz

Utente Grafene
93,252
17,827
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#28
dai 1.4v e riprova
 

mr.frizz

Utente Grafene
93,252
17,827
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#30
se con 1.4v non parte nemmeno mi sembra strano, potrebbe essere un problema di imc e non di mobo...
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv