PROBLEMA Avvio Windows 8

xXDARKGHOSTXx™

Utente Attivo
107
3
CPU
CPU Intel Core i5-2400 3.10GHz Socket 1155 95W con GPU Sandy Bridge Boxed
Scheda Madre
Scheda Madre asus p8p67-LE B3
HDD
Hard Disk Interno Samsung Spinpoint F4 320GB 3.5" 7200rpm 16MB SATA2
RAM
RAM DDR3 Corsair Vengeance Blue 1600C9B 1600MHz 8GB (2x4GB) CL9
GPU
VGA XFX Radeon HD 6950 Core 830MHz Memory GDDR5 2GB HDMI DVI miniDP Dual Fan
Monitor
Monitor Led 23" Asus VH238T FullHD 250cd/m² 2ms DVI VGA Nero
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Midi Cooler Master Elite 431 Plus Nero
OS
Windows 7 Ultimate 64 bit
Ciao a tutti, come da titolo ho un problema con l'avvio di windows 8. Dopo la bandiera di windows il pc smette di funzionare ed io vedo lo schermo nero e posso utilizzare solo il cursore. Stranamente però questo non succede sempre. Avevo già aperto una discussione, da allora ho provato tutte le soluzioni, rimosso i dispositivi, aggiornato il bios e fatto tutto ciò che si poteva fare. Adesso non so piu' cosa fare. Grazi in anticipo per le risposte.
 

xXDARKGHOSTXx™

Utente Attivo
107
3
CPU
CPU Intel Core i5-2400 3.10GHz Socket 1155 95W con GPU Sandy Bridge Boxed
Scheda Madre
Scheda Madre asus p8p67-LE B3
HDD
Hard Disk Interno Samsung Spinpoint F4 320GB 3.5" 7200rpm 16MB SATA2
RAM
RAM DDR3 Corsair Vengeance Blue 1600C9B 1600MHz 8GB (2x4GB) CL9
GPU
VGA XFX Radeon HD 6950 Core 830MHz Memory GDDR5 2GB HDMI DVI miniDP Dual Fan
Monitor
Monitor Led 23" Asus VH238T FullHD 250cd/m² 2ms DVI VGA Nero
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Midi Cooler Master Elite 431 Plus Nero
OS
Windows 7 Ultimate 64 bit
ragazzi per favore le ho provate TUTTE.
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Shift + F8 subito dopo il POST per vedere se ti mostra le opzioni avanzate dalle quali puoi fare un refresh o avviare in modalità provvisoria
 

xXDARKGHOSTXx™

Utente Attivo
107
3
CPU
CPU Intel Core i5-2400 3.10GHz Socket 1155 95W con GPU Sandy Bridge Boxed
Scheda Madre
Scheda Madre asus p8p67-LE B3
HDD
Hard Disk Interno Samsung Spinpoint F4 320GB 3.5" 7200rpm 16MB SATA2
RAM
RAM DDR3 Corsair Vengeance Blue 1600C9B 1600MHz 8GB (2x4GB) CL9
GPU
VGA XFX Radeon HD 6950 Core 830MHz Memory GDDR5 2GB HDMI DVI miniDP Dual Fan
Monitor
Monitor Led 23" Asus VH238T FullHD 250cd/m² 2ms DVI VGA Nero
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Midi Cooler Master Elite 431 Plus Nero
OS
Windows 7 Ultimate 64 bit
Provo subito.
 

xXDARKGHOSTXx™

Utente Attivo
107
3
CPU
CPU Intel Core i5-2400 3.10GHz Socket 1155 95W con GPU Sandy Bridge Boxed
Scheda Madre
Scheda Madre asus p8p67-LE B3
HDD
Hard Disk Interno Samsung Spinpoint F4 320GB 3.5" 7200rpm 16MB SATA2
RAM
RAM DDR3 Corsair Vengeance Blue 1600C9B 1600MHz 8GB (2x4GB) CL9
GPU
VGA XFX Radeon HD 6950 Core 830MHz Memory GDDR5 2GB HDMI DVI miniDP Dual Fan
Monitor
Monitor Led 23" Asus VH238T FullHD 250cd/m² 2ms DVI VGA Nero
PSU
Alimentatore PC XFX ProSeries 550W Core Edition
Case
Case Midi Cooler Master Elite 431 Plus Nero
OS
Windows 7 Ultimate 64 bit
Ragazzi ho provato qualunque cosa disabilitanto l'opzione avvio veloce il sistema funziona perfettamente ma abilitandolo si blocca all'avvio.
 

tyler1988

Utente Attivo
195
0
Ciao,
anche io ho lo stesso identico problema, stamane infatti mi sono deciso a trovare una soluzione e..eccomi qui!

v4|396 ha detto:
Non è che hai, magari, un simpatico programmino all'avvio che rompe? :|

Giusto per restare in tema; qualche tempo fa ho aperto questa discussione:
http://www.tomshw.it/forum/windows/289019-installato-dualboot-w8-ma-w7-che-fine-ha-fatto.html
dalla quale mi sono deciso ad installare easybcd edit per risolvere un problema di DualBoot, tentativo tra l'altro andato non a buon fine.

Non so dire se il problema si è presentato appena dopo l'installazione di easybcd edit.
Certo è che da quando l'ho installato (nonostante abbia eliminato tutte le opzioni di boot che non mi servivano più) il PC all'avvio ogni tanto mi tira fuori il Boot loader di W8 altre volte di W7.

Da li il problema sembra stia degenerando, infatti:
- 1 volta su 3 mi si presenta la schermata nera con cursore.
- 1 volta su 3 ci mette 2 minuti a partire il s.o.
- 1 volta su 3 parte il boot loader di W7.

Cioè, non c'è una volta che parte correttamente..
 

Jesse James

Nuovo Utente
5
1
CPU
AMD phenom II X4 965
Scheda Madre
asus M3a79-T Deluxe
HDD
500 gb
RAM
8 gb ddr2 Corsair Dominator
GPU
Sapphire HD 4850x2
Audio
Asus Xonar Dx
Monitor
Samsung SyncMaster SA700
PSU
Cooler Master Silent 600W
Case
Thermaltake Armor MX
OS
Winzoz
Non è che hai, magari, un simpatico programmino all'avvio che rompe? :|

Esatto... io utilizzo win da un tre mesi e ho riscontrato questo problema fin da subito e ho risolto proprio disabilitando l'avvio veloce. Infatti in questa modalità il s.o. esegue di fatto una mini ibernazione che velocizza il successivo riavvio ma crea problemi con programmi-driver installati. In particolare (non sempre) all'arresto del sistema mi appare un messaggio di errore che fa riferimento ad una non meglio precisata richiesta di lettura in mem che nn può essere read...[h=1]net-broadcasteventwindow4.0.0.0.782af8c.0:ccc.exe[/h]Ecco quando succede matematicamente alla riaccensione del pc dopo la schermata con il logo schermo nero....
Per inciso il messaggio di errore è relativo al CCC cioè il Catalyst Control Center dei driver video AMD... Offro ricompensa in denaro a che se ne esce con la soluzione XD
 

v4l396

Utente Attivo
617
27
OS
Windows 8.1 64 bit
Ciao, ma quale denaro! Il forum è fatto per questo :)
answers.microsoft.com/en-us/windows/forum/windows_8-windows_update/net-broadcasteventwindow4000782af8c0cccexe/2e785027-c617-4762-b55f-5b99e94ab407
Prova a fare l'update di net framework.
 

tyler1988

Utente Attivo
195
0
....a mali estremi, estremi rimedi..

Ho completamente reinstallato W8 e devo dire che inizialmente non mi dava questo tipo di problema.

Dopo aver perso 2 ore per reinstallare tutti i programmi ho deciso di creare un secondo account, quindi "impostazioni PC, Account, aggiungi account":
un disastro

La gestione del multiaccount sembra inesistente, quando accendi o riavvii il PC entra nell'ultimo account utilizzato senza darti la possibilità di scegliere.
Inoltre nel passaggio tra un account e l'altro passa una vita e ogni tanto si ripresenta il problema che ha dato il via a questa discussione.. schermo nero e cursore
 

tyler1988

Utente Attivo
195
0
Il problema persiste..
Ho tolto il multi account ma molto spesso all'accensione e alla ripresa dopo l'ibernazione mi torna a presentare il detskopt nero con cursore
 

dottorfoggy

Utente Èlite
1,797
604
CPU
i7 2600K @4.8Ghz
Dissipatore
Alphaccol liquid cooling + EK WB per VGA
Scheda Madre
MAXIMUS V FORMULA
HDD
SSD 250gb evo / +2T HDD
RAM
HyperX 2x8gb 1866MHz
GPU
gtx 980Ti
Audio
Logitech G35
Monitor
samsung S27A350H + ASUS VE248H+15" lap top homelessmade
PSU
XFX 850W Gold
Case
Cooler Master HAFoggy-X
Periferiche
t300+pedalig25+cambiog25
Net
100/100
OS
Win 10 Pro
da qui a 1 settimana ho lo stesso problema, ci mette molto ad avviarsi e molto spesso resta bloccato alla bandiera di W8 senza le sfere che girano :///////

ieri ho formattato, stesso problema :vv:
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
da qui a 1 settimana ho lo stesso problema, ci mette molto ad avviarsi e molto spesso resta bloccato alla bandiera di W8 senza le sfere che girano :///////

ieri ho formattato, stesso problema :vv:

non è che hai l'hdd che ha problemi?
 

dottorfoggy

Utente Èlite
1,797
604
CPU
i7 2600K @4.8Ghz
Dissipatore
Alphaccol liquid cooling + EK WB per VGA
Scheda Madre
MAXIMUS V FORMULA
HDD
SSD 250gb evo / +2T HDD
RAM
HyperX 2x8gb 1866MHz
GPU
gtx 980Ti
Audio
Logitech G35
Monitor
samsung S27A350H + ASUS VE248H+15" lap top homelessmade
PSU
XFX 850W Gold
Case
Cooler Master HAFoggy-X
Periferiche
t300+pedalig25+cambiog25
Net
100/100
OS
Win 10 Pro
non è che hai l'hdd che ha problemi?

l'ssd no, ho guardato

adesso che ci penso, é da quando ho montato un terzo hdd che usavo come esterno, che abbia messo qualche impostazione strana?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
scollegalo temporaneamente e vedi se continua a fare il difetto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili