PROBLEMA Avvio Windows 7

Loris89

Nuovo Utente
34
0
CPU
AMD Athlon 64 X2 4200+
Scheda Madre
Asus A8N sli-premium
HDD
Hdd maxtor 80 Gb, Hdd maxtor 120 gb
RAM
2Gb (1+1 Corsair PC3200)
GPU
GeForce 6800GS
Audio
integrata
Monitor
Samsung SyncMaster 152b
PSU
500W (nn ricordo la marca)
OS
Windows XP Service Pack 2
Salve a tutti, vengo subito al dunque. Windows 7 decide di avviarsi quando vuole lui. Nello specifico dopo il caricamento in cui c'è il logo
di windows 7 si blocca tutto. C'è uno sfondo grigio e il cursore del mouse liberamente controllabile. Se si preme un tasto o si muove il mouse lo sfondo diventa di un grigio più scuro :boh:. Sono costretto a spegnere in modo forzato il portatile. Specifico che dopo vari tentativi di avvio capita che windows riesce ad avviarsi totalmente e il computer funziona perfettamente. Ci sono anche varie serie di avvii positivi fin quando improvvisamente non ne vuole sapere più. Oggi avrò spento e riaccesso 6, 7 volte senza successo. Ho inserito il dvd di windows 7 e lanciato da prompt i seguenti comandi:

1) bootrec /fixmbr
2) bootrec /fixboot
3) bootrec /rebuildbcd
4) chkdsk C: /F /R

Poi lancio la diagnostica della memoria al riavvio del pc. Avrò fatto questa procedura decine di volte ormai, sono troppo pigro per formattare e rimettere tutto :D
Siccome anche dopo lo svolgimento di tali operazioni capita che l'so non si avvii lo stesso mi viene da pensare che sia un problema di un qualche processo all'avvio. Consigli? (Tenendo presente che la formattazione deve essere l'ultima spiaggia).
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
prova a fare un cleanboot segui qui le istruzioni
 

Loris89

Nuovo Utente
34
0
CPU
AMD Athlon 64 X2 4200+
Scheda Madre
Asus A8N sli-premium
HDD
Hdd maxtor 80 Gb, Hdd maxtor 120 gb
RAM
2Gb (1+1 Corsair PC3200)
GPU
GeForce 6800GS
Audio
integrata
Monitor
Samsung SyncMaster 152b
PSU
500W (nn ricordo la marca)
OS
Windows XP Service Pack 2
Si il paradosso è che per seguire quella procedura devo riuscire ad avviare windows, che è proprio il mio problema .-. Va bene la modalità provvisoria?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
si dovrebbe andare bene lo stesso
 

Loris89

Nuovo Utente
34
0
CPU
AMD Athlon 64 X2 4200+
Scheda Madre
Asus A8N sli-premium
HDD
Hdd maxtor 80 Gb, Hdd maxtor 120 gb
RAM
2Gb (1+1 Corsair PC3200)
GPU
GeForce 6800GS
Audio
integrata
Monitor
Samsung SyncMaster 152b
PSU
500W (nn ricordo la marca)
OS
Windows XP Service Pack 2
Ok fatto e windows si è avviato correttamente, ma potrebbe essere un caso. Vi terrò aggiornati, grazie :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%