DOMANDA Avvio nuovo SSD

Revolvinjack

Nuovo Utente
12
2
Allora ragazzi, ho assemblato un PC e ho montato i vecchi drive sopra (un M2 e un HDD) aggiungendo un SSD. Il problema è che non riesco ad avviarlo, e il problema che mi si presenta è questo:


La migrazione del dispositivo SCSI\Disk&Ven_CT1000BX&Prod_500SSD1\4&36cc284a&0&000300 non è stata eseguita a causa di una corrispondenza parziale o ambigua.

ID ultima istanza dispositivo: SCSI\Disk&Ven_MSFT&Prod_XVDD\00001f
GUID classe: {4d36e967-e325-11ce-bfc1-08002be10318}
Percorso:
Classificazione migrazione: 0xF000FC000000F130
Presente: false
Stato: 0xC0000719


Il pc riconosce il drive, tan'è che è presente sia nel Bios chein gestione dischi (chiamato semplicemente disco 2, la cui memoria non è allocata però). Come posso risolvere?
Vi allego degli screenshot per farvi capire meglio
screen 2.jpg
screen  1.jpg
 
Soluzione
Mhhh ma in realtà voglio solo aggiungere questo drive agli altri, il problema ci sarebbe stato nel momento in cui non avesse letto gli altri due
Post automatically merged:

Eeeee ci sono riuscito, in realtà cliccavo sull'icona del disco, e non sulla parte non allocata.Grazie ragazzi, e scusate l'ignoranza ^^

quizface

Utente Èlite
12,051
3,770
Allora ragazzi, ho assemblato un PC e ho montato i vecchi drive sopra (un M2 e un HDD) aggiungendo un SSD. Il problema è che non riesco ad avviarlo, e il problema che mi si presenta è questo:


La migrazione del dispositivo SCSI\Disk&Ven_CT1000BX&Prod_500SSD1\4&36cc284a&0&000300 non è stata eseguita a causa di una corrispondenza parziale o ambigua.

ID ultima istanza dispositivo: SCSI\Disk&Ven_MSFT&Prod_XVDD\00001f
GUID classe: {4d36e967-e325-11ce-bfc1-08002be10318}
Percorso:
Classificazione migrazione: 0xF000FC000000F130
Presente: false
Stato: 0xC0000719


Il pc riconosce il drive, tan'è che è presente sia nel Bios chein gestione dischi (chiamato semplicemente disco 2, la cui memoria non è allocata però). Come posso risolvere?
Vi allego degli screenshot per farvi capire meglio
Visualizza allegato 387380 Visualizza allegato 387379
Non riesci ad inizializzarlo cliccando destro nella parte non allocata?
 

Tony_x

Utente Èlite
22,100
9,434
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
clonare i dati su un nuovo ssd è sempre fonte di possibili problemi.
la cosa migliore da fare è fare un installazione pulita e mentre si fa meglio ancora scollegare gli altri dispositivi di archiviazione
 

Revolvinjack

Nuovo Utente
12
2
Mhhh ma in realtà voglio solo aggiungere questo drive agli altri, il problema ci sarebbe stato nel momento in cui non avesse letto gli altri due
Post automatically merged:

Eeeee ci sono riuscito, in realtà cliccavo sull'icona del disco, e non sulla parte non allocata.Grazie ragazzi, e scusate l'ignoranza ^^
 
Soluzione

Entra

oppure Accedi utilizzando