PROBLEMA avvio di windows 7 con ssd lento

lucam

Nuovo Utente
10
0
Ciao a tutti, volevo pormi il mio problema.
Il mio computer monta un ssd samsung 840 evo che all'avvio del sistema operativo sembra veloce, però dopo aver caricato il logo e la videata azzurra delle impostazioni mentre all'inizio mi appariva subito il desktop ultimamente mi appare una schermata nera con la freccetta di windows in bella vista funzionante e rimane cosi
per quasi un minuto dopo la quale appare il desktop e tutto funziona normalmente.
Qualcuno sa dirmi il perchè di questa attesa?
Grazie.
 

Liupen

SSD MAN
Utente Èlite
9,985
4,431
Ciao a tutti, volevo pormi il mio problema.
Il mio computer monta un ssd samsung 840 evo che all'avvio del sistema operativo sembra veloce, però dopo aver caricato il logo e la videata azzurra delle impostazioni mentre all'inizio mi appariva subito il desktop ultimamente mi appare una schermata nera con la freccetta di windows in bella vista funzionante e rimane cosi
per quasi un minuto dopo la quale appare il desktop e tutto funziona normalmente.
Qualcuno sa dirmi il perchè di questa attesa?
Grazie.

Ciao luca,
per toglierti ogni dubbio che dipenda dall'ssd installa crystaldiskinfo (free) e leggi se i dati smart ti riportano qualche errore. La stessa cosa puoi farla nel caso tua abbia già installato il software Samsung Magician -> smart (anche lì leggi se riporta tutti "ok").
Se non dovesse rilevare niente, chiediti cosa puoi avere installato nel periodo che ha cominciato a comportarsi così. Quindi disinstalla o utilizza il ripristino di sistema.
In alternativa o se non funziona, io comincierei con un bel scandisk al riavvio con riparazione dei file di sistema.
 

lucam

Nuovo Utente
10
0
Ciao luca,
per toglierti ogni dubbio che dipenda dall'ssd installa crystaldiskinfo (free) e leggi se i dati smart ti riportano qualche errore. La stessa cosa puoi farla nel caso tua abbia già installato il software Samsung Magician -> smart (anche lì leggi se riporta tutti "ok").
Se non dovesse rilevare niente, chiediti cosa puoi avere installato nel periodo che ha cominciato a comportarsi così. Quindi disinstalla o utilizza il ripristino di sistema.
In alternativa o se non funziona, io comincierei con un bel scandisk al riavvio con riparazione dei file di sistema.
Il disco è OK visto con il software samsung.
Ma lo scandisk che sappia io non è sconsigliato per gli ssd?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
ciao prova con un avvio pulito così da non avere mille mila cose che partono all'avvio
 

Liupen

SSD MAN
Utente Èlite
9,985
4,431
Il disco è OK visto con il software samsung.
Ma lo scandisk che sappia io non è sconsigliato per gli ssd?

No tranquillo lo scandisk (che è quello che trovi andando sulle proprietà di C:) é una semplice analisi dei file di sistema alla ricerca di errori....se ne trova, e hai spuntato l'opzione, windows li ripara.
Visto che ti ha dato un consiglio Federico, seguilo. Facendo un avvio pulito escluderai eventuali programmi installati che vanno ad interferire proprio con l'avvio di windows.
Se vuoi indicazioni sulla procedura digita su un motore di ricerca: microsoft avvio pulito.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 105 66.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.5%
  • Sono prenotato per la 1a dose

    Voti: 9 5.7%
  • Non so se vaccinarmi

    Voti: 7 4.5%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.5%
  • Fatta anche la terza dose

    Voti: 0 0.0%