PROBLEMA avvio con monitor monocromatico

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
Ciao ragazzi mi sta capitando una cosa anomala, se avvio il pc a monitor spento quando viene acceso si presenta in varie tonalità, a volte verde altre rosse, blu...sempre monocromatico, per capire allego una foto dell'ultima anomalia.
questo non avviene se avvio prima il monitor e poi il pc...anche quando si presenta questa singolare anomalia una volta entrato su windows mi basta aprire impostazioni dello schermo che tutto torna normale...
quindi scarterei il monitor o diffetto hardware, pensavo più software o impostazioni errate col collegamento display port, infatti provandolo in hdmi nessun problema simile mai riscontrato. C'è qualche setup particolare che voi sappiate per evitare questo problema?

componenti e software: windows 10 pro, VGA RX 480 8GB con ultimi driver, monitor Samsung C27JG52
 

Allegati

BaldosArts

Utente Èlite
2,881
843
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM
Sistema Operativo
Windows 10 Pro 64bit
prova in modalità provvisoria o con un live CD Linux.
Se persiste prova il monitor su un altro PC
 
  • Mi piace
Reactions: xylit

diomarco

Nuovo Utente
71
12
Per ultimi driver intendi i Radeon™ Software Adrenalin 2019 Edition 19.5.2?
Considera che sono in beta quindi possono dare problemi.
A me in fase di installazione era diventato tutto viola e la stessa cosa dopo averli rimossi.
Ti consiglio di provare con i driver che ti rileva w10 in automatico per vedere se il problema si risolve.
 
  • Mi piace
Reactions: xylit

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
Per ultimi driver intendi i Radeon™ Software Adrenalin 2019 Edition 19.5.2?
Considera che sono in beta quindi possono dare problemi.
A me in fase di installazione era diventato tutto viola e la stessa cosa dopo averli rimossi.
Ti consiglio di provare con i driver che ti rileva w10 in automatico per vedere se il problema si risolve.

si esatto ora ho i 19.5.2, ma li ho installati sperando di risolvere il diffetto.
Guardando le date di installazione driver radeon, risultano successivi all'aggiornamento di windows, quello massiccio di maggio. Credo sia partito tutto dal giorno
 

diomarco

Nuovo Utente
71
12
Puoi provare a fare una pulizia driver AMD con DDU e reinstallarli :sisi:

Edit: leggendo i requisiti il tool é non é ancora pronto per W10 1903, ti consiglio di aspettare ad usarlo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento