Avira e LSP

papanoida

Utente Attivo
36
0
CPU
2x Quad-Core Intel Xeon 3,2GHz
HDD
2Tb
RAM
10Gb - DDR2 800MHz
GPU
ATI Radeon HD 4870
Monitor
Samsung SyncMaster 2243
OS
Mac OS X 10.5.8 Leopard
Sono già diversi i tentativi fatti ottenendo sempre lo stesso problema: durante l'istallazione di Avira AntiVir Premium mi segnala un "problema di istallazione LSP" e quindi l'impossibilità di installare i componenti "MailGuard" e "WebGuard".
Il messaggio dice di controllare lo stack LSP. Cos'è?
Nonostante le altre funzioni del programma - aggiornamenti, scansione... - funzionino correttamente per sicurezza non accedo alla rete (essendo il "WebGuard" disattivato).

Come posso risolvere questo problema LSP e poter installare correttamnte l'antivirus? Spero possiate aiutarmi al più presto! Grazie
 

Gurzo2007

Utente Èlite
4,120
30
CPU
Intel c2d p7550 2,26ghz
Scheda Madre
Apple Logic Board( o come kaiser si chiama lei LOL)
HDD
OCZ Vertex 3 120GB
RAM
8gb ddr3 1333mhz
GPU
nvidia 9400m 256mb
Audio
Realtek hd 2.1
Monitor
lcd 13" 1280x800 led
PSU
60w
Case
macbookpro unibody mid2009
OS
MacOSX 10.8.2
lsp dovrebbe stare per layer service provider...insomma avira tenta di modificare questo stack per installare i suoi sw di protezione...credo ke webguard sia una specie di firewall...

cmq questi due componenti non sono proprio strettamente necessari...nella maggior parte dei casi basta usare il fw di windows, e controlalre la posta via internet e non tramite outlook...

ps cmq porva a riparare questo stack con winsock xp fix http://www.snapfiles.com/download/dlwinsockxpfix.html
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili