Ati X800pro

PETERB1963

Nuovo Utente
9
0
:muro: Ciao gente, avrei un quesito da proporvi:
Ho comprato una nuova ati x800pro :P perche con i giochi che preferisco ormai ero arrivato all'esaurimento viste le performance della vecchia scheda :ueue: fx 5600, e sperando così di aver risolto i miei problemi di velocità ho aperto il case montato la belva e......... :eek: una volta dato il doppio clik sull'icona di f1 challenge oppure di richard burns rallye con mio sommo dispiacere :boh: e con enorme incredulità ho scoperto che dopo pochi secondi (con f1) di gioco l'immagine si blocca, il suono va in loop e poi :confused: schermo nero per qualche secondo se capita riparte il gioco per altri pochi istanti e poi di nuovo daccapo si ripete mandando in crasch il computer :ueue: :ueue: :ueue: . Non è che qualcuno sa di che si tratta???? la configurazione del mio pc è:
mb asus p800s process. p4 2.6 ram 1 gb 400 mhz scheda audio integrata; lan integrata; controller scsi adaptec aha 2940 uuw 160; disco rigido master maxtor atlas10k4 _36wls scsi 36 gb + 2 maxtor ide 133 80gb + altri 2 maxtor sata 120 gb; lettore plextor ultraplex40 scsi; 2 masterizzatori yamaha 6/4/16. Non so più dove picchiare il crapone :muro: Grazie x chiunque mi fornisca info. ciao ora vado a letto ;)
 
T

Tix666

Ospite
Ne bastava uno, di topic....cmq abbiamo già risposto all'altro....

ciao
 

carloccio

Utente Èlite
3,011
3
Non postare 2 volte lo stesso topic, e inoltre questa è la sezione di supporto a problemi DEL FORUM.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili