asus p4p800-e delux ancora una domanda

mau602002

Nuovo Utente
13
0
Ciao a tutti.

Dopo diversi tentativi sono riuscito a configurare il controller RAID ATA (per intenderci quello con attaco IDE) come RAID 2+0 stripe ho collegato due HD da 40 GB e ora il sistema riconosce un solo disco da 80 GB in più ho montato su una porta PCI un controller SCSI dove ho collegato un disco da 120 GB di conseguenza mi rimane il canale IDE primario libero (sul secondario IDE ho il lettore DVD e il masterizzatore DVD)

Ora la domanda è perchè se collego il lettore sul secondario IDE configurato come MASTER e il masterizzatore sul primario IDE configurato come MASTER il bios non riesce ad identificarli nessuno dei due?

Grazie ciao a tutti e complimenti per il forum davvero molto interessante
Mauro
 

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
a me sembra che la modalità raid 2+0 non esista, magari 0+1 ma comunque sia ti deve vedere 40gb
Non è che hai fatto un raid0 o un JBOD?
 

mau602002

Nuovo Utente
13
0
In allegato mando foto di ciò che scrive il bios al momento dell'avvio
e per la mia domanda?
Ciao mauro
 

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
allora ok capito
quella modalità si chiama JBOD e praticamente c'è l'unione dello spazio dei due dischi e non è proprimante stripe perchè con lo stripe dovresti comunque vedere 40. Per il tuo problema con i lettori ottici, entrambi sono collegati al controller della scheda madre con un cavo 80 poli?
se lo colleghi uno alla volta te li rileva sia se sono sul canale primario oppure uno sul canale secondario?
 

mau602002

Nuovo Utente
13
0
ti posso assicurare che sono diventato 80 GB come del resto puoi vedere dal immagine per quanto riguarda il mio problema ho solo provato come ho descritto nel primo post ora sono tornato indietro cioè il lettori sono sul secondario uno come master l'alro come slave e cosi tutto funziona devo forse cambiare qualcosa nel bios?

Ciao e grazie
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
il jbod unisce i due hdd in uno solo, è usa specie di raid 0 senza aumento di prestazioni!
rigiardo al problema dei due canali ora come ora non mi viene in mente nulla :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili