PROBLEMA Asus n550jv UEFI-Fast Boot SSD Samsung 840

tamet83

Nuovo Utente
2
0
CPU
i7 4700
HDD
SSD Samsung 840 250GB
RAM
8 GB
GPU
nVidia Geforce GT 750m
OS
Windows 8
Salve

Scrivo perchè girando e girando non sono riuscito a trovare una soluzione al mio problema.

Ieri ho acquistato il portatile sopra citato e dato che ero in possesso di un SSD Samsung 840 ho deciso di procedere con la sostituzione.

Il problema risiede nella mia incapacità di comprendere adeguatamente il funzionamento dell'UEFI.

Il computer mi è stato fornito con la versione base di Windows 8 x64.

Mi sono premunito di recuperare una iso della stessa versione in questione e ho provveduto a creare una versione bootabile su un pennino usb.

Ho provato a dire al sistema di fare il boot da USB ma non andava.

Ho quindi disattivato il fast boot dell'UEFI e finalmente sono riuscito ad avviare l'installer di Windows 8 dalla pennetta.

Dopo aver installato windows sull'SSD, montato sul pc, è successa la prima cosa veramente strana.
Windows non mi ha preso il seriale dal BIOS, da quel che ho capito dovrebbe prenderlo automaticamente quando si sta installando una iso corrispondente a quella del seriale scelto.

Ho dovuto quindi reinserire l'HD fornitomi col pc, estrapolare il seriale in qualche modo e quindi poi reinserire l'SSD e procedere con l'attivazione.

Una volta conclusa l'attivazione di Windows ho provato a riattivare il Fast Boot sulle impostazioni del BIOS, ma quando la attivo non mi da nessuna opzione per la priorità di boot.
Se vado nelle impostazioni avanzate del bios, mi viene riconosciuto l'ssd, ma non mi permette di fare il boot da li.
Per poter avviare windows devo per forza tenere il fast boot disattivato.

Questo non è un grosso problema, ma la mia curiosità del perchè non riesca a funzionare è troppo forte e volevo chiedere se qualcuno poteva aiutarmi a capire più a fondo questo aspetto.

Ringrazio in anticipo

Saluti
 

ricky94v

Nuovo Utente
78
1
CPU
Intel Core i5 2500 3.4GHz
Scheda Madre
Gigabyte GA-Z68XP-UD3
HDD
1xSeagate 1TB 7200rpm, 1xWesternDigital 1TB 7200rpm, 1xSSD Samsung 840Pro 128Gb
RAM
Corsair Vengeance Gold 2x4GB DDR3 1600Mhz
GPU
Shappire HD6850 1GB 800Mhz
Monitor
HP 2211x 1920x1080 LED
PSU
Alimentatore 750W Tecno
Case
Aerocool Strike-X Advance White
OS
Wimdows 8 Pro
Ho il tuo stesso pc e anche io ho proceduto alla sostituzione dell'hdd con l'ssd Samsung 840...il fast boot purtroppo non si può riabilitare però volevo chiederti se a te nel informazioni del sistema c'è la scritta asus? È le varie utility ti funzionano senza problemi? Io non riesco a fare un'installazione pulita come faccio sul fisso poi quando vao a partizionare il disco me lo frammenta in due o tre pezzi...scusami se ti ho posto io la domanda ma sei l'unico che ho trovato con gli stessi "componenti" che ho io





Salve

Scrivo perchè girando e girando non sono riuscito a trovare una soluzione al mio problema.

Ieri ho acquistato il portatile sopra citato e dato che ero in possesso di un SSD Samsung 840 ho deciso di procedere con la sostituzione.

Il problema risiede nella mia incapacità di comprendere adeguatamente il funzionamento dell'UEFI.

Il computer mi è stato fornito con la versione base di Windows 8 x64.

Mi sono premunito di recuperare una iso della stessa versione in questione e ho provveduto a creare una versione bootabile su un pennino usb.

Ho provato a dire al sistema di fare il boot da USB ma non andava.

Ho quindi disattivato il fast boot dell'UEFI e finalmente sono riuscito ad avviare l'installer di Windows 8 dalla pennetta.

Dopo aver installato windows sull'SSD, montato sul pc, è successa la prima cosa veramente strana.
Windows non mi ha preso il seriale dal BIOS, da quel che ho capito dovrebbe prenderlo automaticamente quando si sta installando una iso corrispondente a quella del seriale scelto.

Ho dovuto quindi reinserire l'HD fornitomi col pc, estrapolare il seriale in qualche modo e quindi poi reinserire l'SSD e procedere con l'attivazione.

Una volta conclusa l'attivazione di Windows ho provato a riattivare il Fast Boot sulle impostazioni del BIOS, ma quando la attivo non mi da nessuna opzione per la priorità di boot.
Se vado nelle impostazioni avanzate del bios, mi viene riconosciuto l'ssd, ma non mi permette di fare il boot da li.
Per poter avviare windows devo per forza tenere il fast boot disattivato.

Questo non è un grosso problema, ma la mia curiosità del perchè non riesca a funzionare è troppo forte e volevo chiedere se qualcuno poteva aiutarmi a capire più a fondo questo aspetto.

Ringrazio in anticipo

Saluti
 

tamet83

Nuovo Utente
2
0
CPU
i7 4700
HDD
SSD Samsung 840 250GB
RAM
8 GB
GPU
nVidia Geforce GT 750m
OS
Windows 8
Ciao

Non ho capito dove dovrei vedere la scritta Asus, se potresti essere più specifico.
Io ho fatto un'istallazione pulita creando una pennetta USB bootabile, ho scaricato la versione "Home" di windows 8, ho estrapolato il seriale e l'ho reintrodotto in fase di installazione. Non nascondo però che ci sono stato tutta una nottata perchè tentavo di riabilitare il fast boot. Ma alla fine ho dovuto desistere. In effetti con l'SSD il boot si attesta ad appena 4-5 secondi il che non è affatto male :)
Le utiliti funzionano tutte.
Ho solo dei problemi con le smartGesture quando uso Dofus e quindi mi sono premunito di un mouse esterno.
La frammentazione del disco in fase di installazione credo sia fisiologica. Ma se non erro sono partizioni molto piccole.

Rimango a disposizione
Buona giornata :)
 
Ultima modifica:

Dexter89

Utente Attivo
19
0
Per abilitare il fast boot è sufficiente seguire questa guida in fase di installazione:
oddsandsods: Install Windows 8 in (U)EFI mode

Tuttavia io ho ancora qualche problema dato che ho messo l'hdd al posto del lettore ottico, e il BIOS mi forza ad avviare dall'hdd e a scegliere il sistema operativo in una schermata di dual boot, che proprio non riesco ad evitare.
 

Luca Galliera

Nuovo Utente
4
0
salve ragazzi anche io ho acquistato il medisimo notebook e il medesimo disco....... Tutto online, perciò causa festività di questo periodo devo ancora ricevere il tutto e leggendo questo thread mi sono un attimo allarmato. Il procedimento che utilizzerei per clonare il contenuto del disco meccanico è fare un backup con acronis e poi montare l'ssd e ripristinare tale backup. Pensate che sia la procedura corretta per non incorrere nel problema spiegato in questo post?
 

Tony_x

Utente Èlite
23,471
10,193
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Samsung 970 Evo Plus 1Tb + Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
usa aida 64 e annotati la seriale di windows 8 da qualche parte, così quando te la chiede inseriscila manualmente
clonare un hdd su un ssd non è una buona idea
 

Luca Galliera

Nuovo Utente
4
0
Davvero? me lo hanno già detto in tanti questa cosa ma quale sarebbe il motivo? era solo per perdere meno tempo nell'installazione...... e avere un esatto clone dell'originale senza dover scaricare drivers e utility dal sito del produttore, oppure mi avevano consigliato di disabilitare il secure boot e partire con un installazione pulita...... Mi hanno detto che se si usano versioni rtm il seriale se lo prende da solo ma come devo fare per sapere se la versione che ho io è rtm?
Cmq sinceramente è una spola che non mi va di fare su un computer appena tolto dall'imballo....... Mi sa che se riesco annullo l'ordine.
 

Tony_x

Utente Èlite
23,471
10,193
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Samsung 970 Evo Plus 1Tb + Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Davvero? me lo hanno già detto in tanti questa cosa ma quale sarebbe il motivo?
si, se non installi ex novo su un ssd puoi avere prestazioni inferiori e/o longevità inferiore
principalmente perchè l' os si "comporta" in modo diverse se installato su hdd o ssd, la gestione della memoria è diversa
non a tutti causa inconvenienti ma ho avuto pareri di chi ha effettivamente clonato e poi ha dovuto installare ex novo su ssd perchè altrimenti aveva problemi di prestazioni ovvero l' ssd non rendeva bene
Mi hanno detto che se si usano versioni rtm il seriale se lo prende da solo ma come devo fare per sapere se la versione che ho io è rtm?

rtm vuol dire Release To Manufacture
ovvero la versione finale del os, è la versione "stabile" finale del os, tutti gli os preinstallati sono rtm:asd: mica ti installano w8 beta:asd:
Cmq sinceramente è una spola che non mi va di fare su un computer appena tolto dall'imballo...
sono cose molto semplici e non rischi di danneggiare niente, nel peggiore dei casi rimani a piedi con il sistema operativo, comunque non rinunciare per così poco, magari mettiti d' accordo con qualcuno che conosci che se ne intende un pò di più, casomai cè sempre il forum su cui chiedere
 

Luca Galliera

Nuovo Utente
4
0
si si ma in questo caso è l'utente che deve provvedere a reperire una versione di windows 8 per l'installazione. Io ho qualche iso da qualche parte, ma eventualmente potrei annotarmi precedentemente il seriale tramite qualche software e poi mettere lo stesso seriale quando me lo chiede?

In effetti ho sentito che puo' capitare che non si attivi il trim ma quello si puo' attivare anche dopo ma puo' dare problemi anche di dimensioni delle partizioni.
 

Tony_x

Utente Èlite
23,471
10,193
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Samsung 970 Evo Plus 1Tb + Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
ma eventualmente potrei annotarmi precedentemente il seriale tramite qualche software e poi mettere lo stesso seriale quando me lo chiede?
certo, che ho detto io?
usa aida 64 e annotati la seriale di windows 8 da qualche parte, così quando te la chiede inseriscila manualmente
:asd:
 

Luca Galliera

Nuovo Utente
4
0
La samsung cmq fornisce un software di clonazione specifico per i suoi ssd chiamato magican migration e da come sistemi operativi supportati tutti compreso 8 e 8.1 e ho visto qualche video sul tubo seppur con windows 7 fa un lavoro egregio. Se dovesse farlo anche con 8 la cosa non mi dispiacerebbe affatto. Ho letto di gente che l'ha usato proprio su questo pc con l'840 e dice che è tutto perfetto.
 

Nirv4n4

Nuovo Utente
5
0
Buongiorno, possiedo anche io un ASUS n550jv-cm159h, volevo chiedervi se avete avuto problemi di lentezza del pc o di instabilità.
Dopo pochi giorni dall'acquisto ho aggiornato la versione win8 alla win8.1 dallo store ma ho subito notato che, nonostante le caratteristiche tecniche del pc, le sue prestazioni mi lasciavano alquanto perplesso.
Facendo un paragone con un notebook HP con caratteristiche inferiori (processore, ram e scheda video) ma con SO win7 vedevo una netta differenza anche nelle azioni più semplici, quali l'apertura di una cartella subito dopo l'avvio o l'accesso al pannello di controllo.
Ultimamente ho addirittura fatto un ripristino parziale ritornando al sistema operativo iniziale win8 ma dopo tutti i vari aggiornamenti il problema della lentezza persiste.
Proprio per questo stavo pensando di comprare un ssd samsung 840 Pro da 250gb, sostituirlo all'hd originale e installare Windows 7, perchè magari il problema è dovuto anche a Win8 (spero).
Qualcuno ha per caso avuto gli stessi problemi?
Mi consigliereste di installare il windows 7 piuttosto che l'8?
Grazie.
 

Entra

oppure Accedi utilizzando

Discussioni Simili