Asus gtx 560 ti Directu ll TOP connessioni express...

maggiolino193

Utente Attivo
62
0
CPU
Non lo so ho un portatile.
Scheda Madre
Non lo so ho un portatile...
HDD
Non lo so!
RAM
Questa la so, ho 4 gb ma non so di cosa :(
GPU
Ho un portatile -.-"
Audio
Ho detto che ho un portatile, che ne so! D:
Monitor
Fa come ti pare... ma fra noi è finita.
PSU
Ancora! Ma mi stai prendendo in giro?
Case
Va be lasciamo stare, valà...
OS
Guarda che chiamo la polizia"
Ho finito il computer ma cavolo, mi ritrovo con una scheda video che ha due entrate attaccate da 6 pin l una (2 file da 3 pin per entrata)
per un totale di 12 pin. Ho un alimentatore ocz 600w xtrememod sli che pero mi da due cavi rossi con un etichetta con scritto PCI EXPRESS e sono uno da 6pin + 2 e quegli ultimi due non entrano nella scheda video e un altro cavo da 6 pin che entra. Cosa devo fare? Non penso di dover collegare entrambi i cavi per alimentare la scheda video dato che anche se così fosse dovrei tagliare i +2pin che ostruiscono il passaggio... con la scheda video ho avuto anche due connettori 6 pin che sembrano proprio essere quelli esatti! Il problema è che i due 6 pin sono collegati a 2 qadattatori ciascuno (quei cosi bianco trasparenti che vanno connessi ad un cavo del mio alimentatore modulare) e non ho capito se devo attaccarli tutti e 4 o ne mettono due ogni 6pin nel caso uno si rompesse D:
Cosa devo fare ragazzi, sono qui col computer aperto in crisi! T_T
 

ReNzE

Utente Attivo
1,102
127
CPU
Intel Core i7 2600K 4.5Ghz
Scheda Madre
ASUS P8Z77-V DELUXE
HDD
SSD SAMSUNG 840 + 7200RPM BARRACUDA
RAM
16GB CORSAIR VENGEANCE
GPU
EVGA GTX 680 SLI
Audio
HD 7.1
Monitor
YAMAKASI CATLEAP 2660X1440 27"
PSU
1000W COOLER MASTER 80 PLUS SILVER
Case
Aerocool XPREDATOR Evil Black
OS
WINDOWS 7 ULTIMATE 64 BIT
dall'alimentatore prendi 2 cavi di alimentazione quelli da pci-E e colleghi per quanti pin ti ci vogliono..neanche io ho usato gli adattatori forniti..basta che gli dai energia giusta..
 

ThEnGi

Utente Attivo
478
55
CPU
AMD Phenom II 955
Scheda Madre
Asrock 970 Extreme 4
HDD
WD 500 GB
RAM
kingston hyperx blue 4GB(2GB*2) 1600 Mhz
GPU
Gainward GTX550TI
Audio
Inegrata
Monitor
Acer 20"
PSU
Corsair CX500
Case
Enermax Staray
OS
Windows 7 64-bit Home Edition
basta che prendi questi connettori:

e li colleghi alla VGA,

se hanno 2 pin in più basta non collegarli, di solito(i due pin extra) sono agganciati a pressione prova a vedere se si divide diventando così:


colleghi i 6 pin e lasci i due extra "dietro" (in pratica ne lasci dietro 4 pin, due di un connettore e due del altro )

ciao
 
Ultima modifica:
  • Like
Reactions: maggiolino193

maggiolino193

Utente Attivo
62
0
CPU
Non lo so ho un portatile.
Scheda Madre
Non lo so ho un portatile...
HDD
Non lo so!
RAM
Questa la so, ho 4 gb ma non so di cosa :(
GPU
Ho un portatile -.-"
Audio
Ho detto che ho un portatile, che ne so! D:
Monitor
Fa come ti pare... ma fra noi è finita.
PSU
Ancora! Ma mi stai prendendo in giro?
Case
Va be lasciamo stare, valà...
OS
Guarda che chiamo la polizia"
Grazie, nel caso dovro fare uno sli futuro meglio se mi comprero un modulare molto piu potente e con cavetteria adattata a schede video piu potenti >.< ho visto uno che aveva un cavo modulare con due con direttamente due 6pin attaccati >:(
io non ho piu posto per altri upgrade nel mio alimentatore >:(
bhe grazie di tutto, ora mi importa giocare finalmente sto battlefield 333 >:))))))
per me si puo chiudere :D ed editare anche se non so che significa T_T

---------- Post added at 22:59 ---------- Previous post was at 22:48 ----------

ah si ho solo un pci e rosso con due pin l altro no x) li ho collegati entrambi alla vga :D
grazie di tutto! si puo chiudere :'D

---------- Post added at 23:15 ---------- Previous post was at 22:59 ----------

Scusate una sola ultima cosa... per evitare di bruciarla nell assurdo caso avessi fornito il doppio della potenza... io ho provato ad accendere il computer con tutto quanto collegato tranne il processore e tutte le lucine della mia mini astronave si illuminano perfettamente, vga compresa... a parte che non parte nulla ovviamente nemmeno le ventole... ma non mi interessa... se non si è bruciato nulla fin ora significa che mettendo il processore andra tutto come previsto giusto? :D
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non puoi saperlo...la prima cosa che cerca la scheda madre è il processore,quindi se non trova quello non può fare diagnosi sugli altri
 

maggiolino193

Utente Attivo
62
0
CPU
Non lo so ho un portatile.
Scheda Madre
Non lo so ho un portatile...
HDD
Non lo so!
RAM
Questa la so, ho 4 gb ma non so di cosa :(
GPU
Ho un portatile -.-"
Audio
Ho detto che ho un portatile, che ne so! D:
Monitor
Fa come ti pare... ma fra noi è finita.
PSU
Ancora! Ma mi stai prendendo in giro?
Case
Va be lasciamo stare, valà...
OS
Guarda che chiamo la polizia"
wow grazie, non lo sapevo :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili