Asus A8N-SLI DELUXE problemi memorie

kundera

Nuovo Utente
3
0
E' la prima volta che partecipo a questo forum, quindi saluto tutti :)

Sono un assemblatore, e ho un problema che mi attanaglia da un paio d'ore, ho assemblato un pc con questa configurazione:

COOLER MASTER StackerT01 Aluminum Tower ATX/BTX
Alimentatore Enermax 600W silent
ASUS A8N-SLI Deluxe 939 nForce4 Sata Raid PCI-E
ATHLON 64 3500+ 512Kb S939 BOX
2 DDR 512 Mb PC 400 KINGMAX
ATI RADEON X850XT 256M GDDR3 PCI-E

il pc non si accende, e continua ad emettere un beep ad intervallo regolare..
ho pensato subito alle memorie, quindi ho provato a sostituirle con marche diverse...

vdata
s3+
kingmax pc500 hardcore

il problema rimane e non ho risolto niente... allora per esser sicuro che siano le memorie ho provato ad accendere il sistema senza nessun banco di memoria installato, e il beep è sempre lo stesso... quindi presumo che questa scheda madre abbia una compatibilità molto limitata con i banchi di memoria...

adesso quello che vorrei sapere è:
ci sarebbe qualcuno nel forum che ha questa stessa scheda madre funzionante, e con quali memorie è riuscito a farla andare??

sul manuale ci sono delle indicazioni ma sono molto vaghe, e trovare i chip compatibili in commercio diventa un'impresa...

ringrazio chiunque possa darmi una mano per risolvere questo problema...
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
non ho questa mobo, ma la DFI sempre nforce 4. prova a mettere le ram negli slot 2 e 4 se non lo hai già fatto.
cmq quando non inserisci le memorie ram dovrebbe farti un beep continuo mi pare. invece a te lo fa alternato?
 

kundera

Nuovo Utente
3
0
grazie mille.... sullo slot 3 è partito :)
ti ringrazio tantissimo, senza questo tuo intervento non ci sarei mai arrivato....

mannaggia a tutte queste novità :) :)
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
ehehehe, anche a me faceva lo stesso lavoro con una ram oem, sul 1° non c'era modo, è partito bene sul 3°......... mah! :D
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
kundera ha detto:
grazie mille.... sullo slot 3 è partito :)
ti ringrazio tantissimo, senza questo tuo intervento non ci sarei mai arrivato....

mannaggia a tutte queste novità :) :)
di niente, anche a me davano problemi gli slot 1-3 in dual channel non riconoscendomi appunto questo. poi cambiando a 2-4 tutto liscio ;)
 

nicklafuria

Utente Attivo
36
0
Ciao a tutti. Sono anche io un assemblatore e ho lo stesso problema di KUNDERA. Volevo sapere da lui o da chi ha affrontato questo problema se poi utilizzando le slot 2 e 4 la funzionalità dual channel è preservata oppure no.
Mi rispondereste al più presto, per favore? Grazie
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
nicklafuria ha detto:
Ciao a tutti. Sono anche io un assemblatore e ho lo stesso problema di KUNDERA. Volevo sapere da lui o da chi ha affrontato questo problema se poi utilizzando le slot 2 e 4 la funzionalità dual channel è preservata oppure no.
Mi rispondereste al più presto, per favore? Grazie

il dual channel funziona negli slot dello stesso colore, quindi nel caso della asus negli slot 1-3 o in quelli 2-4
 

nicklafuria

Utente Attivo
36
0
Lorynz ha detto:
il dual channel funziona negli slot dello stesso colore, quindi nel caso della asus negli slot 1-3 o in quelli 2-4


Scusami, giacchè mi hai risposto ti pongo un altro quesito.
Ho provato ad utilizzare anche gli slot neri. Niente da fare. Mi accetta solamente una sola memoria per volta, solo sullo slot b1, come da manuale asus.
Che posso fare? Ho letto di quà e di là che pare sia un problema ricorrente.
Che soluzione adottare?
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
si vede che non sono ram compatibili con la mobo. l'unica è provare un altra marca ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili