DOMANDA Assemblaggio PC Cavo IDE

cciullo

Nuovo Utente
77
8
Ho assemblato un pc con una scheda madre p4m80-m4 con un pentium 4 e collegato 2 hdd e una unità ottica. Il primo hdd(con windows) è collegato come master e l'unità ottica come slave sul canale IDE 1, mentre il secondo HDD come master sul canale IDE 2. All'inizio dell'accensione mi compare un messaggio di errore in cui mi segnala che per il secondo hdd il cavo IDE non è ad 80 pin. La mia domanda è, il fatto che non sia ad 80 pin(i connettori sono tutti neri) può comportare qualche problema?Il pc sembra andare bene.


PS: Evitate battute sull'accanimento terapeutico ihihi
 
Ultima modifica:

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
riduce la velocita di trasferimento dati gli originali 40 pin erano usati con hd ata 33 66 mentre quando c'e stata l'evoluzione ata 100-133 si e passati all'80 pin
 
  • Mi piace
Reactions: cciullo

cciullo

Nuovo Utente
77
8
riduce la velocita di trasferimento dati gli originali 40 pin erano usati con hd ata 33 66 mentre quando c'e stata l'evoluzione ata 100-133 si e passati all'80 pin
"Perfetto". Grazie per la risposta, avevo letto qualcosa del genere in rete ma ne volevo la conferma. Considerando l'uso da ufficio lo lascerò così.
 

Entra

oppure Accedi utilizzando

Hot del momento