-

[PROBLEMA] Artefatti sulle texture con SLI di GTX 970

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#1
Ciao a tutti :)

ho notato una cosa abbastanza strana (non solo in questo gioco) su alcune texture e ombre.
Ad esempio nella missione, quando Marius torna a casa, in cui madre e sorella vengono uccise, le texture della piccola piscina non vengono riprodotte correttamente (come se l'acqua lampeggiasse velocemente). Oppure lo stesso problema lo noto nelle ferite dei personaggi nella quale anch'esse lampeggiano. Oppure le ombre che vengono proiettate quando ruoto la visuale (mi ritrovo delle ombre che non c'entrano nulla con lo scenario attuale).
Possiedo uno SLI di GTX 970, ho provato ad usare anche le schede in singolo e si presenta lo stesso problema.
Un problema molto simile si presenta in Farcry 4 (nei riflessi dell'acqua).
Ho anche provato a ridurre ad esempio la risoluzione o ad abbassare la qualità grafica ma il problema permane.

Attendo i vostri preziosi consigli :)
 
Ultima modifica:

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#2
che schede sono?bios?
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#3
EVGA GTX 970 SC con bios originale (non l'ho modificato). Ho anche un video in cui si può notare molto bene il problema. Come potrei postarlo?
 

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#4
con gpuz riesci a vedere se montano il medesimo bios?
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#5
con gpuz riesci a vedere se montano il medesimo bios?
Ho appena verificato. Io uso nello specifico una EVGA e una Point Of View.
La EVGA monta il bios 84.04.1F.00.72 mentre la Point Of View monta la versione 84.04.1F.00.9A
Ho provato anche le schede in singolo, cioè ho lasciato solo la EVGA poi la Point Of View ma presenta lo stesso problema
 

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#6
se abbassi le frequenze di entrambe?
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#7

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#8
esatto, e alza il power limit
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#9
esatto, e alza il power limit
Ho appena provato e il problema permane. Se metto la risoluzione standard 1080p i problemi spariscono. Non capisco come mai in 4k dovrebbe darmi questo problema in alcuni particolari, in questo caso su ombre, ferite e riflessi dell'acqua
 

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#10
temperature dei vrm?
 

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#12
troppo alti...
spara le ventole al massimo e riprova
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#13
troppo alti...
spara le ventole al massimo e riprova
Fatto, ora raggiungo i 60 gradi ma i problemi grafici ci sono ancora (che poi appaiono subito appena gioco e non dopo)
 

mr.frizz

Utente Grafene
93,252
17,822
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#14
i giochi sono originali?
 

armix90

Utente Attivo
72
3
Hardware Utente
CPU
i7 5820K
Scheda Madre
Asus Rampage V Extreme
Hard Disk
SSD Samsung 840 500 Gb
RAM
Crucial PC2133 DDR4 16 GB
Scheda Video
Asus GTX 980 Ti 6 GB
Scheda Audio
Creative Zx
Monitor
Asus PG278Q
Alimentatore
Corsair RM1000
Case
Corsair Arctic White 760T
Sistema Operativo
Windows 8.1 Pro 64 bit
#15
i giochi sono originali?
Si acquistati via piattaforma digitale. Inoltre mi succede una cosa molto strana quando accendo il PC, in pratica dopo il logo di Windows (al caricamento) lo schermo rimane spento e il PC si blocca (il blocco lo capisco dalla tastiera in quanto non si illumina). Poi magari al quarto riavvio si carica tutto correttamente. Non riesco a capire da cosa è dovuto. Sono sempre collegato in displayport. Se uso il cavo hdmi il problema non si pone
 

Discussioni Simili


Entra