DOMANDA app Foto Windows 10 consuma 50-80% cpu in alcuni momenti di inutilizzo?

makF12

Utente Attivo
436
144
Hardware Utente
CPU
Intel i5 6500
Scheda Madre
Gigabyte z170m-d3h
Hard Disk
ssd Crucial M4 128
RAM
16gb ddr4 2133 Kingston Hyper
Scheda Video
Nvidia GTX 970 OC
Alimentatore
Thermaltake Paris 650W 80+gold
Case
custom
Sistema Operativo
Windows 10 PRO 64
Buongiorno a tutti.
Ho da pochi giorni reinstallato tutto l'os da zero, Windows 10 versione 1803, e noto in diversi momenti di inutilizzo del pc che il processo Foto di Microsoft ha dei consumi di cpu che salgono alle stelle per molti minuti di seguito senza apparente motivo. il processo "Foto" indicato in task manager è composto da 2 voci in particolare: runtimebroker e Microsoft.photos.exe.
Runtime broker ciuccia la maggior parte della cpu e l'altro processo invece scrive sul disco diversi MB\s.
Per dire la verità mi ero accorto che a tratti aveva consumi anomali anche con la versione precedente di Windows 1709. Sarà per caso il suo lavoro in background per catalogare o indicizzare le foto che man mano trova in hard disk collegati al pc?
Se così è alla faccia del background: ieri mi ha fatto arrivare la cpu a 92°C e in throttling termico, cosa mai successa nemmeno con applicazioni pesanti o prova di qualche gioco.

cpuFOTO.jpg
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
vedo valori anomali sulla cpu il pc è pulito?
 

makF12

Utente Attivo
436
144
Hardware Utente
CPU
Intel i5 6500
Scheda Madre
Gigabyte z170m-d3h
Hard Disk
ssd Crucial M4 128
RAM
16gb ddr4 2133 Kingston Hyper
Scheda Video
Nvidia GTX 970 OC
Alimentatore
Thermaltake Paris 650W 80+gold
Case
custom
Sistema Operativo
Windows 10 PRO 64
Ecco, proprio per quei valori anomali sulla cpu mi pongo il problema. Ma il valore anomalo che vedo io è tutto sull'app Foto integrata in Windows, e come dicevo questo problema penso sia legato all'app perchè anche la precedente installazione ne era afflitta.
Pc scansionato più volte quello passato. E installazione fresca e già scansionata con tutti i livelli di protezione attivi con Windows Defender aggiornato su questa. Iso normali usate per l'installazione, prelevate dal tool ufficiale Microsoft.
A dire il vero altri valori anomali li ho notati anche sul processo "System" che dai dettagli rimanda a "NT kernel & System", giorni fa aveva valori intorno ai 30-35% di cpu spesso e volentieri. Qualcuno leggevo che con lo stesso problema sul processo System dava la colpa ai firmware dei nuovi ssd Samsung 970, ancora non maturo. Da qui a dire se sia verosimile...
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
se non sbaglio da dentro l'app è possibile disattivare la sua indicizzazione delle foto, vedi se tra le impostazioni app è possibile disattivare questo comportamento e vedi cosa sucede
 

makF12

Utente Attivo
436
144
Hardware Utente
CPU
Intel i5 6500
Scheda Madre
Gigabyte z170m-d3h
Hard Disk
ssd Crucial M4 128
RAM
16gb ddr4 2133 Kingston Hyper
Scheda Video
Nvidia GTX 970 OC
Alimentatore
Thermaltake Paris 650W 80+gold
Case
custom
Sistema Operativo
Windows 10 PRO 64
le uniche impostazioni che credo possano influire, almeno per quelle che vedo dall'app, sono "l'accorpamento" dei duplicati e il riconoscimento dei volti nelle foto. Questa cosa ora proverò a disabilitarla, non avevo nemmeno idea che l'avessero introdotta onestamente :S

2Immagine.jpg
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
prova dato che il comportamento lo hai nei momenti di pausa e non usi del il pc ed è il comportamento tipico dell'indicizzazione
 
  • Mi piace
Reactions: makF12

makF12

Utente Attivo
436
144
Hardware Utente
CPU
Intel i5 6500
Scheda Madre
Gigabyte z170m-d3h
Hard Disk
ssd Crucial M4 128
RAM
16gb ddr4 2133 Kingston Hyper
Scheda Video
Nvidia GTX 970 OC
Alimentatore
Thermaltake Paris 650W 80+gold
Case
custom
Sistema Operativo
Windows 10 PRO 64
parrebbe essersi risolta disabilitando il riconoscimento dei volti, opzione attiva di default nell'app Foto. Tra qualche giorno aggiorno per vedere se la cosa è definitiva...

EDIT: il processo dell'app FOTO di Windows non fa più cose strane in background come scritto sopra. Purtroppo il processo "System" che rimanda a NT Kernel & System (ntoskrnl.exe) continua a fare quel che vuole, non ho idea di cosa di preciso. La cpu mentre non usi il pc arriva sempre tra il 10 e il 25%, uso disco 0.1-0.4 MB\s costanti.
 
Ultima modifica:

Entra

oppure Accedi utilizzando