AMD FX6300: cavarne fuori il massimo per daily use...

Cr@zy Horse

Nuovo Utente
50
0
CPU
AMD FX6300 + Zalman CNPS9500-AM2
Scheda Madre
Asrock 990FX Extreme4 (BIOS v2.00)
HDD
OCZ Vertex4 128GB SATA3 + 2x Samsung Spinpoint F1 750GB / 32MB SATA2
RAM
2x 8GB DDR3 1600Mhz-999 Crucial Ballistix Sport
GPU
Sapphire ATi Radeon HD 6850 1GB GDDR5
Monitor
Samsung SM226BW
PSU
LC Power LC6650GP3 V2.3 - 650W
Case
CoolerMaster K350 Black USB3
OS
MS Windows 7 Home Premium 64bit
Il sistema è in firma, vi posto anche la situazione iniziale con IBT. Volevo ottenere un OC molto stabile e possibilmente tenere attivo il Cool and Quiet, una cosa da usare tutti i giorni, insomma. Per ridurre le temperature potrei montare una ventola in estrazione sul lato posteriore del case (anche se appena sopra il dissipatore della CPU c'è una bella apertura da cui l'aria calda può sfogare per convezione).
La cosa che ho notato (senza OC) è che la frequenza e la VCore cambiano spessissimo anche in full load con IBT, potrebbe essere un problema? Per quanto riguarda sempre IBT, non vi sembra basso il numero di GFlops?
Avete dei settaggi da consigliarmi per partire?
 

Allegati

  • FX6300_IBT_Zalman_default.jpg
    FX6300_IBT_Zalman_default.jpg
    277.6 KB · Visualizzazioni: 197

Cr@zy Horse

Nuovo Utente
50
0
CPU
AMD FX6300 + Zalman CNPS9500-AM2
Scheda Madre
Asrock 990FX Extreme4 (BIOS v2.00)
HDD
OCZ Vertex4 128GB SATA3 + 2x Samsung Spinpoint F1 750GB / 32MB SATA2
RAM
2x 8GB DDR3 1600Mhz-999 Crucial Ballistix Sport
GPU
Sapphire ATi Radeon HD 6850 1GB GDDR5
Monitor
Samsung SM226BW
PSU
LC Power LC6650GP3 V2.3 - 650W
Case
CoolerMaster K350 Black USB3
OS
MS Windows 7 Home Premium 64bit
Oggi ho provato fare qualche esperimento, niente di che... Ho dapprima fissato il moltiplicatore ed il voltaggio per avere 4100MHz con 1,400V, fatto un test con IBT e tutto è filato liscio con 59°C massimi.
Poi ho provato a mattere 4400MHz con 1,425V, ma durante IBT ha crashato l'OS... Impostando VCore a 1,450V IBT si è interrotto dopo circa 200s dicendo che il sistema è instabile e le temperature avevano raggiunto a 67°C... Che faccio? Salgo ancora di VCore? Oppure lascio stare per le temperature troppo elevate?
 

vZeeKHD

Utente Èlite
4,464
526
CPU
Intel Q9550
Scheda Madre
Asus P5E Deluxe@ Rampage
HDD
Maxtor Sata 320GB
RAM
4GB OCZ Reaper 1066
GPU
Nvidia 9800GT
Audio
Supreme FX
Monitor
Samsung 1080p
PSU
OCZ Stealthxstream 600w
Case
Lancool K62
OS
Windows 7 Ultimate 64 bit

Cr@zy Horse

Nuovo Utente
50
0
CPU
AMD FX6300 + Zalman CNPS9500-AM2
Scheda Madre
Asrock 990FX Extreme4 (BIOS v2.00)
HDD
OCZ Vertex4 128GB SATA3 + 2x Samsung Spinpoint F1 750GB / 32MB SATA2
RAM
2x 8GB DDR3 1600Mhz-999 Crucial Ballistix Sport
GPU
Sapphire ATi Radeon HD 6850 1GB GDDR5
Monitor
Samsung SM226BW
PSU
LC Power LC6650GP3 V2.3 - 650W
Case
CoolerMaster K350 Black USB3
OS
MS Windows 7 Home Premium 64bit
Effettivamente ho impostato 1,475V (1,470V non ce l'ho) ed ha passato il test a 4400MHz.

FX6300_IBT_Zalman_4400_1475v.jpg

Ma secondo te, @vZeeKHD , è normale che CPU-Z mi indichi un VCore diverso (mentre CoreTemp modstra il VID impostato)? Poi non ti sembrano pochi i GFlops? Inoltre mi suggerisci di variare l'HT link frequency? Ora sta a 2000MHz.
Ma soprattutto, ti sembra un OC da poter tenere in daily (con il CnQ attivo)?
 

vZeeKHD

Utente Èlite
4,464
526
CPU
Intel Q9550
Scheda Madre
Asus P5E Deluxe@ Rampage
HDD
Maxtor Sata 320GB
RAM
4GB OCZ Reaper 1066
GPU
Nvidia 9800GT
Audio
Supreme FX
Monitor
Samsung 1080p
PSU
OCZ Stealthxstream 600w
Case
Lancool K62
OS
Windows 7 Ultimate 64 bit
Effettivamente ho impostato 1,475V (1,470V non ce l'ho) ed ha passato il test a 4400MHz.

Visualizza allegato 43833

Ma secondo te, @vZeeKHD , è normale che CPU-Z mi indichi un VCore diverso (mentre CoreTemp modstra il VID impostato)? Poi non ti sembrano pochi i GFlops? Inoltre mi suggerisci di variare l'HT link frequency? Ora sta a 2000MHz.
Ma soprattutto, ti sembra un OC da poter tenere in daily (con il CnQ attivo)?

Non so rispondere alla maggior parte delle domande che mi hai fatto (Non essendo possessore AMD) aspetta qualcuno un pochino più esperto :asd:
 

attilorz

Utente Èlite
3,931
886
CPU
athlon 64 3200+ venice
Scheda Madre
DFI lanpary UT nf3 250GB
HDD
maxtor da 160 GB
RAM
256 MB corsair ddr 400 cl2
GPU
Nvidia FX 5500
Audio
disabilitata
Monitor
crt da 14"
PSU
enermax 400w (boh)
Case
1 scatola di 412s en plein air
OS
xp superlitted edition
Effettivamente ho impostato 1,475V (1,470V non ce l'ho) ed ha passato il test a 4400MHz.

Visualizza allegato 43833

Ma secondo te, @vZeeKHD , è normale che CPU-Z mi indichi un VCore diverso (mentre CoreTemp modstra il VID impostato)? Poi non ti sembrano pochi i GFlops? Inoltre mi suggerisci di variare l'HT link frequency? Ora sta a 2000MHz.
Ma soprattutto, ti sembra un OC da poter tenere in daily (con il CnQ attivo)?
IBT mostra gigaflops inferiori per i nuovi amd a causa della loro architettura
si è normale per via del Vdroop della MB
ht link ferquency ok
dovresti poter salire ancora un po' Vcore dai massimo 1,50 però dai magari 1,22 al NB voltage
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili