PROBLEMA Alcuni giochi si aprono spostati?

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
Ciao da qualche giorno ho un problema che per ora mi è capitato con 3 giochi, al primo avvio c'è un bordo nero a destra come se la finestra fosse spostata e per centrarla devo o cambiare risoluzione e poi rimetterla giusta e cambiare fullscreen/windowed, dopo di che non mi fa più il problema.
I giochi sono : america's army proving grounds e saints row 4 (forse anche un'altro ma non ricordo il titolo).
Ho aperto questo post perché con il quarto gioco, hearts of iron 3, non riesco a risolvere il problema, l'unico modo che ho di giocarci è metterlo in finestra a 1024x768 (la mia risoluzione max è 1280x1024), quindi vorrei capire cosa provoca questo problema.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
potrebbero essere i driver video oppure le impostazioni stesse del gioco... i giochi sono originali?
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
potrebbero essere i driver video oppure le impostazioni stesse del gioco... i giochi sono originali?
Si, sono tutti originali.
1 settimana da ho tolto i driver 13.6 e ho messo i 13.8 beta 2, potrebbe essere quello?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
li hai installati sopra senza rimuoverli?
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
li hai installati sopra senza rimuoverli?
No prima di metterli li rimuovo completamente, ora visto che sono usciti i nuovi ho rimosso per bene i 13.8 e ho messo i 13.10 ma quel gioco mi da lo stesso problema.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hmmm prova a ripristinare il gioco rimuovilo completamente e installalo
 

Crondom90

Utente Attivo
186
6
CPU
Intel i7 3770 3.20ghz
HDD
SSD Samsung 840 PRO 256GB, Seagate Barracuda 1TB
RAM
16 gb 1600mhz
GPU
AMD RX 480
Monitor
3840x2160 28'' Asus PB287Q Monitor
OS
Windows 10 64bit
hmmm prova a ripristinare il gioco rimuovilo completamente e installalo
Fatto, sempre identico, ho rimosso anche le cartelle nei documenti ed etc... ma non cambia nulla.
Cosa potrebbe essere? l'unica cosa che è cambiata (mi pare) sono stati i driver, e non può essere colpa dei giochi visto che su centinaia di giochi provati non mi era mai successo.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili