RISOLTO Aiuto/Problema (Pc appena ssemblato)

Stato
Discussione chiusa ad ulteriori risposte.

LuckyLuke_1196

Nuovo Utente
14
4
Ciao a tutti, ho appena assemblato il pc e lo ho anche acceso. Le ventole girano tutte e i vari led si accendono ma non si apre la schermata bios. Ho notato che nei led cpu, vga, boot si accendono di seguito, ma non so cosa significhino questi lucine. A volte però si accendono solo vga e boot. Ecco i componenti:

R5 3600
B450 msi gaming plus max
gelid phantom
rx 5600xt(sapphire pulse)
256gb sabrent rocket ssd
3tb toshiba p300 hdd
ram 2x8 3600mhz ballistic rgb


Grazie mille dell'aiuto!
 
Ultima modifica:

LuckyLuke_1196

Nuovo Utente
14
4
si, si accende anche il led "sapphire". Si, ho visto sul manuale e mi diceva di metterli nei banchi rossi.
Post automatically merged:


sisi, mi hai appena detto che il 3600 non ha scheda video integrata e le uscite video sono disattivate. dovevo fin da subito mettere il cavo hdmi nella scheda video?
Il cavo DEVI attaccarlo alla scheda video.
grazie mille, ha funzionato! hahahha ero cosi euforico dal pc che mi sono scordato le basi!
 
  • Love
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
  • Like
Reactions: Andreagamer1999
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 573 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%

Discussioni Simili