PROBLEMA Aiuto nokia lumia 920

trabo

Utente Attivo
513
8
CPU
Intel core i7 4790 3,6ghz
Dissipatore
Corsair Hydro H45
Scheda Madre
ASrock H81M-HDS R2.0
Hard Disk
Samsung evo 860 250gb WD 1tb
RAM
2x8gb HyperX Fury 1600 MHz
Scheda Video
Xfx amd rx580 8g oc edition
Scheda Audio
integrata
Monitor
Philips 246e9q 24'' 1920×1080
Alimentatore
Enermax liberty 620W
Case
Sharkoon S25-W Midi-Tower Black computer case
Sistema Operativo
windows 10 Home 64 bit
Salve a tutti.
Un mio amico mi ha dato un nokia lumia 920, con lo schermo rotto, quindi da cambiare.
L'ho ordinato online, appena è arrivato, l'ho montato subito.
Solo che quando accendo il cellulare, mi da un simbolo, ovvero un fulmine con alla destra un ingranaggio.
Non riesco neanche a spegnere il cellulare, allora eseguo un soft reset, il cellulare parte e carica Windows Phone 8, poi funziona tranquillamente, fino a quando non lo rispengo, solito problema.
Ho poi notato che il volume rimane bloccato a 30, se cerchi di scendere , risale sempre a 30.
Allora ho provato a fare una cosa, ovvero attaccare la tastiera del vecchio schermo al cellulare(ancora smontato)credendo fosse un problema della tastiera, ed infatti è partito subito, neanche un problema.
Allora decido di staccare la tastierina a lato dello schermo vecchio, ed attaccarla sul nuovo, accendo NADA, sempre il solito problema.
Cosa potrebbe essere ? un Hard Reset potrebbe risolvere?Ordino la tastierina? Deve essere isolata elettricamente? il problema non è la tastiera?

Grazie
 

Pezzo di fango

Utente Attivo
1,239
222
CPU
A8-3870k
Scheda Madre
Gigabyte A75-UD4H
Hard Disk
Western Union 320 SATA III 16MB
RAM
2x2 G.Skill 1600 gbeco 1.35
Scheda Video
ATI 6550d integrata
Scheda Audio
HT Yamaha 294
Monitor
LG 32lLD350 Full-HD
Alimentatore
Corsair Builder Series CX430 430W
Case
Cooler master Storm Scout
Sistema Operativo
Windows 7 Ultimate edition
Salve a tutti.
Un mio amico mi ha dato un nokia lumia 920, con lo schermo rotto, quindi da cambiare.
L'ho ordinato online, appena è arrivato, l'ho montato subito.
Solo che quando accendo il cellulare, mi da un simbolo, ovvero un fulmine con alla destra un ingranaggio.
Non riesco neanche a spegnere il cellulare, allora eseguo un soft reset, il cellulare parte e carica Windows Phone 8, poi funziona tranquillamente, fino a quando non lo rispengo, solito problema.
Ho poi notato che il volume rimane bloccato a 30, se cerchi di scendere , risale sempre a 30.
Allora ho provato a fare una cosa, ovvero attaccare la tastiera del vecchio schermo al cellulare(ancora smontato)credendo fosse un problema della tastiera, ed infatti è partito subito, neanche un problema.
Allora decido di staccare la tastierina a lato dello schermo vecchio, ed attaccarla sul nuovo, accendo NADA, sempre il solito problema.
Cosa potrebbe essere ? un Hard Reset potrebbe risolvere?Ordino la tastierina? Deve essere isolata elettricamente? il problema non è la tastiera?

Grazie
se non sbaglio il fulmine con l'ingranaggio è la modalità flash...che si innesca quando accendi tenendo premuto il volume....su cosa possa risolvere però non ne ho idea...forsse è solo il tastino del volume che rimane schiacciato boh:grat:
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95
sei sicuro che durante il montaggio del tastino non rimanga premuto (per errore di riassembalggio) il pulsante volume su?
hai provato inoltre ad accendere lo smartphone senza tastierino (anche se mi sa che è collegato nella stessa "piattina" del tasto power :boh:), in alternativa ho paura che ci sia qualche piedino storto sulla presa dello spinotto che collega i tasti alla mainboard:patpat:
 

trabo

Utente Attivo
513
8
CPU
Intel core i7 4790 3,6ghz
Dissipatore
Corsair Hydro H45
Scheda Madre
ASrock H81M-HDS R2.0
Hard Disk
Samsung evo 860 250gb WD 1tb
RAM
2x8gb HyperX Fury 1600 MHz
Scheda Video
Xfx amd rx580 8g oc edition
Scheda Audio
integrata
Monitor
Philips 246e9q 24'' 1920×1080
Alimentatore
Enermax liberty 620W
Case
Sharkoon S25-W Midi-Tower Black computer case
Sistema Operativo
windows 10 Home 64 bit
sei sicuro che durante il montaggio del tastino non rimanga premuto (per errore di riassembalggio) il pulsante volume su?
hai provato inoltre ad accendere lo smartphone senza tastierino (anche se mi sa che è collegato nella stessa "piattina" del tasto power :boh:), in alternativa ho paura che ci sia qualche piedino storto sulla presa dello spinotto che collega i tasti alla mainboard:patpat:
Grazie per la pronta risposta.
Comunque i tasti non rimangono premuti, perche lo sto provando smontato(da montato la stessa cosa) mi sto chiedendo, la striscia con i tasti, deve essere isolata elettronicamente dalla scocca dello schermo? grazie ancora
 

Entra

oppure Accedi utilizzando

Discussioni Simili