DOMANDA Aiuto con Impianto a Liquido Custom !

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
@Falco75 @Byte Ciao scusate se vi disturbo ancora, ma ho un dubbio. È circa 5 ore che il computer è fermo, sto scaricando nba 2k17 e le temperature sono (x36 1,121v):
t.amb. 26
t.mobo 32
t.cpu 38
vga 36 e 35

è normale? è perchè l aria calda ristagna sotto la scrivania o c'è qualche problema?
le ventole sono tutte a 8v e fanno abbastanza rumore
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,903
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
son tutte bassissime...
 

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,903
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Le temperature!

Qual'e' il problema, sono tutte sotto 40 gradi,
e' purtuttavia acceso il computer, non e' che il liquido ti crea un raffreddamento che va sotto la temperatura ambiente :)
 

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
Le temperature!

Qual'e' il problema, sono tutte sotto 40 gradi,
e' purtuttavia acceso il computer, non e' che il liquido ti crea un raffreddamento che va sotto la temperatura ambiente :)

si devi scusarmi, è che è il mio primo impianto e sono con l'ansia che deve essere tutto perfetto. Leggo di altre persone con temperature diverse mi sono preoccupato. Comunque hw monitor mi da temperature maggiori di 2 o tre gradi rispetto ad aida.

grazie
 

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
ho acquistato evga hb sli bridge (sono finiti subito), arrivato oggi, molto bello ci sta perfettamente. Rispetto al classico sli bridge fa qualche fps in piú.
 
  • Mi piace
Reazioni: Falco75

Nrg

Utente Èlite
3,731
1,172
CPU
Ryzen R9 5900X Cooled by EkWb Supremacy Velocity Argb
Scheda Madre
Asus X570 Crosshair VIII Formula
HDD
Aorus Gen4 1TB Pciex 4.0-Samsung 970 Evo 500Gb-Samsung 840 Pro Series 256Gb
RAM
G.Skill Tridentz Rgb 4x8Gb 3200Mhz Cl14
GPU
Evga RTX 3080 FTW3 Ultra Gaming
Audio
Asus Xonar Dgx
Monitor
Acer Predator CG7 43" 4K HDR 120Hz
PSU
Seasonic TX1000 Titanium
Case
Phanteks 719 + Sleeving Cablemod Pro
Periferiche
Logitech G910 Orion Spectrum RGB/Logitech G502 Hero
Net
Tim FTTH 1Gbps/300Mbps
OS
Windows 11 Pro 64 Bit
ho acquistato evga hb sli bridge (sono finiti subito), arrivato oggi, molto bello ci sta perfettamente. Rispetto al classico sli bridge fa qualche fps in piú.
Tutto effetto placebo,non ti preoccupare :asd:
 

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
Tutto effetto placebo,non ti preoccupare :asd:

non scherzo, dallo sli bridge standard a questo ci sono 3-5 fps di differenza sempre in the witcher 3
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,903
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
:shocked::rock1:
 
  • Mi piace
Reazioni: jjhk

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
@Falco75 @Byte ciao scusate il disturbo, vi ricordate il problema al led della cover i/o della scheda madre? ecco ho scoperto che muovendo le usb collegate qui dietro al pc io led si accende si spegne varia di intensitá.... quindi cosa potrebbe essere il problema? dei contatti?
 

Byte

Utente Èlite
7,224
1,304
CPU
I7 8700K @4,9ghz 1,1v
Dissipatore
WS by Aquacomputer /phobya supernova 1260/Cuplex Kryos/ EK Revo/D5/Aquaero 6
Scheda Madre
Asus Maximus X Hero
HDD
ssd
RAM
G.Skill trident z 3600 C16
GPU
EVGA RTX 2080 TI - Fullcover EK
Audio
Asus Xonar D2 ~ Beyerdynamic DT 880 PRO
PSU
EVGA SuperNOVA 1000 P2
Case
Phanteks enthoo primo
Periferiche
Varmilo VA68M/Ducky TKL RGB
Net
ce l'ho
OS
Windows 10
@Falco75 @Byte ciao scusate il disturbo, vi ricordate il problema al led della cover i/o della scheda madre? ecco ho scoperto che muovendo le usb collegate qui dietro al pc io led si accende si spegne varia di intensitá.... quindi cosa potrebbe essere il problema? dei contatti?

stento a ricordare cosa ho mangiato ieri :old:

è il led sopra il pch?
se è quello ti conviene aprire un topic nella sezione mobo,così il problema è piu in vista ;)
 

jjhk

Utente Attivo
1,317
131
CPU
intel i7-6850k
Dissipatore
Liquido Custom
Scheda Madre
Rampage V Edition 10
HDD
Samsung 950 Pro 512gb
RAM
G.Skill Ripjaws 4 3000mhz c15
GPU
SLI Evga gtx 1080 SC
Audio
Teac UD-503
Monitor
Dell s2716dg
PSU
Evga Supernova 850 P2
Case
Corsair Obsidian 750d
Periferiche
Varmilo, Mionix Naos 7000
OS
Windows 10 Pro 64bit
IMG_20160907_132934.jpg IMG_20170526_120029.jpg IMG_20170526_115843.jpg IMG_20170526_120140.jpg IMG_20170526_120205.jpg IMG_20160907_132903.jpg

è passato quasi un anno oramai e tutto funziona ancora perfettamente, il pc non ha nessun problema vi ringrazio ancora per l'aiuto che mi avete prestato e per le capacitá che mi avete fatto apprendere:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili