PROBLEMA AIUTO ASSEMBLAGGIO!

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
Ciao a tutti,
questo più che un problema di post-assemblaggio è un problema di assemblaggio (spero di aver azzeccato sezione)
allora sto montando il mio primo computer con tali componenti:
i5 4690k
msi z97 krait
vengeance lp 8gb
samsung 850 evo 120gb
wd blue 1tb
gigabyte gtx 970 g1
xfx 650w xtr
enermax ets-t40
nzxt noctis 450

essendo alle prime armi non vorrei far danni quindi chiedo a voi:
-montando la mobo nel case ho avuto il seguente problema, in poche parole leggendo il libretto di istruzioni del case esso mostrava che tutti i distanziali dove montare la mobo erano già prefissati , fino a qui tutto ok, poi però montando la mobo vedo che indica di avvitare 9 viti ma vi è un problema infatti il nono "distanziale" non è concavo e quindi non può ospitare una vite(denominato con H), non so se sono stato chiaro, per sicurezza allego immagini ( la mobo sembra reggere non vorrei comunque che possa portare problemi o ancora peggio un corto)
- il connettore di alimentazione della mobo presenta uno split di 2 cavi finali apparentemente uguali, devo collegare entrambi o solamente uno?
-nei cavi dell'alimentatore vengono forniti due cavi pci-e, entrambi finiscono però con due attacchi 6+2 pin ( ogni cavo si "splitta" in 2 da 6+2) posso utilizzare un singolo cavo o sono costretto a collegarli entrambi a "metà"?

spero di essermi spiegato ;) grazie mille in anticipo, ditemi anche come vi sembra la build assemblata, è abbastanza pulita?
grazie ancora :)

(per le immagini ho fatto quel che potevo)
IMG_20150708_235124.jpg IMG_20150708_235218.jpg IMG_20150708_235927.jpg IMG_20150709_000023.jpg IMG_20150709_000031.jpg IMG_20150709_000053.jpg IMG_20150708_235711.jpg IMG_20150708_235746.jpg

- - - Updated - - -

nessuno? scusate la fretta ma sono completamente senza pc.
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao a tutti,
questo più che un problema di post-assemblaggio è un problema di assemblaggio (spero di aver azzeccato sezione)
allora sto montando il mio primo computer con tali componenti:
i5 4690k
msi z97 krait
vengeance lp 8gb
samsung 850 evo 120gb
wd blue 1tb
gigabyte gtx 970 g1
xfx 650w xtr
enermax ets-t40
nzxt noctis 450

essendo alle prime armi non vorrei far danni quindi chiedo a voi:
-montando la mobo nel case ho avuto il seguente problema, in poche parole leggendo il libretto di istruzioni del case esso mostrava che tutti i distanziali dove montare la mobo erano già prefissati , fino a qui tutto ok, poi però montando la mobo vedo che indica di avvitare 9 viti ma vi è un problema infatti il nono "distanziale" non è concavo e quindi non può ospitare una vite(denominato con H), non so se sono stato chiaro, per sicurezza allego immagini ( la mobo sembra reggere non vorrei comunque che possa portare problemi o ancora peggio un corto)
- il connettore di alimentazione della mobo presenta uno split di 2 cavi finali apparentemente uguali, devo collegare entrambi o solamente uno?
-nei cavi dell'alimentatore vengono forniti due cavi pci-e, entrambi finiscono però con due attacchi 6+2 pin ( ogni cavo si "splitta" in 2 da 6+2) posso utilizzare un singolo cavo o sono costretto a collegarli entrambi a "metà"?

spero di essermi spiegato ;) grazie mille in anticipo, ditemi anche come vi sembra la build assemblata, è abbastanza pulita?
grazie ancora :)

(per le immagini ho fatto quel che potevo)
- - - Updated - - -

nessuno? scusate la fretta ma sono completamente senza pc.

Tranquillo, vediamo assieme:

1. I distanziali sono tutti isolati, quindi non possono provare problemi di corto, non ti preoccupare se non metti una vite, lascia stare, il peso complessivo viene supportato senza problemi.
Dalla foto, non si riesce a vedere chiaramente.

2. Non capisco di quale connettore si tratti, i cavi di alimentazione principali sono 2: quello per la mobo, il 24 pin (quello grande), ed il cavo di alimentazione della cpu, che sulle mobo "migliori", è costituito da 8 pin, hanno maggiori fasi.

Se intendi quest'ultimo cavo, si, solitamente gli alimentatori, hanno come terminazione finale, un cavo 4+4 (8pin, con la denominazione CPU) , li connetti entrambi, facendo attenzione al corretto verso di entrata.

3. La Gigabyte GTX 970, richiede 8+6 pin di alimentazione, quindi procedi in questo modo:
prendi un cavo PCI-E, 6+2, unisci le terminazioni finali, e lo connetti come connettore da 8, prendi quindi un secondo cavo PCI-E, connetti la parte 6 pin al secondo connettore sulla gpu, lasciando il cavo 2 pin, che fa parte dello stesso cavo provenienete dalla psu, sconesso.
Come si può vedere dalla foto, la hai connessa correttemente, bravo.
 
  • Like
Reactions: _bombo_

Ottoore

Utente Èlite
21,122
10,148
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
1) non capisco quale sia il problema.
2)il connettore della mobo o della cpu?
3)puoi usare entrambi i connettori sullo stesso cavo
 
  • Like
Reactions: _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
Tranquillo, vediamo assieme:

1. I distanziali sono tutti isolati, quindi non possono provare problemi di corto, non ti preoccupare se non metti una vite, lascia stare, il peso complessivo viene supportato senza problemi.
Dalla foto, non si riesce a vedere chiaramente.

2. Non capisco di quale connettore si tratti, i cavi di alimentazione principali sono 2: quello per la mobo, il 24 pin (quello grande), ed il cavo di alimentazione della cpu, che sulle mobo "migliori", è costituito da 8 pin, hanno maggiori fasi.

Se intendi quest'ultimo cavo, si, solitamente gli alimentatori, hanno come terminazione finale, un cavo 4+4 (8pin, con la denominazione CPU) , li connetti entrambi, facendo attenzione al corretto verso di entrata.

3. La Gigabyte GTX 970, richiede 8+6 pin di alimentazione, quindi procedi in questo modo:
prendi un cavo PCI-E, 6+2, unisci le terminazioni finali, e lo connetti come connettore da 8, prendi quindi un secondo cavo PCI-E, connetti la parte 6 pin al secondo connettore sulla gpu, lasciando il cavo 2 pin, che fa parte dello stesso cavo provenienete dalla psu, sconesso.
Come si può vedere dalla foto, la hai connessa correttemente, bravo.
grazie mille della risposta!
la mobo sembra reggere, quella "vite" è comunque un sostegno da quello che ho potuto capire dal libretto, poi per ora ho collegato l'alimentazione cpu con un unico cavo da 8pin ( vi è pure la possibilità di un 6+2 ma non credo cambi nulla) mentre quello della mobo l'ho appena controllato e mi sono sbagliato completamente! prima infatti lasciandolo "legato" non avevo notato che in verità è composto dal classico 24 pin (che va connesso alla mobo) e ad un 10+18 pin ( per logica connesso all'ali). per la scheda video l'ho connessa con un singolo cavo pci-e , non capisco se è giusto o no, ti allego una foto dettagliata del cavo(che come vedi si sdoppia),
grazie ancora.

ps
sei sicuro non sia un "pericolo" la mobo montata "male"?
IMG_20150709_161522.jpg [\SPOILER]

- - - Updated - - -

1) non capisco quale sia il problema.
2)il connettore della mobo o della cpu?
3)puoi usare entrambi i connettori sullo stesso cavo
1)essendo un "principiante" ho preferito chiedere, sembra infatti esserci una incongruenza nelle istruzioni di montaggio, tu che dici?
2) ho chiarito nel post prima
3)sicuro? non lo sovraccarico? (anche qui ho inserito un'immagine nel post precedente)
 

Ottoore

Utente Èlite
21,122
10,148
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
3) Quel cavo deve assicurare un assorbimento di 300w (150+150) quindi non mi porrei molti problemi con i 170-200w della tua scheda
 
  • Like
Reactions: _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
3) Quel cavo deve assicurare un assorbimento di 300w (150+150) quindi non mi porrei molti problemi con i 170-200w della tua scheda
ok, ora è sorto un nuovo problema,non riesco a connettere il cavo di alimentazione della mobo, sto impazzendo, che posso fare? IMG_20150709_181341.jpg
 

Ottoore

Utente Èlite
21,122
10,148
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Spingere da entrambi i lati!
 
  • Like
Reactions: _bombo_ e SuperXmod

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
grazie mille della risposta!
la mobo sembra reggere, quella "vite" è comunque un sostegno da quello che ho potuto capire dal libretto, poi per ora ho collegato l'alimentazione cpu con un unico cavo da 8pin ( vi è pure la possibilità di un 6+2 ma non credo cambi nulla) mentre quello della mobo l'ho appena controllato e mi sono sbagliato completamente! prima infatti lasciandolo "legato" non avevo notato che in verità è composto dal classico 24 pin (che va connesso alla mobo) e ad un 10+18 pin ( per logica connesso all'ali). per la scheda video l'ho connessa con un singolo cavo pci-e , non capisco se è giusto o no, ti allego una foto dettagliata del cavo(che come vedi si sdoppia),
grazie ancora.

ps
sei sicuro non sia un "pericolo" la mobo montata "male"?
Visualizza allegato 166929 [\SPOILER]

- - - Updated - - -


1)essendo un "principiante" ho preferito chiedere, sembra infatti esserci una incongruenza nelle istruzioni di montaggio, tu che dici?
2) ho chiarito nel post prima
3)sicuro? non lo sovraccarico? (anche qui ho inserito un'immagine nel post precedente)
No, tranquillo, non ci sono perricoli di corto cirtuito.

La foto che hai uppato, è la parte del cavo a 24pin della mobo, cghe devi connettere all'alimentatore, per connettere l'alltra estremità alla scheda madre, come ti ha detto già Ottoore, spingi da entrambi i lati sx e dx nello stesso tempo.
 
  • Like
Reactions: _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
Ah una cosa, al primo avvio mi è venuto fuori una scritta tipo : cpu and ram has changed ecc.. È normale? Non vorrei mi avessero rifilato una...
 
Ultima modifica:

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ah una cosa, al primo avvio mi è venuto fuori una scritta tipo : cpu and ram has changed ecc.. È normale? Non vorrei mi avessero rifilato una...

Si, può succedere, non credo sia una mobo usata, te ne saresti accorto dalla confezione.
 
  • Like
Reactions: _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
Si, può succedere, non credo sia una mobo usata, te ne saresti accorto dalla confezione.

si speriamo, posso postarti il link d'acquisto?( sulla chiave comunque..) passando oltre, questa è la quarta volta che cerco di scrivere/modificare il post solo che da cellulare crashava...
ora ho installato Windows , e patiranno mille domande ahahah. mi consiglieresti deiprogrammi per monitorare l'hardware e le temperature? anche dei software possibilmente gratuiti per stressare cpu(vogli vedere s ho monto bene il dissi ) e gpu? le ventole del case posso pilotarle solo da bios? perché da bios la frequenza delle ram è 1333Mhz? quali driver devo installare oltre a quelli video? devo prestare ad altri accorgimenti o settare alcune impostazioni da bios?
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
si speriamo, posso postarti il link d'acquisto?( sulla chiave comunque..) passando oltre, questa è la quarta volta che cerco di scrivere/modificare il post solo che da cellulare crashava...
ora ho installato Windows , e patiranno mille domande ahahah. mi consiglieresti deiprogrammi per monitorare l'hardware e le temperature? anche dei software possibilmente gratuiti per stressare cpu(vogli vedere s ho monto bene il dissi ) e gpu? le ventole del case posso pilotarle solo da bios? perché da bios la frequenza delle ram è 1333Mhz? quali driver devo installare oltre a quelli video? devo prestare ad altri accorgimenti o settare alcune impostazioni da bios?

Vediamo di fare una risposta completa,

Per prima cosa, entra nel bios, premendo il tasto corrispondente, F2 o CANC all'avvio del pc, entra nella sezione di modifica dei parametri della cpu e ram, scorri le opzioni, fino a trovare: "Intel XMP Profile", una scritta simile, ed ativa quindi il profilo XMP, le ram, verranno automaticamente impostate alla corretra frequenza operativa.

Per quanto riguarda la configurazione software iniziale, devi installare TUTTI i driver, quelli per la configurazione delle periferiche della scheda madre, e i driver video.
MSI Italy - Computer, Laptop, Notebook, Desktop, Schede Madri, Schede Grafiche ed altro

Seleziona il sistema operativo che hai installato, suppongo comunque un X64, scarica tutti i driver necessari, non quegli inutli, non installare software di controllo per i driver, che sono terribili e portano solo problemi.
- Chipset; AHCI; Sata; Audio; Lan

Per testare le temperature, procedi in questo modo:

Accendi il pc, lascialo acceso per un'ora, poi, senza alcun programm aperto, esegui HW Monitor, e fai uno screen delle temperature di tutti i componenti, questo per una misurazione in idle, valido in modo universale per tutto l'hardware.

Per testarlo sotto sforzo, ci dividiamo in 2 categorie,

Per la CPU;

Esegui un programma di bench, come Cinebench, io personalmente, non condivido programmi pensanti, come IBT o Prime95, Cinebench è più che sufficiente, contemporaneamente, esegui anche Cpu-Z, e sempre HW Monitor,

Durante lo svolgimento del benchmark, non al termine, ma durante, esegui uno screen delle temperature rilevate, dei valori di CPU-Z.

Per la GPU;
Ripeti il procedimento svolto per la cpu, ma al posto di Cpu-Z, esegui GPU-Z, eseguendo ovviamente lo screen dei valori riportati da tale programma, sempre abbinati allo screen delle temperature rilevate.
Vedremo in seguito, se passare a benchmark più pesanti, al momento "iniziale", rimaniamo sul leggero.

Posta quindi tutti i risultati, speficando la temperatura ambientale al momento dello svolgimento del benchmark.

Per regolare le ventole, puoi farlo dal bios, anche se sono a 3 pin, non PWM, la scheda madre che possiedi, dovrebbe consentire il regolamento manuale della tensione in arrivo, riducendo i giri (RPM), a seconda della preferenza, ma rientrando negli standard del modello della ventola in questione, che cambiano da modello a modello.

Qua, i link dei programmi che necessiti;
Cinebench: MAXON | 3D FOR THE REAL WORLD: Overview
HW Monitor: HWMONITOR | Softwares | CPUID
Cpu-Z: CPU-Z | Softwares | CPUID
Gpu-Z: GPU-Z Video card GPU Information Utility

PS: Tali programmi, sono disponibili in versioni "Portable", ossia non necessitano di installazione, fai attenzione di scaricare i corretti pacchetti, ove vi sono multiple versioni, se appunto, non desideri installarli, ma solo testare i componenti sul momento.
 
  • Like
Reactions: luca55533 e _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
Vediamo di fare una risposta completa,

Per prima cosa, entra nel bios, premendo il tasto corrispondente, F2 o CANC all'avvio del pc, entra nella sezione di modifica dei parametri della cpu e ram, scorri le opzioni, fino a trovare: "Intel XMP Profile", una scritta simile, ed ativa quindi il profilo XMP, le ram, verranno automaticamente impostate alla corretra frequenza operativa.

Per quanto riguarda la configurazione software iniziale, devi installare TUTTI i driver, quelli per la configurazione delle periferiche della scheda madre, e i driver video.
MSI Italy - Computer, Laptop, Notebook, Desktop, Schede Madri, Schede Grafiche ed altro

Seleziona il sistema operativo che hai installato, suppongo comunque un X64, scarica tutti i driver necessari, non quegli inutli, non installare software di controllo per i driver, che sono terribili e portano solo problemi.
- Chipset; AHCI; Sata; Audio; Lan

Per testare le temperature, procedi in questo modo:

Accendi il pc, lascialo acceso per un'ora, poi, senza alcun programm aperto, esegui HW Monitor, e fai uno screen delle temperature di tutti i componenti, questo per una misurazione in idle, valido in modo universale per tutto l'hardware.

Per testarlo sotto sforzo, ci dividiamo in 2 categorie,

Per la CPU;

Esegui un programma di bench, come Cinebench, io personalmente, non condivido programmi pensanti, come IBT o Prime95, Cinebench è più che sufficiente, contemporaneamente, esegui anche Cpu-Z, e sempre HW Monitor,

Durante lo svolgimento del benchmark, non al termine, ma durante, esegui uno screen delle temperature rilevate, dei valori di CPU-Z.

Per la GPU;
Ripeti il procedimento svolto per la cpu, ma al posto di Cpu-Z, esegui GPU-Z, eseguendo ovviamente lo screen dei valori riportati da tale programma, sempre abbinati allo screen delle temperature rilevate.
Vedremo in seguito, se passare a benchmark più pesanti, al momento "iniziale", rimaniamo sul leggero.

Posta quindi tutti i risultati, speficando la temperatura ambientale al momento dello svolgimento del benchmark.

Per regolare le ventole, puoi farlo dal bios, anche se sono a 3 pin, non PWM, la scheda madre che possiedi, dovrebbe consentire il regolamento manuale della tensione in arrivo, riducendo i giri (RPM), a seconda della preferenza, ma rientrando negli standard del modello della ventola in questione, che cambiano da modello a modello.

Qua, i link dei programmi che necessiti;
Cinebench: MAXON | 3D FOR THE REAL WORLD: Overview
HW Monitor: HWMONITOR | Softwares | CPUID
Cpu-Z: CPU-Z | Softwares | CPUID
Gpu-Z: GPU-Z Video card GPU Information Utility

PS: Tali programmi, sono disponibili in versioni "Portable", ossia non necessitano di installazione, fai attenzione di scaricare i corretti pacchetti, ove vi sono multiple versioni, se appunto, non desideri installarli, ma solo testare i componenti sul momento.

GENTILISSIMO!!
-ram settate correttamente , su cpu-z segna 800mhz qundi credo siano ok
-i driver ho installato quelli da te elencati ma ho avuto un problema durant l'installazione di quelli video, infatti il programma geforce experience si era piantato al 100% nella fase di installazione di physx ( il programma rispondeva) io allora ho chiuso tutto da gestione attività, ho fatto male? ho testato 2 giochi per ora, inurgency e bf4, con quest'ultimo ho riscontrato degli artefatti, infatti quando miravo con il fucile di precisione (ad esempio sulla sponda bagnata dal mare) le texture "impazzivano", sul tubo ho trovato gente con il mio medesimo problema sotto il nome di texture flickering.. spero non sia un problema driver ma di gioco, che dici?
- temperature e i test sembrano ok solamente che la gtx 970 è affetta da un lievissimo coil whine.. finché resta a tali livelli non è un problema.. ho testato anche in game e dopo una bella sessione la vga ha avuto una temperatura che variava da 55 a 65 gradi il processore appena chiuso stava sui 55/60 come massima temp raggiunta ora non ricordo bene, a me sembrano ok! temperatura ambientale sui 28 gradi ti poso pure la curva di tutte le ventole ( la gpu meglio lasciarla su auto o setto io come da immagine ?)
- vi sono programmi per monitorare la temperatura di gpu e cpu in game? e anche uno per monitorare efficientemente gli fps ( per i giochi non sotto steam ovviamente )
- un'ultima cosa, nel bios ho attivato l'opzione fast boot, ho sentito che è una specie di ibernazione che a lungo termine fa male agli ssd, è vero? ci mette davvero poco ad avviarsi perché skippa il caricamento del bios oltretutto, ho pure attivato "Windows 8.1 feature " mentre non so se attivare il secure boot e anche l'eup 2013(lascio sempre immagini )
Grazie!
 

Allegati

  • Immagine.png
    Immagine.png
    150.7 KB · Visualizzazioni: 32
  • Immagine1.png
    Immagine1.png
    1.8 MB · Visualizzazioni: 30
  • Immagine2.png
    Immagine2.png
    624.6 KB · Visualizzazioni: 31
  • Immagine3.png
    Immagine3.png
    1.3 MB · Visualizzazioni: 26
  • Cattura di schermata (1).png
    Cattura di schermata (1).png
    512.9 KB · Visualizzazioni: 29
  • Cattura di schermata (2).png
    Cattura di schermata (2).png
    2 MB · Visualizzazioni: 29
  • MSI_SnapShot_00.bmp
    2.3 MB · Visualizzazioni: 28
  • MSI_SnapShot_01.bmp
    2.3 MB · Visualizzazioni: 33
  • Cattura di schermata (3).png
    Cattura di schermata (3).png
    1.9 MB · Visualizzazioni: 25
Ultima modifica:

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
GENTILISSIMO!!
-ram settate correttamente , su cpu-z segna 800mhz qundi credo siano ok
-i driver ho installato quelli da te elencati ma ho avuto un problema durant l'installazione di quelli video, infatti il programma geforce experience si era piantato al 100% nella fase di installazione di physx ( il programma rispondeva) io allora ho chiuso tutto da gestione attività, ho fatto male? ho testato 2 giochi per ora, inurgency e bf4, con quest'ultimo ho riscontrato degli artefatti, infatti quando miravo con il fucile di precisione (ad esempio sulla sponda bagnata dal mare) le texture "impazzivano", sul tubo ho trovato gente con il mio medesimo problema sotto il nome di texture flickering.. spero non sia un problema driver ma di gioco, che dici?
- temperature e i test sembrano ok solamente che la gtx 970 è affetta da un lievissimo coil whine.. finché resta a tali livelli non è un problema.. ho testato anche in game e dopo una bella sessione la vga ha avuto una temperatura che variava da 55 a 65 gradi il processore appena chiuso stava sui 55/60 come massima temp raggiunta ora non ricordo bene, a me sembrano ok! temperatura ambientale sui 28 gradi ti poso pure la curva di tutte le ventole ( la gpu meglio lasciarla su auto o setto io come da immagine ?)
- vi sono programmi per monitorare la temperatura di gpu e cpu in game? e anche uno per monitorare efficientemente gli fps ( per i giochi non sotto steam ovviamente )
- un'ultima cosa, nel bios ho attivato l'opzione fast boot, ho sentito che è una specie di ibernazione che a lungo termine fa male agli ssd, è vero? ci mette davvero poco ad avviarsi perché skippa il caricamento del bios oltretutto, ho pure attivato "Windows 8.1 feature " mentre non so se attivare il secure boot e anche l'eup 2013(lascio sempre immagini )
Grazie!

1. Si, le ram le hai impostate correttamente.

2. Non posso dirti se hai installato correttamente tutti i pacchetti, per sicurezza, ripara l'installazione eseguendo nuovamente il setup, se tutto va a buon fine, significa che i driver sono installati correttemente.

3. Il problema del texture flickering, probabilmente è un problema relativo ai driver, spero non alla scheda fisica, il settaggio delle ventole è aggressivo, se ti trovi bene, puoi lasciarlo stare, se invece, preferisci avere un rafferddamento più silenzioso, puoi modificarlo a piacimento.

4. Le temperature sono nella norma, nessuna anomalia.

5. No, il fast boot non danneggia l'ssd, tuttavia, ti consiglio di ottimizzare Windows secondo questa guida, per "allungare" la vita dell'ssd, riducendo i cicli di lettura/scrittua inutili automatici. Salta la configurazione del Pagefile.
Trucchi e consigli per ottimizzare le prestazioni di SSD e hard disk - Tom's Hardware

- L'MSI Windows 8.1 Feature, abilita il "Super Fast Boot", da NON attivare, in più, se non erro, rende possibile attivare il secure boot, che puoi tranquillamente lasciare su off. In conclusione, lascia la funzione principale, disattiva.

- L'EuP 2013, lascialo su off, è una funzione di gestione per il risparmio energetico, unito alla combinazione ErP/EuP tra psu e mobo.

Per quanto riguarda il Coil Whine, ricorda che la scheda è in garanzia.
 
  • Like
Reactions: _bombo_

_bombo_

Utente Attivo
241
22
CPU
I5-4690K/Enermax ets-t40 white
Scheda Madre
Msi Z97 Krait Edition
HDD
WD Blue 1TB
RAM
Vengenace LP 8gb white
GPU
Gigabyte gtx 970 g1
PSU
xfx xtr 650w
Case
NZXT Noctis 450 White
OS
Windows 8.1 PRO
1. Si, le ram le hai impostate correttamente.

2. Non posso dirti se hai installato correttamente tutti i pacchetti, per sicurezza, ripara l'installazione eseguendo nuovamente il setup, se tutto va a buon fine, significa che i driver sono installati correttemente.

3. Il problema del texture flickering, probabilmente è un problema relativo ai driver, spero non alla scheda fisica, il settaggio delle ventole è aggressivo, se ti trovi bene, puoi lasciarlo stare, se invece, preferisci avere un rafferddamento più silenzioso, puoi modificarlo a piacimento.

4. Le temperature sono nella norma, nessuna anomalia.

5. No, il fast boot non danneggia l'ssd, tuttavia, ti consiglio di ottimizzare Windows secondo questa guida, per "allungare" la vita dell'ssd, riducendo i cicli di lettura/scrittua inutili automatici. Salta la configurazione del Pagefile.
Trucchi e consigli per ottimizzare le prestazioni di SSD e hard disk - Tom's Hardware

- L'MSI Windows 8.1 Feature, abilita il "Super Fast Boot", da NON attivare, in più, se non erro, rende possibile attivare il secure boot, che puoi tranquillamente lasciare su off. In conclusione, lascia la funzione principale, disattiva.

- L'EuP 2013, lascialo su off, è una funzione di gestione per il risparmio energetico, unito alla combinazione ErP/EuP tra psu e mobo.

Per quanto riguarda il Coil Whine, ricorda che la scheda è in garanzia.

scusa il ritardo ma sono stato via senza internet e solo ora ho messo mano al pc!
allora ho rimosso i driver con DDU e li ho reinstallati ma il problema persiste e spulciando in rete sembra un problema del gioco e non mio.. (Texture Flickering W - Foren - Battlelog / Battlefield 4) tu che dici?
grazie per le dritte sull'ssd, mentre riguardo al boot posso benissimo lasciare il fastboot abilitato e l'msi fastboot disattivato assieme al resto quindi?
per la scheda purtroppo si sa che le 970 hanno questo difetto ma sinceramente aprire un rma non mi sembra il caso.. potrebbero fare i furbi e dire che non ha nulla o comunque mandarmene una nuova col medesimo problema forse più grave , secondo me non ne vale la pena tu che dici?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%