DOMANDA Aggiornamento windows 10 anniversary update e linux

G.Lea

Nuovo Utente
oddio, a me l'installazione di windows 7 piallò le due partizioni ext3 e swap già esistenti, e ti assicuro che io non le ho toccate. per fortuna che era roba secondaria :asd:
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,447
1,626
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
eccomi, per chi ancora non mi conoscesse io sono un utente che teneva windows 10 segregato e ne facerva un uso ridottissimo e perlopiù didattico, il mio OS principale era e ragionevolmente sempre sarà un linux based.

il mio setup prevedeva
secureboot attivo con unica chiave linux foundation per caricare shim e bootctl
bootctl si occupava di caricare direttamente linux o di fare il chainload di ntloader ( windows 10 )
windows e linux condividevano lo stesso SSD per / e C
un array mdadm ( software raid linux) era visibile solo da linux ( ovviamente )
un disco da 1TB ext4 era gestito anche da windows tramite driver apposito.
in più c'era OSX .

Update fatto col tool, al primo boot non c'era più la partizione linux sull ssd
, sono stato avvisato da defender che il firmware efi era corrotto, ha spianato la mia chiave secureboot e tolto le uefi entry per linux.

bello è ?

ah, il raid è stato scoposto e formattato , il disco da 1TB no
 
  • Mi piace
Reactions: G.Lea

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,447
1,626
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
uso uefi dal 2011 , ben prima che microsoft si accorgesse della sua esistenza :P
 
  • Mi piace
Reactions: G.Lea

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,166
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
uso uefi dal 2011 , ben prima che microsoft si accorgesse della sua esistenza :P
Ho fatto una prova con uefi e win10+ubu sullo stesso disco... E non è successo niente... È anche vero che ho montato la iso di 10 di anniversary e senza tool ma sempre a OS avviato
 

Entra

oppure Accedi utilizzando