PROBLEMA Aggiornamento BIOS corrotto H97 Gaming 3

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
Ciao ragazzi.
Ieri Live Update mi ha scaricato un nuovo bios per la mobo.
Una volta fatta partire "l'installazione" il PC è andato in una sorta di boot loop con schermo nero.
Ho atteso parecchio (30minuti) prima di cominciare a schiacciare tasti e infine spegnere il PC.

In sostanza se accendo il PC questo non emette alcun suono, non esce alcun video e continua a spegnersi e riaccendersi da solo a cicli di una trentata di secondi.

Configurazione
H97 gaming 3
i5 4690
gtx970
2 banchi da 4 gb xms 3
ssd

Grazie a tutti e birra offerta chi mi aiuta!
Ciao,

scusa il ritardo di risposta ma ero a Etnacomics :)

Dunque...la tua scheda madre è comunque coperta da garanzia, puoi fare rma.

Hai provato le varie guide che hai trovato?

A presto
 

paqappalla

Nuovo Utente
Ciao e grazie.
Ti riassumo:
Come da libretto di istruzioni (gentilmente postato anche qua da un utente) ho provato a pulire il cmos facendo ponte sui due pin jbat1.
Come detto a Lonez il led subito a fianco è blu e per quando ho capito dovrebbe diventare verde se la procedura è andata a buon fine ossia resettato il bios stock.
questo non accade e, una volta rimosso il ponte dal jbat1 e riavviato il sistema, il PC resta in boot loop con schermo nero.
Non so proprio dove sbattere la testa!
 
  • Mi piace
Reactions: Lonez

MSI

Azienda Verificata
Società Verificata
413
82
Hardware Utente
Scheda Madre
MSI :)
Scheda Video
MSI :)
Ciao e grazie.
Ti riassumo:
Come da libretto di istruzioni (gentilmente postato anche qua da un utente) ho provato a pulire il cmos facendo ponte sui due pin jbat1.
Come detto a Lonez il led subito a fianco è blu e per quando ho capito dovrebbe diventare verde se la procedura è andata a buon fine ossia resettato il bios stock.
questo non accade e, una volta rimosso il ponte dal jbat1 e riavviato il sistema, il PC resta in boot loop con schermo nero.
Non so proprio dove sbattere la testa!
Guarda, senza che diventi "matto"... ;)

Se non riesci fai pure RMA, ti basta contattare il tuo rivenditore :)

Nel caso il discorso si protragga, e il tuo rivenditore sia certificato MSI (cioè presente nel where to buy) ci potrai contattare direttamente via mail a it.assistenza@msi.com per avere ulteriore supporto :)
 

uscav

Nuovo Utente
14
0
Hardware Utente
CPU
amd fx 6300 4.2ghz
Scheda Madre
Asus m5a97 r2.0
Hard Disk
1Tb Seagate Barracuda
RAM
8Gb DDR3 Corsair
Scheda Video
Gtx 770
Monitor
Asus vn247h
Alimentatore
g600 cooler master
Case
K380
Sistema Operativo
Windows 7
Ciao e grazie.
Ti riassumo:
Come da libretto di istruzioni (gentilmente postato anche qua da un utente) ho provato a pulire il cmos facendo ponte sui due pin jbat1.
Come detto a Lonez il led subito a fianco è blu e per quando ho capito dovrebbe diventare verde se la procedura è andata a buon fine ossia resettato il bios stock.
questo non accade e, una volta rimosso il ponte dal jbat1 e riavviato il sistema, il PC resta in boot loop con schermo nero.
Non so proprio dove sbattere la testa!
E' la stessa cosa che accade a me con la stessa scheda madre....

A me ha funzionato per un pò,avvia il sistema senza batteria tampone ,tanto provare non costa nulla..
 

PowPaw

Utente Èlite
4,430
1,414
Hardware Utente
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
Hard Disk
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
Scheda Video
Asus r9 270x DirectCU II
Scheda Audio
Integrata
Monitor
Samsung SD320
Alimentatore
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
Sistema Operativo
Win 7 Home Premium
Io personalmente, e dovrei dire fortunatamente, per tutti i prodotto acquistati sull'amazzone non ho mai avuto problemi di ogni sorta, ma è celebre per la garanzia e il supporto che fornisce agli acquirenti. Quindi vai tranquillo!
Aspetta però post di persone che hanno avuto esperienze dirette. :lol:
 
Da esperienza personale, la gaming 7 e la gaming 9 è fornita da 2 bios , o meglio da quanto ho capito da due memorie che contengono il programma del nostro bios e puoi decidere di switchare e usare l'uno o l'altro , ovviamente uno si usa di recupero mentre l'altro per smanettarci... Io personalmente ti consiglio di aggiornare il bios sempre dal bios con una pennetta formattata fat32. Mentre la gaming 3 e la 5 guardando un po le immagini svogliatamente sembra che abbiano solo un bios , quindi se sbagli ad aggiornare sono cavoli .
Andando al problema : Se non riesci a far partire ne il bios A ne il bios B o nel caso in cui non riesci a far partire l'unico bios presente, allora è necessario rivolgersi ad un centro specializzato o ovviamente alla MSI che provvederanno riflashare il bios tramite comunicazione "SPI", se il problema persiste in base al problema cambieranno eventuali chip danneggiati o ti danno una nuova scheda.
La procedura del riflashare via comunicazione SPI la puoi affrontare anche tu, come ho fatto io in questi ultimi giorni in quanto la mia scheda msi z97 gaming 7 magicamente ha deciso di mandare a quel paese entrambi i bios ( ma lasciamo perdere ).


Sulla scheda madre innanzitutto dovrebbe esserci un pin chiamato "J_SPI1" il quale appunto è utile al riflashaggio esterno del bios.

Se vuoi tentare allora devi avere come prima cosa ( ESSENZIALE ) un altro pc , portatile o desktop che sia dotato di porta parallela lpt
porta-parallela-1.jpg
dopo se capisci qualcosa di elettronica realizza questa interfaccia
P7N_Rayer_SPI_cable.JPG
Seguendo questo schema
Schema_JSPI_MSI.jpg
Ovviamente ti servirà un connettore lpt maschio e dei connettori simili a quelli che usiamo per connettere il pannello frontale del case alla scheda madre . Sennò dovresti trovare questo tipo di interfaccia già pronta anche online.

Fammi sapere se sei disposto ad affrontare questa procedura, anche perché basta un minimo errore da mandare a farsi friggere la scheda. Se sei disposto continuiamo..
 
  • Mi piace
Reactions: Lonez e PowPaw

Entra

oppure Accedi utilizzando