PROBLEMA Actionscript 3.0; problematica con movieClip.play() movieClip.stop()

Marco_90

Nuovo Utente
8
0
CPU
Intel® Core™2 Quad Processor Q6600 (8M Cache, 2.40 GHz, 1066 MHz FSB)
Scheda Madre
P5k
HDD
maxtor 500gb
RAM
1GB 800MHz DDR2-Kingstone
GPU
Asus 8600 GT-Silent 512mb ddr3
Audio
5.1
Monitor
Daewoo 19
PSU
300watt
Case
Nero Classico
OS
Linux-Ubuntu/windows xp
Ragazzi vi chiedo gentilmente aiuto sto impazzendo in senso letterale.
Utilizzazzando flash 5.5 e actionscript 3.0 ho creato
-un livello stage
-due istanze movieClip in due livelli differenti, apllicando a ogni istanza un interpolazione di movimento
-due bottoni
- se premo il bottoni di sinistra si blocca il movieClip di sinistra, se premo il bottone di destra si blocca quella di destra

Problematica
<nome_istanza.stop()> non funziona!!! riesco a bloccare i movieclip solo con la funzione stop()
quindi non riesco a fare riferimento ai singoli movieclip.
Non mi da alcun errore di sintassi, semplicemente nome_istanza.stop() non viene assolutamente calcolata come se non esistesse, prende in considerazione solo la funzione stop().
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 422 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%