PROBLEMA Acer Iconia 700

darkmand

Nuovo Utente
Ottima guida!! :)
Io ho un problema con un acer iconia W700 (tablet/pc), un ibrido. Aggiornai per sbaglio il bios sempre con driver bios acer (dal loro sito ufficiale) selezionando quello per il W700.. io mi ricordo che da lì in poi qualcosa successe... non mi si avviava più Windows e non capivo perché. Ho deciso perciò di provare questa guida e dunque :
Mi funge tutto, preparazione ecc, però arrivato all'opzione "avanzate" per scegliere/pulire le partizioni, non mi rileva nemmeno l'unità principale. :skept: La mia era una ssd da 64gb... (allego una foto di ciò che vedo. Allego anche delle foto che ho fatto al bios, e noto che mi legge un certo Hdd0, perché vedo il numero sulle info.. ma non saprei.. ). Cosa potrebbe essere? :( Ssd andato? Aggiornando il bios si può danneggiare una ssd? Non so cosa può essere realmente accaduto...
Qualcuno può darmi un aiuto?
Grazie mille :)
 

Allegati

Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ottima guida!! :)
Io ho un problema con un acer iconia W700 (tablet/pc), un ibrido. Aggiornai per sbaglio il bios sempre con driver bios acer (dal loro sito ufficiale) selezionando quello per il W700.. io mi ricordo che da lì in poi qualcosa successe... non mi si avviava più Windows e non capivo perché. Ho deciso perciò di provare questa guida e dunque :
Mi funge tutto, preparazione ecc, però arrivato all'opzione "avanzate" per scegliere/pulire le partizioni, non mi rileva nemmeno l'unità principale. :skept: La mia era una ssd da 64gb... (allego una foto di ciò che vedo. Allego anche delle foto che ho fatto al bios, e noto che mi legge un certo Hdd0, perché vedo il numero sulle info.. ma non saprei.. ). Cosa potrebbe essere? :( Ssd andato? Aggiornando il bios si può danneggiare una ssd? Non so cosa può essere realmente accaduto...
Qualcuno può darmi un aiuto?
Grazie mille :)
ciao ti ho creato io la discussione dal messaggio che hai lasciato di la, la chiavetta devi rifarla come l'ultima immagine del primo post. oppure rifare tutto con il media creation tools
 

darkmand

Nuovo Utente
ciao ti ho creato io la discussione dal messaggio che hai lasciato di la, la chiavetta devi rifarla come l'ultima immagine del primo post. oppure rifare tutto con il media creation tools
Ciao! Grazie mille!
Comunque si si ho messo la pennetta in fat32 con quel programmino e fatta esattamente come nell'ultima immagine da te postata. Solo che non c'è verso di fargli leggere il mio ssd.. c e da dire il questo acer W700 è del 2011/2012 credo ma il problema era sorto un anno dopo l'acquisto..
Provai anche via Legacy, arrivato a scegliere la partizione o l'unità è tutto vuoto, non vede ne partizioni ne unità. Ah se può essere un info utile è che non vede L'Unità nemmeno con i dischi di ripristino originali acer... (aggiungo la foto mentre usavo i dischi di ripristino acer, le selezioni me le da in grigio e non selezionabili..... mah!)
Devo provare con il media creation tools allora...
Ma dalle immagini che ho postato io secondo te il mio ssd da 64gb è morto? Cosa può essere successo secondo te?
Grazie ancora
 

Allegati

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ciao! Grazie mille!
Comunque si si ho messo la pennetta in fat32 con quel programmino e fatta esattamente come nell'ultima immagine da te postata. Solo che non c'è verso di fargli leggere il mio ssd.. c e da dire il questo acer W700 è del 2011/2012 credo ma il problema era sorto un anno dopo l'acquisto..
Provai anche via Legacy, arrivato a scegliere la partizione o l'unità è tutto vuoto, non vede ne partizioni ne unità. Ah se può essere un info utile è che non vede L'Unità nemmeno con i dischi di ripristino originali acer... (aggiungo la foto mentre usavo i dischi di ripristino acer, le selezioni me le da in grigio e non selezionabili..... mah!)
Devo provare con il media creation tools allora...
Ma dalle immagini che ho postato io secondo te il mio ssd da 64gb è morto? Cosa può essere successo secondo te?
Grazie ancora
prova a fare una live ubuntu la 18.04 falla come hai fatto quella di windows e vedi se il disco è scrivibile o meno... se proprio non allora il disco è morto ed è da cambiare
 
  • Mi piace
Reactions: darkmand

Entra

oppure Accedi utilizzando