acer aspire 7720g

frandal

Nuovo Utente
salve a tutti.
Ho da 6 anni un 7720g, con piena soddisfazione, mai un problema.
Però, per smentirmi, da tre giorni, si frizza senza apparenti motivi, ed unpo' a caso.
Capita che per otto ore funzioni perfettamente, e poi frizza, oppure lo fa tre volte in mezzora.
Non credo dipenda dal caldo perchè ho aria condizionata in casa.
La ventolina funziona bene, si vede girare regolarmente.
Ho provato coi vari test scheda video, hard disk, memoria, e tutto mi da regolare, e quando funziona non si notano problemi di sorta.
Non credo dipenda da sovraccarichi di lavoro, perchè un paio di volte si è fermato mentre non lo usavo.
Ovviamente l'ho smontato, ed ho soffiato per bene la ventola e lo sfiato, che peraltro erano puliti.
Per non diventare matto ho ridotto tensione sul processore da 1,362 a 1,100, l'ho tenuto aperto sul fondo senza coperchio, e sembra che cosi funzioni.
Ovviamente le prestazioni ne risentono, e volevo sapere se esiste qualche altra verifica da fare, prima di avventurarmi, se lo ritenete utile, a smontare il sistema di raffreddamento, della CPU e scheda video, mettere nuova pasta e rimontare il tutto. Non l'ho mai fatto,ma ho visto dei video on line e non sembra impossibile.
Ogni suggerimento sarà gradito e se possibile messo in pratica.
Ringrazio in anticipo
Francesco
 

BaldosArts

Utente Èlite
2,241
586
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
temperature in idle ? usa vari software per essere sicuro
 

frandal

Nuovo Utente
temperature in idle ? usa vari software per essere sicuro
Lho vista con CPUIDHWmonitor, e varia da 53 a 67 a seconda del carico del processore.
Che altri sowtware mi consigli, e come faccio a trovare la temperatura in idle?

Tra l'altro, ma non ne sono sicuro, mi pare che la cosa sia avvenuta in coincidenza con un aggiornamento del software di AVAST (del software, non delle firme virus), cosi come sono sicuro di non aver installato nulla di particolare

Tra l'altro, io il pc lo uso solo per navigare, non ci gioco.

Grazie per il riscontro
 

BaldosArts

Utente Èlite
2,241
586
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
in idle significa a riposo.
Puoi provare anche realtemp. e per sicurezza nel bios quando lo accendi
Comunque 53 a riposo sembra normale (guarda con il task manager che l'utilizzo cpu sia 0%)

prova anche a metterlo a risparmio energetico
 

frandal

Nuovo Utente
allora, con real tempo, la temp min è 58, e a max è 82. E' in modalità risparmio energetico

Dal bios non si rileva la temperatura, non è prevista come opzione


Pensi che dopo 6 anni la pasta del dissipatore si possa essere seccata e sia da cambiare? Ho in casa un tubetto di Arctic mx2, e non mi pare troppo difficile farlo, anche se non ho mai smontato un notebook, salvo la ventolina.
 

BaldosArts

Utente Èlite
2,241
586
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
se non è stata mai cambiata , dopo 6 anni certo che potrebbe essere secca
 

frandal

Nuovo Utente
se non è stata mai cambiata , dopo 6 anni certo che potrebbe essere secca
ok, allora provo a smontare e cambiarla.

Ci sono in rete degli eccellenti video sul come smontare la parte raffreddante.

Hai qualche consiglio di quelli da esperto sul come mettere la pasta, oltre a quello di metterne mezzo chicco di riso, spalmarla bene, ecc?

- - - Updated - - -

E sopratutto pensi possa dipendere da quello, visto che è successo di colpo , e non succede tenendo aperto il fondo e settando il voltaggio core su 1.10 ?
 

BaldosArts

Utente Èlite
2,241
586
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
per il voltaggio è normale: se lo abbassi la cpu scalda meno.
la copertura potrebbe far stagnare l'aria calda all'interno.
per la pasta non saprei dirti
 

frandal

Nuovo Utente
per il voltaggio è normale: se lo abbassi la cpu scalda meno.
la copertura potrebbe far stagnare l'aria calda all'interno.
per la pasta non saprei dirti
Grazie comunque, ti farò sapere il seguito

buon ferragosto

- - - Updated - - -

ciao, solo per farti sapere che ho sistemato, con pasta nuova.

E' stato molto facile, ed ora ho riportato il voltaggio a tensione normale.
Sta funzionando da due ore senza bloccarsi, e la temperatura è scesa in idle a 44/47 (dual core), e come massimo è arrivata a pieno carico a 59/64, per cui mi pare che funzioni bene, per ora.
Se continua a non bloccarsi, poi rimonterò la copertura, e comunque, siccome non lo sposto, anche senza non da fastidio.
Grazie per avermi moralmente sostenuto, e buon ferragosto.
 

frandal

Nuovo Utente
Purtroppo devo ritornare sull'argomento, il notebook si è bloccato ancora anche se e temperature sono davvero molto basse, e se metto la mano sullo sfiato della ventolina, sento davvero appena tiepido.
A questo punto non so cosa pensare, salvo che si tratti di un difetto software, ma sarebbe strano che funziona tutto per ore e poi si pianta...
qualcuno ha un'idea brillante che a me non è ancora venuta?
Grazie
Francesco
 

Entra

oppure Accedi utilizzando