Acer Aspire 5542 non si accende più..

ado69

Nuovo Utente
3
0
Ciao a tutti

appena iscritto ed eccomi qua! ho notebook acer Aspire 5542 datato (2011 circa), è andato berne fino a due settimane fa quando (dopo un aggiornamento andato male) si è spento e da quel giorno mai più acceso... premetto che fino a 2 anni fa avevo win7, poi un bel giorno decido di passare a win10 (operazione offerta gratuitamente), da quel momento ho continuato ad utilizzare normalmente il pc fino a qualche mesetto fa. Ad un tratto ha iniziato ad impiegare parecchio tempo nel completare la disinstallazione di un programma (circa un ora e mezza) allora chiedo consiglio nella community della microsoft dove un tizio mi consiglia di aggiornare il win10 con l'ultima versione "migliorata" dove a quanto pare si sarebbe risolto anche il "problema" del mio pc.
Nell'effettuare l'aggiornamento di win10 appare un messaggio di avviso che il pc si sarebbe spento e riacceso piu volte fino alla completa installazione, ma a metà circa di tale operazione si è spento e mai piu acceso, sarà forse coincidenza ???? magari si doveva rompere e l'ha fatto proprio in quel momento. Presentando il problema al tizio della community microsoft mi dice : ho verificato nel sito acer, e il tuo modello non appare nella lista tra i pc che possono accettare il new win10 ... grazie e dirrlo prima nooo??? ... piuttosto sarei tornato a win7 (visto che ho i cd recovery originali acquistati da Acer) .... scusate se mi sono dilungato troppo ..
ora con batteria inserita+cavo di alimentazione (siaccendono i 2 led dell'alimentazione) premendo il tasto power lo schermo rimane nero, ventolina+hard-diskc partono ma dopo circa 4 secondi si spegne la ventolina e si sente solo il sibilo dell'hard-disk .. tutto li.
Ho gia provato a smontarlo completamente, rimuovere la batteria del bios lasciandolo senza un giorno/notte ,tenendo premuto il tasto on in modo da scaricare tutta la corrente rimasta nei condensatori, ma nulla da fare.
Voi avete qualche suggerimento in merito che mi possa aiutare a capire cosa posso fare prima di buttarlo via?
Ho anche provato a collegarlo al TV con HDMI ma nulla ...
grazie in anticipo ...
 

Manuel Ferrari

Utente Èlite
37,318
10,408
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
Ciao a tutti

appena iscritto ed eccomi qua! ho notebook acer Aspire 5542 datato (2011 circa), è andato berne fino a due settimane fa quando (dopo un aggiornamento andato male) si è spento e da quel giorno mai più acceso... premetto che fino a 2 anni fa avevo win7, poi un bel giorno decido di passare a win10 (operazione offerta gratuitamente), da quel momento ho continuato ad utilizzare normalmente il pc fino a qualche mesetto fa. Ad un tratto ha iniziato ad impiegare parecchio tempo nel completare la disinstallazione di un programma (circa un ora e mezza) allora chiedo consiglio nella community della microsoft dove un tizio mi consiglia di aggiornare il win10 con l'ultima versione "migliorata" dove a quanto pare si sarebbe risolto anche il "problema" del mio pc.
Nell'effettuare l'aggiornamento di win10 appare un messaggio di avviso che il pc si sarebbe spento e riacceso piu volte fino alla completa installazione, ma a metà circa di tale operazione si è spento e mai piu acceso, sarà forse coincidenza ???? magari si doveva rompere e l'ha fatto proprio in quel momento. Presentando il problema al tizio della community microsoft mi dice : ho verificato nel sito acer, e il tuo modello non appare nella lista tra i pc che possono accettare il new win10 ... grazie e dirrlo prima nooo??? ... piuttosto sarei tornato a win7 (visto che ho i cd recovery originali acquistati da Acer) .... scusate se mi sono dilungato troppo ..
ora con batteria inserita+cavo di alimentazione (siaccendono i 2 led dell'alimentazione) premendo il tasto power lo schermo rimane nero, ventolina+hard-diskc partono ma dopo circa 4 secondi si spegne la ventolina e si sente solo il sibilo dell'hard-disk .. tutto li.
Ho gia provato a smontarlo completamente, rimuovere la batteria del bios lasciandolo senza un giorno/notte ,tenendo premuto il tasto on in modo da scaricare tutta la corrente rimasta nei condensatori, ma nulla da fare.
Voi avete qualche suggerimento in merito che mi possa aiutare a capire cosa posso fare prima di buttarlo via?
Ho anche provato a collegarlo al TV con HDMI ma nulla ...
grazie in anticipo ...

In effetti sembra che tu hai già fatto tutto....
Purtroppo non mi vengono altre idee in mente
Comunque posso assicurarti che la colpa non è stat dell'aggiornamento a Windows 10, quella poteva portare a dei problemi software, non addirittura a non arrivare nemmeno al bios

EDIT: ci ho pensato ora, prova ad avviare senza ram e senza hard disk
 

ado69

Nuovo Utente
3
0
In effetti sembra che tu hai già fatto tutto....
Purtroppo non mi vengono altre idee in mente
Comunque posso assicurarti che la colpa non è stat dell'aggiornamento a Windows 10, quella poteva portare a dei problemi software, non addirittura a non arrivare nemmeno al bios

EDIT: ci ho pensato ora, prova ad avviare senza ram e senza hard disk

ciao e grazie... si ho provato anche ad avviare senza ram e hard-disk ma non emette alcun beep,... stavo pensando se ha senso fare il reflow...
 

nicola91

Utente Èlite
1,666
456
CPU
i7-8700K
Dissipatore
CoolerMaster
Scheda Madre
Acer Orion 5000
HDD
Toshiba 1000GB 7200rpm + 128GB SSD Kingston
RAM
16 GB (1x16gb) DDR4 2667Mhz
GPU
2x Reference GeForce GTX 1070
Audio
Sound Blaster
Monitor
Samsung c27jg52xQQ
PSU
FSP 730W 80Plus Bronze
Case
Acer Orion 5000
OS
Win10
Guarda, se non vedi il post in accensione può essere grave (scheda madre)... prova cosi: stacca l'hdd, mettilo su un altro PC e installaci Windows 7, poi rimettilo a posto e vediamo se va.
 

Manuel Ferrari

Utente Èlite
37,318
10,408
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
Guarda, se non vedi il post in accensione può essere grave (scheda madre)... prova cosi: stacca l'hdd, mettilo su un altro PC e installaci Windows 7, poi rimettilo a posto e vediamo se va.
il consiglio di Nicola sarebbe giusto se ti comparisse la schermata di bios. Per me scheda madre andata

Essi se non arriva al bios cambia poco se c'è Windows o Android :asd:
 

nicola91

Utente Èlite
1,666
456
CPU
i7-8700K
Dissipatore
CoolerMaster
Scheda Madre
Acer Orion 5000
HDD
Toshiba 1000GB 7200rpm + 128GB SSD Kingston
RAM
16 GB (1x16gb) DDR4 2667Mhz
GPU
2x Reference GeForce GTX 1070
Audio
Sound Blaster
Monitor
Samsung c27jg52xQQ
PSU
FSP 730W 80Plus Bronze
Case
Acer Orion 5000
OS
Win10
Si, come detto se non vede neppure il post di accensione... Eh.
È un tentativo per cui ci si affida alla magia dietro l'informatica eheh
 

ado69

Nuovo Utente
3
0
Grazie a tutti per i consigli.. in effetti il fatto che il Bios non parte è abbastanza grave... ho i cavetti per collegare l’hard disk all altro pc con alimentazione, il fatto è che non so come installare Windows nell' hard-disk esterno ... ho già provato copiando manualmente il contenuto dei 4 cd :) ma non credo sia il modo corretto di installare Windows su un hard disk e allo stesso tempo non voglio rischiare di compromettere l’altro pc ... comunque provo a cercare la procedura corretta... vi farò sapere.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili