PROBLEMA accensione pc

rattomatto

Utente Attivo
12
0
OS
windows xp
Salve a tutti da qualche settimana il mio pc non si accende al primo colpo ma devo effettuare la procedura due volte quindi premo il pulsante il computer si accende fino alla carica del sistema operativo poi si spegne di colpo premo nuovamente il pulsante è si avvia regolarmente, volevo sapere se qualcuno a riscontrato un problema simile ? se si come risolverlo ? grazie
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,313
20,864
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Sostituire l'alimentatore, gli accumulatori sono andati
 
  • Mi piace
Reazioni: il velo di Maya

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,313
20,864
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Beh di solito queste problematiche riguardando gli alimentatori
 

rattomatto

Utente Attivo
12
0
OS
windows xp
ho sostituito l'alimentatore ma il problema rimane ho provato a scollegare le periferiche una alla volta l'unica che mi evita il problema è ssd del sistema ma ovviamente dovrei provare a sostituirla per vedere se regge, la cosa strana e la regolarità del problema 2 accensioni poi parte

- - - Updated - - -

ho risolto formattando e reinstallando il sistema operati grazie del'attenzione
 
Ultima modifica:

Skills07

Head of Development
Staff Forum
Utente Èlite
28,663
8,679
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
credo sia un problema di motherboard....non si caricano i condensatori e non si avvia al primo colpo...per vedere ciò devi vedere se sulla main hai dei condensatori gonfi
 

Entra

oppure Accedi utilizzando