2 Schede Madre Asrock Ko..?

Papero63

Nuovo Utente
81
2
CPU
Intel I5-3570K
Scheda Madre
MSI Z77A G43
HDD
Samsung SSD 830 - HD Blue Caviar 500GB
RAM
Corsair 8GB DD3 - 1600MhZ
GPU
Ati XT - 2600HD
Monitor
Philps 22
Case
Themaltake xSaser II
OS
Windows 8X64 - Ubuntu
Ciao sul PC della figlia è il Mio muletto, ho questo problemi.. :mad:! In pratica, il primo PC, cpu AMD 3200+ dopo la fase di boot si spegne...! Ho provato a sostituire : Vga AMD con Geforce ide, Agp, Pci.., memorie, alimentatore, hd..! Ma se avvio il Pc con un HD con sistema Windows XP pre-installato in F8, il PC si avvia e posso usarlo in modalita provvisoria.. :boh:! La cosa strana e che se formatto HD, reinstallo Windows, copia tutti i suoi files, e non ci sono problemi fino al primo riavvio, in pratica quando fà il check dell'hardware.. :evil:! Io credo sia un problema di video e si blocca quando cerca di caricare..!
Invece un secondo PC, con scheda Madre sempre Asrock 775, resta nero, ed anche li sostituito : Vga, alimentatore, ram, hd, cpu ma niente..! Qui credo invece sia la scheda madre..!! Qcuno a consigli e/o suggerimenti..? Grazie :help:
 

neyumaro

Nuovo Utente
39
8
OS
Windows 7 Home, Windows 8 Professional, Mint 13 Cinnamon, Lubuntu 12.04
1^ PC: Hai provato prima ad installare Windows da zero con un HD diverso? Dato che con l'unità diversa con Windows preinstallato parte tutto, metterei l'HD in pole position come causa probabile...comunque i due HD sono entrambi SATA, uno SATA e uno IDE, o tutti e due IDE?
2^ PC: se tutto rimane nero, è quasi certo che sia la scheda madre ad essere irrimediabilmente andata.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili