PROBLEMA 100% Utilizzo Unità Fisiche

Mystogun

Nuovo Utente
52
2
Ciao a tutti,
ho preso da qualche settimana un ASUS K550v, e da alcuni giorni la CPU arriva al 100% di utilizzo con "host servizio: servizio locale" o anche semplicemente aprendo Chrome. Inoltre mi pare strano che anche con soli 4 MB/s di un solo programma si rallenta il pc e mi da 100% di utilizzo. Che posso fare?
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Ciao a tutti,
ho preso da qualche settimana un ASUS K550v, e da alcuni giorni la CPU arriva al 100% di utilizzo con "host servizio: servizio locale" o anche semplicemente aprendo Chrome. Inoltre mi pare strano che anche con soli 4 MB/s di un solo programma si rallenta il pc e mi da 100% di utilizzo. Che posso fare?
Fai uno screen al task manager

Vorrei vedere i processi attivi
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

Mystogun

Nuovo Utente
52
2
Già così rallenta un sacco @donaldduck2004 .
Immagine2.png
Immagine.png
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

sognatore761

Utente Attivo
1,176
362
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit

Mystogun

Nuovo Utente
52
2
Ma ti manca la RAM

Usi molta RAM!

Nn è il disco ad andare a 100%

Si ok la RAM me ne rendo conto (e comunque aprendo solo Chrome mi rileva circa 6-7 sue attività), ma la CPU va su a 100%, e ora che lo noto soprattutto dopo che ho aperto BlueStacks :oogle:

Quando vedo tutta l'immondizia che caricano le "grandi" aziende mi viene voglia di piallare tutti i portatili dei centri commerciali :hihi:
Io toglierei per prima cosa mcafee (per essere generoso solo quello) e poi farei e manterrei un avvio pulito per alcuni giorni, giusto per vedere come si comporta.
Cmq the sims 4 è originale?

Mcafee avevo già mezza intenzione di disinstallarlo rimettendo AVG! E comunque si The Sims è originale, solo che ho fatto mezza cacata con le mod e ora devo reinstallarlo :patpat:
Qualche consiglio oltre AVG?
 

sognatore761

Utente Attivo
1,176
362
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Si ok la RAM me ne rendo conto (e comunque aprendo solo Chrome mi rileva circa 6-7 sue attività), ma la CPU va su a 100%, e ora che lo noto soprattutto dopo che ho aperto BlueStacks :oogle:


Mcafee avevo già mezza intenzione di disinstallarlo rimettendo AVG! E comunque si The Sims è originale, solo che ho fatto mezza cacata con le mod e ora devo reinstallarlo :patpat:
Qualche consiglio oltre AVG?
Niente, lascia difendere di Windows 10 che va più che bene. Le prove falle a sistema appena bootato poi mano a mano che apri i programmi monitori la situazione
 
  • Like
Reactions: Mystogun

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Si ok la RAM me ne rendo conto (e comunque aprendo solo Chrome mi rileva circa 6-7 sue attività), ma la CPU va su a 100%, e ora che lo noto soprattutto dopo che ho aperto BlueStacks :oogle:



Mcafee avevo già mezza intenzione di disinstallarlo rimettendo AVG! E comunque si The Sims è originale, solo che ho fatto mezza cacata con le mod e ora devo reinstallarlo :patpat:
Qualche consiglio oltre AVG?
Mi dici i componenti del tuo PC?
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
i7_6700 HQ to 3.5 GHz
Intel HD Graphics 530
GeForce 950M
4 GB RAM

Comunque mica male il tuo pc ò.ò
nn stiamo parlando di me. E poi nn è un portatile.

Piuttosto se nn uso bluestack va tutto OK?

È un software di emulazione e spesso può risultare pesante
 

Mystogun

Nuovo Utente
52
2
nn stiamo parlando di me. E poi nn è un portatile.

Piuttosto se nn uso bluestack va tutto OK?

È un software di emulazione e spesso può risultare pesante

No infatti ho scritto del mio portatile e poi casualmente ho dato un occhiata al tuo. Comunque si ora che sto monitorando credo proprio che sia colpa di Bluestacks; anche quando esco dall'emulatore rallenta e dopo un 2-3 minuti ritorna normale.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili