RISOLTO Windows 10 "lagga" e ha continui freeze

Aurost

Nuovo Utente
27
11
Ciao a tutti,
Da qualche settimana sul laptop che uso per smartworking windows ha continui impuntamenti che rendono molto difficile lavorare.
Non è un portatile premium ma neppure una completa ciofeca, considerando le caratteristiche hardware:

1589978651707.png


Subito mi sembrava che i rallentamenti fossero principalmente il pomeriggio e per questo motivo ero tentato di dare la colpa alle temperature, ma poi ho notato che si verificano fin dalla mattina e che le temperature sono accettabili (circa 60°). Noto che la ventola parte spesso, come impostazione tramite windows ho indicato che quando sono collegato alla rete elettrica (cioè per il 90% del tempo) le prestazioni siano al massimo.
Il file di paging l'ho ottimizzato secondo il tutorial presente in queste pagine, ma ha cambiato poco.
Qualche idea su prove/tentativi da fare?
 

Kelion

Quid est veritas?
Utente Èlite
22,016
6,880
Clicca su memoria in gestione attività in moddo da ordinare per occupazione di memoria e vedi quali processi la occupano.
Fai un passaggio anche con malwarebytes anti malware
 

Aurost

Nuovo Utente
27
11
Clicca su memoria in gestione attività in moddo da ordinare per occupazione di memoria e vedi quali processi la occupano.
Fai un passaggio anche con malwarebytes anti malware
1590046341442.png


Ho l'ultima versione di Windows, si, versione HOME
Ho scaricato malwarebytes anti malware che non ha rilevato nulla
Post automaticamente unito:

Comunque dopo tutta la mattinata di utilizzo, a parte quei valori sempre stranamente alti sia di CPU che di Memoria, non ho più avuto il problema fastidioso dei "crash" o del lag momentaneo... non vorrei cantare vittoria ma forse il problema è risolto, probabilmente era dovuto da quel malware che ha trovato ieri
 
Ultima modifica:

Aurost

Nuovo Utente
27
11
Ciao ragazzi, a titolo informativo credo di aver risolto.. facendo un pò di ricerche online mi sono imbattuto in un articolo che parlava dell'utilizzo CPU dei processi legati a windows defender e al suo anti spyware... disabilitandolo la CPU è tornata a livelli normali e la ventola ha smesso di partire!
 

Kelion

Quid est veritas?
Utente Èlite
22,016
6,880
Ciao ragazzi, a titolo informativo credo di aver risolto.. facendo un pò di ricerche online mi sono imbattuto in un articolo che parlava dell'utilizzo CPU dei processi legati a windows defender e al suo anti spyware... disabilitandolo la CPU è tornata a livelli normali e la ventola ha smesso di partire!
Sono contento per te ma vedo tra i processi in esecuzione sul tuo PC Bitdefender security service che è quello dell'antivirus omonimo. Di solito Bitdefender disabilita il win defender quando è installato. Hai provato a disinstallare tutti gli antivirus di terze parti e tenere solo il defender di windows?
 
  • Mi piace
Reactions: Aurost

Aurost

Nuovo Utente
27
11
SI, ho provato qualche giorno fa ed è dopo aver disinstallato bitdefender che l'uso della CPU da parte di win defender è andato alle stelle.
Ora ho tolto tutti gli antivirus, compreso quello di Windows, e installato Avira, e mi sono attestato al 18%... soprattutto ha smesso di uscire aria rovente dalle prese d'aria laterali. Ho anche controllato il BIOS, che è aggiornato, l'interfaccia è UEFI ma diversamente da quanto speravo non ha alcuna utility di gestione della ventola... ha ancora l'interfaccia "vecchia", praticamente non si possono quasi modificare parametri.
 

Kelion

Quid est veritas?
Utente Èlite
22,016
6,880
SI, ho provato qualche giorno fa ed è dopo aver disinstallato bitdefender che l'uso della CPU da parte di win defender è andato alle stelle.
Ora ho tolto tutti gli antivirus, compreso quello di Windows, e installato Avira, e mi sono attestato al 18%... soprattutto ha smesso di uscire aria rovente dalle prese d'aria laterali. Ho anche controllato il BIOS, che è aggiornato, l'interfaccia è UEFI ma diversamente da quanto speravo non ha alcuna utility di gestione della ventola... ha ancora l'interfaccia "vecchia", praticamente non si possono quasi modificare parametri.
Per la ventola puoi ingannare il sensore facendo un lieve undervolt alla CPU che non faccia salire le temperature con XTU ad esempio.
Per l'uso basta che fai una breve ricerca con google digitando undervolt con XTU e troverai delle guide anche visuali su youtube.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento