RX 5600 XT schermate blu

TheInvoker

Utente Attivo
1,385
155
CPU
Ryzen 5 2600
Dissipatore
Scythe Fuma 2
Scheda Madre
Asrock x470 Master Sli
HDD
SSD Crucial P1 512MB + Western Digital Red 4TB
RAM
16GB DDR4
GPU
Sapphire Nitro RX 580
Audio
Creative Audigy Fx
Monitor
Acer Nitro VG240Y + Acer Nitro QG241Y
PSU
Seasonic Focus Plus Gold 550w
Case
Phanteks P300A
Periferiche
Razer Naga Pro - Fnatic Streak65
OS
Windows 10 Home Premium
Da una settimana ho una RX 5600 XT.

Almeno 4-5 volte al giorno mi viene fuori la schermata blu "il sistema ha riscontrato problemi bla bla", cosa che invece non fa con la vecchia RX 580

Ora, constatato che il problema è lei, da cosa dipende?? è un difetto sul singolo pezzo e quindi mi basterebbe prenderne un'altra oppure il motivo del problema può avere radici differenti? e quali potrebbero essere?
Il bios della scheda può influire??
non ci capisco molto ma sono andato a vedere e a me pare che ci sia quello vecchio e non quello piu potente, cosa che a me va benissimo perchè la rende piu silenziosa e la potenza in piu non mi serve ma potrebbe invece stabilizzarla? tra l'altro non saprei come fare l'upgrade

Su sito gigabyte i bios a disposizione sono 2

non ho capito se posso mettere qualsiasi dei 2. Il primo è quello che aumenta la potenza, nel secondo dice "improve stability"

poi la nota
You can only update to a VBIOS version of the same series.Visual C++2008 is required for this BIOS flash.
If your VBIOS version is:
F1, it can only be updated with VBIOS versions F2-F9.
F10, it can only be updated with VBIOS versions F11-F19.
F20, it can only be updated with VBIOS versions F21-F29.

ma io che bios ho? leggendolo sui Driver AMD leggo: versione BIOS 017.001.000.049
Una dicitura che non c'entra nulla con F1 F2 F10 ecc ecc
 

tim0

Nuovo Utente
15
2
Modello esatto scheda madre ? (Chipset e brand) hai provato a disinstallare i driver con ddu. Anche io avevo un problema riguardante un BSOD (blue screen of death) e lo ho risolto semplicemente con una disinstallazione del driver, appunto con ddu. Il file che da errore quando esce lo schermo blu si chiama atikmpag.sys o qualcosa di simile?

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

TheInvoker

Utente Attivo
1,385
155
CPU
Ryzen 5 2600
Dissipatore
Scythe Fuma 2
Scheda Madre
Asrock x470 Master Sli
HDD
SSD Crucial P1 512MB + Western Digital Red 4TB
RAM
16GB DDR4
GPU
Sapphire Nitro RX 580
Audio
Creative Audigy Fx
Monitor
Acer Nitro VG240Y + Acer Nitro QG241Y
PSU
Seasonic Focus Plus Gold 550w
Case
Phanteks P300A
Periferiche
Razer Naga Pro - Fnatic Streak65
OS
Windows 10 Home Premium
asrock x470 master sli, che non ha problemi con la Rx 580
i driver sono gli stessi della Rx 580, ho controllato apposta per vedere se magari le 2 schede avevano una versione diversa, ma son sempre gli adrenaline 20.2.2. Su una scheda danno problemi sull'altra no.
Non so di che file parli: a me esce questa schermata

 

TheInvoker

Utente Attivo
1,385
155
CPU
Ryzen 5 2600
Dissipatore
Scythe Fuma 2
Scheda Madre
Asrock x470 Master Sli
HDD
SSD Crucial P1 512MB + Western Digital Red 4TB
RAM
16GB DDR4
GPU
Sapphire Nitro RX 580
Audio
Creative Audigy Fx
Monitor
Acer Nitro VG240Y + Acer Nitro QG241Y
PSU
Seasonic Focus Plus Gold 550w
Case
Phanteks P300A
Periferiche
Razer Naga Pro - Fnatic Streak65
OS
Windows 10 Home Premium
no, perchè funzionano.
per il bios da aggiornare ho chiesto a gigabyte ma ancora non mi hanno risposto
l'adattatore non HDMI/DP non è perchè se è vero che non posso provare 2 HDMI con la RX 5600 XT è anche vero che con la RX 580 posso usare una displayport, cosa che sto facendo da 3 giorni e mai un problema.
 

tim0

Nuovo Utente
15
2
Ok. Prova a disinstallare il driver della scheda video con ddu (display driver uninstaller), e ri installa dal sito di amd cercando esattamente il tuo modello di scheda video. Se non funziona nemmeno questo, non so come aiutarti ulteriormente perché io ero riuscito a risolvere il mio problema con la procedura che ti ho scritto sopra, spero di esserti stato utile e nel caso non sia riuscito ad aiutarti mi spiace.

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

TheInvoker

Utente Attivo
1,385
155
CPU
Ryzen 5 2600
Dissipatore
Scythe Fuma 2
Scheda Madre
Asrock x470 Master Sli
HDD
SSD Crucial P1 512MB + Western Digital Red 4TB
RAM
16GB DDR4
GPU
Sapphire Nitro RX 580
Audio
Creative Audigy Fx
Monitor
Acer Nitro VG240Y + Acer Nitro QG241Y
PSU
Seasonic Focus Plus Gold 550w
Case
Phanteks P300A
Periferiche
Razer Naga Pro - Fnatic Streak65
OS
Windows 10 Home Premium
Ho visto che 3 giorni fa sono usciti i nuovi drivers. Così ieri l'ho rimontata e non ho avuto problemi, ma stamattina si. e al momento sto pure usando un monitor solo quindi non è questione nemmeno di doppio monitor (cosa che cmq non dovrebbe dare problemi)

A sto punto o ne ordino un'altra o passo alla 1660 super risparmiando 35€ (che non sono pochi) ma avendo una scheda meno potente (cosa che al momento non è importante ma visto che cerco di tenere le schede video 3 anni, magari mi porterà a doverla cambiare un po prima del previsto)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 432 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%