PROBLEMA Pc va in freeze dopo pochi secondi dall'avvio

Leone.1900

Nuovo Utente
39
6
Oddio.... lo scoppio è strano... siamo sociri che sia venuto dall'alimentatore?? Se fa uno scoppio del genere non dovresti più essere in grado di accenderlo il pc! Potrebbero essere le casse. Purtroppo test specifici in questo caso non esistono!

Il click è normale, è il relè del alimentatore
Allo scoppio ho pensato “ecco qua è morto”. Però sembra non sia successo nulla, vorrei dire che son state le casse ma sono parecchio convinto di no. In ogni caso, se non posso fare test, provare un altro alimentatore mi sembra l’unica opzione per trovare il colpevole no? Teoricamente o lui o la scheda madre. Una cosa che vi chiedo adesso è quanti watt minimo richiede il mio pc
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,423
22,775
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allo scoppio ho pensato “ecco qua è morto”. Però sembra non sia successo nulla, vorrei dire che son state le casse ma sono parecchio convinto di no. In ogni caso, se non posso fare test, provare un altro alimentatore mi sembra l’unica opzione per trovare il colpevole no? Teoricamente o lui o la scheda madre. Una cosa che vi chiedo adesso è quanti watt minimo richiede il mio pc
Cerca di sfruttare la garanzia del focus. Ci riesci?

Comunque io non penso che quello scoppio sia dato dall'alimentatore.
 

Leone.1900

Nuovo Utente
39
6
Cerca di sfruttare la garanzia del focus. Ci riesci?

Comunque io non penso che quello scoppio sia dato dall'alimentatore.
Forse riesco a sfruttarla ma prima volevo assicurarmi che il problema sia proprio l'alimentatore, per questo volevo provarne un altro. Le casse fanno un rumore simile a uno scoppio se stacco l'alimentazione, ma cosi facendo il led delle due casse si dovrebbe spegnere. Ma come al solito, son rimaste accese anche a pc spento. Piuttosto, ho appena notato che se tolgo l'alimentazione al computer e spengo l'interruttore, quando lo riaccendo la scheda madre "flasha". Nel senso, le strisce nei due angoli che poi a pc acceso si accendono, "flashano" per un istante, si accendono per un istante. Magari è una cosa normale, siccome riceve l'alimentazione, ma ram e scheda video rimangono spenti. Tra l'altro prima toccando il case ho pure preso una scossa ma immagino possa capitare anche perchè mi ero appena messo una maglia di lana. Nel dubbio chiedo, se poi sono cose normali meglio così
 

Leone.1900

Nuovo Utente
39
6
ok perfetto, vi aggiorno nel caso dovesse ricapitare o se (magari) si è risolto
Ed eccomi qua, a dare brutte notizie. Mi ero appena seduto al pc 2 minuti fa e il pc l'ho trovato freezato sul desktop, all'orario 21:53. Ma ancor peggio, riaccendo e tempo di iniziare a scrivere qui che si freeza di nuovo.....
Al primo riavvio ho ricevuto il solito errore kernel power, al secondo freeze no ma poco importa.....stiamo punto a capo. Son disperato :,)
 

Leone.1900

Nuovo Utente
39
6
Ed eccomi qua, a dare brutte notizie. Mi ero appena seduto al pc 2 minuti fa e il pc l'ho trovato freezato sul desktop, all'orario 21:53. Ma ancor peggio, riaccendo e tempo di iniziare a scrivere qui che si freeza di nuovo.....
Al primo riavvio ho ricevuto il solito errore kernel power, al secondo freeze no ma poco importa.....stiamo punto a capo. Son disperato :,)
Ciao ragazzi, va sempre peggio. Anche oggi, pochi minuti fa, freezato dopo neanche 1 minuto dall’accensione. Era la prima volta che lo accendevo oggi. Prima questi freeze venivano ogni tanto, ma adesso sembra peggiorato…..già 3 da ieri sera.
Vorrei provare a usare il pc con un altro hard disk e lasciare da parte i miei ssd, ma crystal disk info me li da al 99% quindi teoricamente anche loro sono salvi. Unica soluzione sembra davvero cambiare alimentatore. Se il problema continua, è la mobo. Una cosa che ho notato è che, solo quando il pc si freeza e lo spengo, gli angoli della mobo restano illuminati. Un’altra di tante piccolezze, ma magari possono tornare utili. Ci tengo a ricordare che il pc si freeza solo a pochissimo tempo dall’avvio, eccezione per 1/2 volte ma comunque mi trovavo sul desktop, con solo wallpaper engine avviato. Una cosa che vorrei provare è appunto disattivare wallpaper engine, ma non dovrebbe causare problemi simili sopratutto perché il mio pc dovrebbe reggerlo senza nessun minimo problema. Vi tengo aggiornati. Consigli?
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
39,423
22,775
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao scusami ma questi giorni ho avuto da fare. Comunque guarda, prova a cambiare alimentatore intanto.
 

Leone.1900

Nuovo Utente
39
6
Ciao scusami ma questi giorni ho avuto da fare. Comunque guarda, prova a cambiare alimentatore intanto.
Si in settimana appena ho un buco vado. Anche perché ieri sera, dopo un aggiornamento di Windows, mi si è freezato durante il boot……quindi non c’entrano programmi
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,423
22,775
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si in settimana appena ho un buco vado. Anche perché ieri sera, dopo un aggiornamento di Windows, mi si è freezato durante il boot……quindi non c’entrano programmi
Ma infatti sono sicuro che non è una questione di software!

Dove vai a prendere l'alimentatore?? Per fare una prova puoi prendere questo per poi renderlo
 

Leone.1900

Nuovo Utente
39
6
Ma infatti sono sicuro che non è una questione di software!

Dove vai a prendere l'alimentatore?? Per fare una prova puoi prendere questo per poi renderlo
Pensavo di passare in un negozio abbastante vicino casa, mi sembra una soluzione più comoda contando che dovrò restituirlo. Sono ben forniti hanno praticamente di tutto
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,423
22,775
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Pensavo di passare in un negozio abbastante vicino casa, mi sembra una soluzione più comoda contando che dovrò restituirlo. Sono ben forniti hanno praticamente di tutto
Solitamente i negozi fisici hanno solo porcherie cinesi per quanto riguarda gli alimentatori. Se tu personalmente non sei ben informato sull'argomento ti sconsiglio di andare a prendere uno di quei botti di capodanno!
 
Ultima modifica:

Leone.1900

Nuovo Utente
39
6
Ciao ragazzi, scusate l'assenza ma chiaramente prima di scrivere questa risposta ho preso un pochino di tempo per vedere come si evolveva la situazione. Infatti a una settimana di distanza posso dire che la situazione sembrerebbe risolta e non sto avendo nessun freeze, almeno per ora. Inoltre ho ricevuto solo 2 volte l'evento critico kernel power 41, una volta è saltata la corrente per un diluvio e una seconda volta mio fratello aveva staccato la spina, anche se dice a pc spento....chiaramente o mente o il pc stava in sospensione😅. Insomma tutto sembra normale, solo ricevo ogni tanto qualche errore nel registro eventi ma non di tipo kernel power (server, processi, sessioni...). Ditemi voi se devo preoccuparmi di questi errori o è tutto nella norma e/o facilmente risolvibile. Quindi, per adesso, tutto ok. Quella che potrebbe essere la soluzione mi infastidisce parecchio. Come avevo anticipato ho semplicemente disattivato il programma Wallpaper Engine.........e a quanto pare ha funzionato. Quel freeze durante il boot mi sembrava effettivamente strano ma c'è anche da dire che il programma si avviava all'accensione del pc in "alta priorità". Mi da parecchio fastidio perchè sul vecchio pc che era di fascia bassa non dava problemi, ma è un programma che di problemi ne da a molti utenti. Da quel che so io questo programma sfrutta in particolare ram e scheda video, che ho funzionanti al 100%. Non so se è un problema che si risolve reinstallandolo o con qualche aggiornamento, ma a me degli sfondi animati non frega nulla. Quindi, se il problema è loro, tenetevi i miei soldi e bye bye, mi hanno fatto sbattere la testa per troppo tempo. L'unica cosa che voglio sapere è se devo seriamente preoccuparmi di quei pochi errori, se si risolvono in modo semplice o se è tutto nella norma. Ti prego signore dell'informatica, voglio solo usare il mio nuovo pc in santa pace 🤣
 

Entra

oppure Accedi utilizzando

Discussioni Simili