[PROBLEMA] Continui random freeze

  • Se stai soffrendo problemi di Pagina Bianca o Errori 502 Leggi qui!

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#1
Ciao a tutti, è da diversi mesi che il mio pc soffre di freeze continui, capita in qualsiasi momento senza alcun collegamento con le operazioni che faccio.
Si blocca tutto nella schermata in corso e nessun comando viene recepito, così devo spegnere manualmente il pc.
Si alternano periodi con freeze frequenti e altri più rari, ma è da un paio di settimane che mi succede diverse volte al giorno e ciò mi impedisce di svolgere qualsiasi attività.
Un po'di tempo fa avevo analizzato l'hard disk ed era tutto aposto, cosa posso tentare?
 

BaldosArts

Utente Attivo
1,696
360
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480G + SSD Samsung 830 128GB + WD Black 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Scanner ACER USB 1.0 + Stampante Laser EPSON B&N scrausa
Internet
ASDL TIM 10Mb
Sistema Operativo
Windows 7 64bit
#2
controlla la ram con MEMTEST un banco alla volta
 

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#3
Memtest fatto con entrambi i moduli installati , durata 8 ore, nessun errore. Devo rifarlo per ognuna?
 

BaldosArts

Utente Attivo
1,696
360
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480G + SSD Samsung 830 128GB + WD Black 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Scanner ACER USB 1.0 + Stampante Laser EPSON B&N scrausa
Internet
ASDL TIM 10Mb
Sistema Operativo
Windows 7 64bit
#4
sì provane uno alla volta.
altra prova è far partire Windows in modalità provvisoria, tenerlo circa un'ora così e vedere se si pianta.
stessa cosa facendo partire il pc con un live CD di linux
 
#5
Ciao a tutti, è da diversi mesi che il mio pc soffre di freeze continui, capita in qualsiasi momento senza alcun collegamento con le operazioni che faccio.
Si blocca tutto nella schermata in corso e nessun comando viene recepito, così devo spegnere manualmente il pc.
Si alternano periodi con freeze frequenti e altri più rari, ma è da un paio di settimane che mi succede diverse volte al giorno e ciò mi impedisce di svolgere qualsiasi attività.
Un po'di tempo fa avevo analizzato l'hard disk ed era tutto aposto, cosa posso tentare?
Una domanda che mi sorge spontanea hai applicato qualche trick particolare?fatto overclock particolari?cambiato qualche impostazione nel bios?


Inviato dal mio iPhone utilizzando Tapatalk
 

BWD87

Utente Attivo
6,375
4,162
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#6
CIao. Sarebbe opportuno che tu ci dicessi le specifiche complete del tuo PC. Hai attivato XMP nel bios?
 

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#7
Il pc è assemblato, non recentissimo, ha un amd phenom II 955, 2 moduli corsair vengeance (low profile) da 4gb, vga msi hd7770,mobo asrock 970 pro3. Gira windows 10. Nessun overclock, tutto stock quindi penso che XMP sia disattivato, ma controllo. Appena riesco ritesto le ram e provo in modalità provvisoria
 
Mi Piace: BWD87

Federico83

Moderatore
Staff Forum
34,908
6,056
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#8
il problema è che non è windows il tuo problema...
 
Mi Piace: BWD87
#9
Come avevi analizzato l'harddidk? Comunque riprova con Crystaldiskinfo.
Appunto controlla le ram singolarmente (anche senza memtest) basta che usi il pc con un banco alla volta per un po', visto che i freeze sono molto frequenti.
In visualizzatore eventi ci sono errori particolari dopo sti freeze?
Sennò proverei a formattare.
 

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#10
Avevo usato HD Tune, crystal disk mi dice semplicemente stato BUONO (o c'è qualche test da fare?). Il visualizzatore eventi mi da i seguenti:
Critico 14/10/2018 15:44:57 Kernel-Power 41 (63) //ARRESTO MANUALE DAL PULSANTE DI AVVIO//
Informazioni 14/10/2018 15:44:57 Ntfs (Microsoft-Windows-Ntfs) 98 Nessuna
Informazioni 14/10/2018 15:44:57 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:56 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:56 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:56 Ntfs (Microsoft-Windows-Ntfs) 98 Nessuna
Informazioni 14/10/2018 15:44:49 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:49 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:49 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:49 FilterManager 6 Nessuna
Informazioni 14/10/2018 15:44:49 FilterManager 6 Nessuna

In particolare appena prima
- Volume \\?\Volume{eb038ecb-0000-0000-0000-100000000000} (\Device\HarddiskVolume1) è integro. Non è necessario eseguire alcuna operazione.
- Caricamento del filtro del file system 'npsvctrig' (10.0, ‎2094‎-‎02‎-‎20T12:14:30.000000000Z) e registrazione con Gestione filtri riusciti.
...
...
- Volume C: (\Device\HarddiskVolume2) è integro. Non è necessario eseguire alcuna operazione.

EDIT: stessi eventi anche al secondo freeze di oggi
 
Ultima modifica:

xka91

Utente Attivo
17
2
Hardware Utente
CPU
core2 e6550
Scheda Madre
asus p5q
Hard Disk
800 gb
RAM
2 gb kingston
Monitor
asus 22"
#11
Ciao, io ho un problema simile al tuo e non so se siano associabili: ti dico quello che mi succede e prova a capire se accade anche a te.

I freeze avvengono circa 1 minuto dopo l'accensione del sistema (SEMPRE)
Ho provato a togliere un modulo alla volta di ram senza risolvere niente
Ho provato a fare un'installazione pulita di windows su un diverso hard disk ma si è freezato durante l'installazione di windows
Le temperature sembrano ok nel minuto che rimane acceso

A questo punto significa che il problema è di scheda madre (60%)/ processore (30%) / scheda video (5%) / alimentatore (5%)

Oggi ho parlato con un tecnico di un negozio che mi ha detto che secondo lui era la scheda madre ma non era comunque definibile con certezza e l'unico modo sarebbe fare un miliardo di prove incrociando tutti questi componenti.. Io nel dubbio ho provato a far partire un RMA di scheda madre ma non so se risolverò qualcosa
 

BWD87

Utente Attivo
6,375
4,162
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#12
Il pc è assemblato, non recentissimo, ha un amd phenom II 955, 2 moduli corsair vengeance (low profile) da 4gb, vga msi hd7770,mobo asrock 970 pro3. Gira windows 10. Nessun overclock, tutto stock quindi penso che XMP sia disattivato, ma controllo. Appena riesco ritesto le ram e provo in modalità provvisoria
facci sapere se riesci ad attivare xmp ed eventualmente come ti va
 

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#13
Ho provato il banco1, freeze dopo 20 minuti.
Metto banco2, non succede nulla per due giorni.
Rimetto banco1 e lo testo su memtest che non restituisce errori, così lo provo per una giornata intera e questa volta nessun freeze.
Ora ho rimesso entrambe le ram e ho attivato xmp, stiamo a vedere...

Edit: freeze stasera con entrambe le ram montate, vorrei continuare un banco alla volta ma con 4gb il pc è quasi inusabile :lol:
 
Ultima modifica:

BWD87

Utente Attivo
6,375
4,162
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#14
Ho provato il banco1, freeze dopo 20 minuti.
Metto banco2, non succede nulla per due giorni.
Rimetto banco1 e lo testo su memtest che non restituisce errori, così lo provo per una giornata intera e questa volta nessun freeze.
Ora ho rimesso entrambe le ram e ho attivato xmp, stiamo a vedere...

Edit: freeze stasera con entrambe le ram montate, vorrei continuare un banco alla volta ma con 4gb il pc è quasi inusabile :lol:
Boh secondo me ram difettose!
 

Mallo

Utente Attivo
445
27
Hardware Utente
CPU
AMD Phenom II x4 955
Scheda Madre
Asrock 970 pro3
Hard Disk
Western Digital Caviar Blue 500GB 7200rpm
RAM
Corsair Vengeance LP 2x4gb 1,35v
Scheda Video
ati radeon MSI R7770
Monitor
ASUS VW199DR
Alimentatore
XFX 550 proseries
Case
Cooler Master Elite 430
Sistema Operativo
Windows 7
#15
Ho appurato che con entrambi i banchi montati singolarmente ho i freeze. Contando anche che non danno errori al memtest posso escludere le ram?
 
Mi Piace: BWD87