Zyxel N300 E Smartphone

kikka29

Nuovo Utente
4
0
Buona sera a tutti!

Sono nuova qui (in realtà mi avete aiutato molte volte) e avrei bisogno del vostro aiuto di nuovo. Purtroppo leggendo le varie conversazioni sul tema non sono riuscita a venirne a capo :(

Vi spiego la situazione (e chiedo scusa in anticipo ai più esperti perchè non capisco nulla di wifi, adsl, configurazioni, ecc): vivo in uno studentato e ho una connessione tramite cavo Ethernet (abbiamo un proxy) e niente Wifi, quindi ho acquistato un AP (ZyXel N300, NBG-418N v2) con l'intento di collegare pc, netbook e smartphone (Huawei P9 Lite) tramite wifi. Tutto molto semplice nella mia mente, ma poi in pratica mi sono un pò persa. Naturalmente ho eseguito le vari configurazioni iniziali (tipo impostare la password e.....basta) e il pc e il netbook si collegano senza alcun problema, ma il cellulare NO :( vede il segnale, si collega, ma poi mi esce tra parentesi la dicutura: internet non disponibile, nessun accesso a Internet.

Ho provato a impostare un IP statico e a inserire i dati che ho letto qui sul forum (parlo di IP, subnet, dns e altri dati), ma il cellulare non va comunque. Cosa sbaglio?

Ringrazio tutti anticipatamente e vi prego, salvate una ragazza disperata :(
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,459
8,413
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Il cellulare ti chiede di inserire la chiave di rete quando tenti di collegarti?
 

kikka29

Nuovo Utente
4
0
Il cellulare ti chiede di inserire la chiave di rete quando tenti di collegarti?
Sì; la inserisco, si collega e risulta connesso, ma poi compare un punto esclamativo vicino al segnale del Wifi e nelle Impostazioni mi dice: connesso (nessun accesso Internet, nessun'altra rete disponibile)
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,459
8,413
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Prova a fare così:
Vai al percorso ‘Impostazioni>Wi-Fi’ e seleziona la voce ‘Impostazioni avanzate’, all’opzione ‘Wi-Fi attivo in sospesione‘ e settala su ‘Mai‘.
E vedi se va.
 

kikka29

Nuovo Utente
4
0
Prova a fare così:
Vai al percorso ‘Impostazioni>Wi-Fi’ e seleziona la voce ‘Impostazioni avanzate’, all’opzione ‘Wi-Fi attivo in sospesione‘ e settala su ‘Mai‘.
E vedi se va.
Ho provato, ma niente. Mi esce sempre la stessa dicitura.
Ho provato anche a fare in questo modo: ho inserito la password, poi ho impostato il proxy manualmente e per un nano secondo ha funzionato (mi sono arrivate le notifiche di Whatsapp e le Email), ma poi sono entrata sul Chrome e ho scritto una cosa a caso e lì è ricomparso il punto esclamativo vicino alla Wifi.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili