zotac gxt 560 ti

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
ciao ragazzi, ho un problema con la mia scheda video zotac gxt 560 ti, dopo un pò che gioco mi si oscura l'ho schermo e la ventola parte al massimo... l'unica soluzione e spegnere e riaccendere il pc.. ho notato che la ventola non aumenta automaticamente come dovrebbe al variare della temperatura ma resta sul 30 massimo 33% .. ho notato anke che la velociatà massima della ventola non è di 100% come tutte le gpu ma posso impostarla fino ad 80%..un altra cosa strana e ke la temperatura della gpu non è altissima qnd si riavvia ma e di 70 gradi circa.... spero mi possiate aiutare grazie
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
che alimentatore hai?
hai provato a giocare con la ventola fissa al 70% per vedere se te lo fa lo stesso?

mentre per la storia che arriva fino all 80% è abbastanza normale...molte gpu lo fanno ormai, per sbloccarla dovresti flashargli il bios "aperto"
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
l'alimentatore e un LC-Power LC6550GP2 V2.2 Green Power 550W per qunto rigurada la ventola ho provato a modifcare io la velocità in base alla temperatura con msi afterburner però cmq mi si è riavviato :S..poi cmq nn vedo normale il fatto che devo essere io ogni volta a impostare la velocità della ventola no?? comunque grazie per avermi risposto :)
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
secondo me è l alimentatore che non ce la fa sotto sforzo...
però aspetta altri pareri...
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
ok grazie!!
 

ThEnGi

Utente Attivo
478
55
CPU
AMD Phenom II 955
Scheda Madre
Asrock 970 Extreme 4
HDD
WD 500 GB
RAM
kingston hyperx blue 4GB(2GB*2) 1600 Mhz
GPU
Gainward GTX550TI
Audio
Inegrata
Monitor
Acer 20"
PSU
Corsair CX500
Case
Enermax Staray
OS
Windows 7 64-bit Home Edition
Su quel alimentatore monterei al massimo una GTX550TI
Ha 16A + 18A sulle linee da 12V, sei al limite....

hai la possibilità di alimentare la VGA da un alimentatore esterno ?
Praticamente ti procuri un alimentatore e alimenti solo la VGA, poi provi a giocare\stressare e vedi se ti fa ancora lo stesso scherzo
se si: Alimentatore da cambiare

ciao

ps. l'ali "esterno" è per non stare a smontare tutto :D
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
grazie del consiglio appena posso provo poi ti faccio sapere :) ma per mettere un alimentatore esterno devo collegare solo i due cavi a sei pin della scheda video??
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi postare la foto dell etichetta dell alimentatore?è quello con 364w globali sulla 12v?
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
l'alimnetatore è questo NIENTE LINK A SHOP.... ma se fosse stato l'alimentatore la scheda video non dovrebbe proprio funzionare no? non sapevo che i link non si potessero mettere comunque le caratteristche sono queste
Cattura.jpg
 
Ultima modifica da un moderatore:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
l alimentatore secondo me basta...però proverei la vga su un altro pc...
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
ok grazie.. qundi seconde te qual'è puo essere il porblema??
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la zotac è la amp? temperature degli altri componenti?l alimentatore è molto caldo quando crasha?driver?
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
cpu qnd gioco raggiunge max 40 gradi la scheda madre 25..l'alimentatore nn ciò fatto caso, i dirver ho provato con quelli usciti dalla gpu poi li ho aggiornati dal sito nvidia solo che l'ho schermo mi si oscurava, e quindi ho messo l'ultima versione beta e almeno questo problema l'ho risolto .. la gpu si chiama solo zotac gxt 560 ti
ti metto la foto ZT-50301-10M_image1-[800x600].jpg
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sembra reference...prova ad abbassare il core clock a 700mhz e giocare
 

kosmic

Utente Attivo
47
5
CPU
i7 2600k
Scheda Madre
asus p8p67
HDD
1 tb
RAM
4 gb 1333
GPU
zotac gxt 560 ti
PSU
550 watt
OS
Windows 10 64bit pro
sembra reference...prova ad abbassare il core clock a 700mhz e giocare

ma poi scende in automatico anche shaderclok..ma poi io non ho fatto overclock?? ma poi cosa significa reference, mi sono reso ora conto di unaio uso msi afterburner per regolare la ventola. e la shceda video che di default alla voce memory clock dovrebbe essere 4000mhz e solo a 2004 :S
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.8%
  • Ethereum

    Voti: 109 40.2%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%

Discussioni Simili