DOMANDA Zotac AMP Extreme 1080 Ti crash dopo 5 minuti

samonosuke

Utente Attivo
114
7
Un saluto a tutto il forum. Volevo porvi un quesito per avere giusto un'idea di cosa potrebbe essere il problema che mi si verifica.

Premetto che ho acquistato tale scheda circa un anno e mezzo fa e da quel periodo continuo a giocare.

Quando l'acquistai la misi nel mio pc (sia con Windows 7 e Windows 10) e dopo 5 minuti che facevo partire il gioco, mi crashava il tutto.

Per risolvere il tutto ho dovuto con Afterburner abbassare l'overclock di fabbrica di circa 60 Mhz (il core clock). Rimane sempre più veloce di una Founder Edition ma non sfrutta la frequenza di overclock di fabbrica.

Il mio quesito è questo: Il problema è della scheda (ripeto adesso abbassando il tutto ci gioco da un anno e mezzo con temperature sui 50 senza nessun artefatto a video) e quindi dovrò aspettarmi a breve qualche rottura o altro, oppure dell'Alimentatore? (ho un xfx 750W Gold).

Grazie Mille
 

Unreal6777

Utente Èlite
7,539
2,161
CPU
I7 8700k
RAM
16gb
GPU
2080s
Monitor
2k
OS
Windows/macos/Linux
Le zotac sono tirrate al massimo e col tempo partono condensatori o più facilmente le memorie oppure entrambi.

Abbassa un po rispetto alle impostazioni di fabbrica e anche un po di undervolt non sarebbe male.

Zotac 8800gtx partita e sostituita con una 9800gtx+ zotac, pure questa mi ha lasciato. Gtx 980ti zotac partita appena finita la garanzia.

La 9800gtx+ ricordo che non andava bene e ho dovuto abbassare core e memorie.
 

samonosuke

Utente Attivo
114
7
Grazie per la risposta. Un'ultima curiosità, sapete se le schede con overclock possano creare più stuttering nei giochi rispetto a le schede a frequenza standard?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,569
21,392
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Grazie per la risposta. Un'ultima curiosità, sapete se le schede con overclock possano creare più stuttering nei giochi rispetto a le schede a frequenza standard?
No lo stuttering non ha nulla a che vedere con l'overclock
 

samonosuke

Utente Attivo
114
7
Mi scuso se rispolvero questa discussione ma avrei un dubbio (solo adesso ho scoperto ciò).

Quando l'acquistai la scheda video la misi nel mio pc (sia con Windows 7 e Windows 10) e dopo 5 minuti che facevo partire un gioco, mi crashava il tutto.

Per risolvere il problema dovetti con Afterburner abbassare l'overclock di fabbrica di circa 60 Mhz (il core clock). Dal mio default clock di 1645 MHZ sono passato a 1585 MHZ.

Ho fatto partire il programma GPUZ e mi segnala come:
Default Clock : 1645 MHZ
GPU Clock: 1585 MHZ
Fin qui nessun problema (il programma mi conferma di aver preso l'underclock ed infatti la scheda non crasha).

Tuttavia se io eseguo MSI afterburner i grafici mi segnalano che la scheda va 1645 MHZ. Il mio quesito è: Non doveva andare a 1585? in pratica non riesco a capire se l'underclock è attivo o meno. Grazie
 

Entra

oppure Accedi utilizzando