Z390 Taichi errore 99 senza vga

Zekol

Utente Attivo
501
68
CPU
8700K
Dissipatore
Enermax Liqfusion 360
Scheda Madre
Asrock Z370 Taichi
Monitor
Dell U2515H
Case
Thermaltake View 71
Salve a tutti, oggi mi è arrivata la Asrock Z390 Taichi e dovrei utilizzarla per un po' con la integrata di un 9700K, ma andando ad accendere rimane bloccata alla schermata Asrock con le varie indicazioni per entrare nel BIOS e errore 99 sul dr.debug("Problem related to PCI-E devices. Please re-install PCI-E devices or try installing them in other slots. If the problem still exists, please remove all PCI-E devices or try using another VGA card.").

Il bello è che non ho una vga montata, quindi non riesco a capire il problema.
Ho installato solamente cpu e 2x8gb ram. Ho provato ad installare un solo banco di ram anche in tutti gli slot ma niente, sempre lo stesso errore.

Ho fatto una prova montando la VGA (è una aorus rtx 2080 con waterblock e devo aspettare l'arrivo delle ultime cose per iniziare a montare il custom loop), collegato i due cavi 6+2 e messo il cavo HDMI alla VGA.
Puff per magia sembra funzionare e riesco ad andare nel BIOS, ho fatto giusto una prova veloce in meno di un minuto.

Levando la gpu e ricollegando l'hdmi alla mobo sempre lo stesso errore, schermata con logo Asrock, code 99 e impossibilità di accedere al BIOS. (Sembra come se fosse bloccato in quella schermata, ho il video tramite HDMI della mobo, ma non posso accedere al BIOS)

Ho provato a fare un clear cmos tramite jumper, con il pulsantino dietro e anche levando la batteria, ma niente da fare.

Non so più cosa provare :patpat:
Se avete qualche suggerimento vi ascolto volentieri :thanks:
 

Shippo

Utente Attivo
22
0
CPU
2600k
Scheda Madre
Asus z68 gene-z/gen3
HDD
ssd Samsung 840 pro 128+ 1TB
RAM
g. Skill 4 GB 1600
GPU
Sapphire 6950 1GB
Case
CM Storm Sniper Black
OS
Windows 8 Pro x64
Sicuro di aver collegato l'HDMI e non la DP? Generalmente è quello il problema, in alternativa puoi provare a cambiare il cavo.
 
Ultima modifica:

Zekol

Utente Attivo
501
68
CPU
8700K
Dissipatore
Enermax Liqfusion 360
Scheda Madre
Asrock Z370 Taichi
Monitor
Dell U2515H
Case
Thermaltake View 71
Sicuro di aver collegato l'HDMI e non la DP? Generalmente è quello il problema, in alternativa puoi provare a cambiare il cavo.

Sì sono sicuro, li ho provati entrambi (ed ho provato anche svariati cavi) ma niente. Arrivava al logo Asrock e si bloccava.

Ho fatto il reso :asd: (era stata presa sul warehouse)
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%