PROBLEMA XPREDATOR X1 Ventola Frontale non funzionante

hotsn0w

Nuovo Utente
34
0
CPU
Intel Core i7-4770
Scheda Madre
Gigabyte H87-HD3
HDD
1TB
RAM
Corsair Vengeance 8GB
GPU
Asus nVidia GTX 770 2 GB
Audio
Integrata Realtek
Monitor
Samsung Syncmaster S24B150BL
PSU
Corsair RM 750 watt
Case
XPREDATOR X1
OS
Windows
Salve a tutti utenti del forum!
Ho assemblato il mio primo PC un mese e mezzo fa e fino ad ora non si sono presentati gravi problemi, eccetto qualche piccolissimo problemino dovuto a cavi che si staccavano in quanto collegati male.
Per il resto non ho mai fatto caso alla ventola frontale, la quale pensavo girasse come quella posteriore.
Una settimana fa ho visto dei video di persone con il mio stesso case e IN OGNUNO DI LORO il led della ventola appariva molto vivo anche attraverso le protezioni per la polvere.
Ho iniziato a chiedermi come mai a me non si vedeva in maniera così accesa e allora ho guardato all'interno del case per scoprire che il led è acceso, anche se poco vivido e la ventola non gira.
Preciso anche che il Fan controller non ha mai funzionato, ma non è questo il punto.
Vorrei avere la ventola posteriore e quella anteriore funzionanti, in modo da consentire un miglior flusso d'aria all'interno del case.

Scrivo qui alcune informazioni per darvi modo di aiutarmi a risolvere il problema:
Ho un alimentatore Corsair da 750 watt RM Series ATX 12V V2.3
Da ogni ventola partono due cavi, uno molex con solo due "punte di ferro" e uno a 3 pin femmina da collegare sui Sys_fan della scheda madre.
Dal controller della velocità partono due cavi molex, uno con scritto "Power" da collegare al PSU e uno con scritto "FAN" da collegare ad una ventola, più un altro cavo molex.
- Ho collegato il cavo "Fan" al cavo molex della ventola posteriore
- Ho collegato il cavo "Power" ad una presa libera del cavo di alimentazione molex dell'PSU
- Ho collegato i cavetti a 3 pin rispettivamente su Sys_fan_2 e Sys_fan_0
- Ho collegato il cavo molex della ventola frontale con l'altro cavo molex (penso sia quello per la gestione della velocità)

A questo punto io mi ritrovo con solamente la ventola posteriore funzionante (e il dissipatore, ma quello era sottointeso).
Due giorni fa, per ovviare al problema, ho acquistato anche una ventola aggiuntiva di sottomarca e montata sul pannello laterale, collegata solo con il cavetto femmina a 3 pin, ma questa non ha fatto altro che darmi problemi su problemi, arrivando a toglierla.

A questo punto, dopo avervi dato tutte le informazioni necessarie vi chiedi: COME DIAVOLO FACCIO A FAR FUNZIONARE LA VENTOLA FRONTALE ASSIEME A QUELLA POSTERIORE..e con i led funzionanti?
Grazie infinite a tutti!
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Allora la ventola frontale funziona SOLO ed esclusivamente se messa in un connettore a 3 pin.
Per far funzionare il fan controller, invece, non devi collegare il 3 pin, ma solo il molex (funziona solo con la ventola posteriore).
 

hotsn0w

Nuovo Utente
34
0
CPU
Intel Core i7-4770
Scheda Madre
Gigabyte H87-HD3
HDD
1TB
RAM
Corsair Vengeance 8GB
GPU
Asus nVidia GTX 770 2 GB
Audio
Integrata Realtek
Monitor
Samsung Syncmaster S24B150BL
PSU
Corsair RM 750 watt
Case
XPREDATOR X1
OS
Windows
Allora la ventola frontale funziona SOLO ed esclusivamente se messa in un connettore a 3 pin.
Per far funzionare il fan controller, invece, non devi collegare il 3 pin, ma solo il molex (funziona solo con la ventola posteriore).

Grazie per la risposta! In poche parole dovrei disconnettere il cavo molex della ventola frontale e lasciare solo quello a 3 pin collegato con la mobo, mentre per quella posteriore staccare i pin e lasciare solamente "Fan" che la collega.
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Esattamente, ricordati che quella frontale va messa in un cnnottore 3 pin e non da 4 se no non va.
 

hotsn0w

Nuovo Utente
34
0
CPU
Intel Core i7-4770
Scheda Madre
Gigabyte H87-HD3
HDD
1TB
RAM
Corsair Vengeance 8GB
GPU
Asus nVidia GTX 770 2 GB
Audio
Integrata Realtek
Monitor
Samsung Syncmaster S24B150BL
PSU
Corsair RM 750 watt
Case
XPREDATOR X1
OS
Windows
Ho fatto come hai detto, ma sembrava non funzionare.
Ho collegato la frontale al molex regolatore e quella posteriore ai 4 pin e tutto è partito alla grande!
Grazie infinite per l'aiuto comunque, mi hai dato un indizio su dove lavorare e mi è stato semplice. Grande!
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Allora penso che dipenda dalla scheda madre, sta di fatto che le ventole di questo case mi lasciano perplesso e.e
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili