XP non s'installa nell'HD SATA

Alehw

Nuovo Utente
2
0
Buongiorno,
ho un disco rigido SATA Toshiba DT01ACA050 da 500GB, non so se sia stato formattato,
lo collego al pc fisso hp modello t130.it tramite questo adattatore IDE/SATA (con jumper spostabile il mio)
adaptateur-convertisseur-sata.jpg

e ho impostato MASTER nel jumper dell'adattatore IDE/SATA.

Accendo il pc e configuro la sequenza di BOOT nel BIOS, vedo correttamente la voce TFS@ABA DT00ACA0
ma uscendo dal BIOS e inserendo il primo cd di ripristino, il cd parte, la spia dell'HD è accesa fissa
ma sullo schermo c'è solo sfondo nero con cursore bianco che lampeggia.

Ho provato a lasciarlo così per 20 minuti e nulla è cambiato.

Ho rimesso l'HD originale e ho controllato il primo cd di ripristino: i dati sono all'interno del cd.

Potete spiegarmi se è normale che il pc rimanga per parecchio tempo con schermata nera e cursore bianco lampeggiante?

Per caso sta partizionando il disco?
Quanto dovrebbe impiegare?

L'ultimo ripristino coi cd nell'hd PATA originale da 80GB l'ho fatto 10 anni fa e non ci sono stati problemi.

Attendo Vostre risposte
Grazie per la lettura

Alessio
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ciao e benvenuto nel forum.
Purtroppo non sono rari casi di incompatibilità, usando adattatori sata -> IDE. Il mio consiglio è quello di cercare un hard disk IDE usato.
 

piellex

Utente Attivo
536
125
CPU
AMD Athlon(tm) X4 750K Quad Core Processor
Scheda Madre
ASRock FM2A85X Extreme4
HDD
2x 120 Ssd + 750+500
RAM
Corsair Vengeance DDR3-1600 8 GB
GPU
Gigabyte GeForce 210
Audio
Realtek ALC892
Monitor
Acer
PSU
Seasonic 650 80 Plus
Case
CoolerMaster CM 690
OS
Win 10 Pro
Prova a non metterlo proprio il jumper..
 

Alehw

Nuovo Utente
2
0
Come detto da serassone, l'adattatore è incompatibile col resto.
Ho verificato l'incompatibilità in 2 pc con 2 hd e 2 schede madri diverse.
L'adattatore non funziona, anche togliendo il jumper, ho contattato il venditore cinese, disponibile a cercar di capire
dove stia il problema, ma so già come andrà a finire. :)
 

Tom_Tom

Utente Attivo
958
342
CPU
Intel Core i5-2500K
Scheda Madre
ASRock Fatal1ty Z77 Professional-M
HDD
SanDisk Ultra II SSD 240 GB
RAM
2x4GB Kingston HyperX Fury DDR3-1866
GPU
Intel HD Graphics 3000
Audio
Realtek HD Audio ALC898
Monitor
Acer AL1716
PSU
Cooler Master B600 (RS-600-ACAB-D3)
Case
Acer Aspire T660
OS
Windows 10 Pro / Sabayon Linux

Entra

oppure Accedi utilizzando

Discussioni Simili