PROBLEMA Xonar DX + Siberia Elite V3

paxxo1985

Utente Attivo
56
0
Ciao a tutti, ho un problema con la suddetta combo. Sento il suono benissimo dalle cuffie audio pulito e perfetto. Il suono in uscita (microfono) quando sono in teamspeak e non faccio funzionare null'altro risulta anchesso pulito.
Nel momento in cui faccio partire un gioco il suono in entrata continua a rimanere perfetto mentre quello in uscita risulta storpiante e gracchiato. Che cosa potrebbe essere? (non ho mai avuto questi problemi con le altre cuffie e non avevo la scheda audio prima)
 

faceless

Utente Èlite
7,369
1,615
Ciao a tutti, ho un problema con la suddetta combo. Sento il suono benissimo dalle cuffie audio pulito e perfetto. Il suono in uscita (microfono) quando sono in teamspeak e non faccio funzionare null'altro risulta anchesso pulito.
Nel momento in cui faccio partire un gioco il suono in entrata continua a rimanere perfetto mentre quello in uscita risulta storpiante e gracchiato. Che cosa potrebbe essere? (non ho mai avuto questi problemi con le altre cuffie e non avevo la scheda audio prima)
Che impostazioni hai messo sulla scheda audio?
La cuffia l hai collegata sul frontale o sulla scheda audio?
La cuffia è usb o jack?
Il sample rate lo hai messo a 48khz 16 bit?
 
  • Like
Reactions: paxxo1985

paxxo1985

Utente Attivo
56
0
Che impostazioni hai messo sulla scheda audio?
La cuffia l hai collegata sul frontale o sulla scheda audio?
La cuffia è usb o jack?
Il sample rate lo hai messo a 48khz 16 bit?

Ciao le cuffie hanno due jack, le impostazioni ho messo quelle "gaming" da dicitura del programma. Inoltre ho notato che se registro con nvidia shadowplay il fimato di gioco sento anche io la registrazione sia del gioco sia della mia voce storpiata (Solo la registrazione perchè il gioco mentre funziona si sente alla grande) e se mando in contemporanea un video su youtube si sente benissimo mentre quello registrato gracchia sempre (acquisisce la registrazione storpiata) mentre prima cio non succedeva
 

faceless

Utente Èlite
7,369
1,615
Il jack del microfono lo hai messo nel retro della scheda o sul frontale del pc? @Caprone Puzzolente @Smith
Ho una mezza idea che se si parla di difetto mic non saprei cosa consigliare
 
  • Like
Reactions: paxxo1985

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Non c'ho capito nulla quindi come un bambino dell'asilo io ripeto e tu mi dai conferma :asd:

Allora, hai una scheda audio, bene.

Le cuffie hanno 2 jack, bene.

Li hai collegati alla scheda audio?

Ora, da quel che ho capito, in game senti tutto bene, poi quando registri il video viene che si sente male. Ma cosa si sente male? Solo la voce o anche il resto dell'audio del video?

I jack sono ben inseriti?

Stacca il jack del microfono e registra solo con le cuffie attaccate, così registri solo il suono del gioco.

Prova anche altri programmi.

Da "hardware e suoni" (o dal software della scheda audio se lo permette) a quanto è la banda del mic? 48khz? Prova a spostarlo a 192Khz - qualità studio.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.9%
  • Ethereum

    Voti: 109 41.0%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%