Xonar D1 problematica

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
A quanto pare questa Xonar D1 sembra avere un pò troppi problemi, e cercando su internet sono abbastanza comuni da scartare un difetto hardware della mia

Già quando la montai per la prima volta sul mio vecchio PC se questo rimaneva spento per qualche giorno la scheda non veniva più riconosciuta e bisognava smontarla e rimontarla fisicamente per risolvere. Sul mio attuale pc non ho ancora sperimentato questo problema, anche perchè lo sto utilizzando intensivamente, vedremo durante le prossime vacanze :Asd:

Quello che invece sta succedendo ora riguarda il volume, praticamente si abbassa e si alza da solo senza nessun input ._. Pensavo fosse un problema di Battlefield 3 ma anche uscito a Windows continua a farmelo in ogni situazione, l'unica soluzione è spegnere e riaccendere le casse ( pensavo funzionasse col riavvio del pc, ma nada )

I forum della asustek sono pieni di topic simili, consigliano di cambiare slot e reinstallare i driver, ma spesso non cambia niente... Bestemmie :ok:
 
Ultima modifica:

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Continuo ad avere strane situazioni, e non capisco se sono problemi dovuti a dei bug della scheda audio o se semplicemente devo configurare qualcosa

Praticamente giocando a Battlefield 3 con le casse 5.1 se faccio ALT-TAB ( ad esempio per aprire Team Speak ) e collego le cuffie Logitech G35 queste non vengono rilevate dal gioco e il suono viene trasmesso sempre e solo dalle casse, mentre la voce su Team Speak viene correttamente trasmessa dalle cuffie.
Ho voluto fare un'altra prova e dopo aver fatto ALT-TAB ho fatto play con una canzone di WMP, il gioco continuava a trasmettere il suono dalle casse, mentre contemporaneamente potevo ascoltare la canzone dalle cuffie

Questo non succedeva con l'integrata, che riusciva a fare lo switch Casse/G35 correttamente
 

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Quello che ho scritto sopra non è del tutto corretto, facendo delle prove ho capito che la situazione è diversa. Comunque qua sto cercando aiuto, non sto facendo uno sfogo fine a se stesso :asd:

In pratica se attacco le cuffie G35 in ambiente Windows e poi comincio a giocare ad un gioco queste funzionano bene, se invece attacco le cuffie DOPO aver aperto il gioco il suono viene diffuso dalle casse e non dalle cuffie. Questo mi succede solo da quando ho montato la Xonar D1, quando avevo l'integrata potevo attaccarle/staccarle quando volevo che lo switch era sempre corretto.
Dei 35 giochi che ho installati lo fa con tutti tranne uno, con Trine 2 nessun problema, mentre con tutti gli altri ho sempre questo problema fastidiosissimo, in quanto mi impedisce di passare da casse a cuffie se quest'ultime non sono state connesse da Windows

Spero vivamente che qualcuno possa aiutarmi, perchè se continua così ritornerò alla Realtek...
 

Andre345

Utente Èlite
3,211
395
CPU
i5 4690K (@4.3ghz @1.23v)
Scheda Madre
ASRock Z97 Extreme3
Hard Disk
SSD 500GB Samsung 850
RAM
8GB 1600mhz
Scheda Video
GTX 980 (OC)
Scheda Audio
DAC esterno FiiO E10K
Monitor
ASUS MG278Q
Alimentatore
XFX TS 650
Case
CoolerMaster CM690 III
Sistema Operativo
Windows 10
Io ho la Xonar D1. Scheda audio portentosa. Il mio problemino è con il pannello frontale, che non funzia. Ma li probabilmente è un problema di cavo e di attacco. Poco importa, non lo uso mai. Per il resto è fenomenale.. per quanto riguarda il tuo problema, hai provato a disinstallare i driver della realtek? magari vanno in conflitto..
 

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Il pannello frontale mi sembra sia collegato alla scheda integrata, per questo non funziona. O almeno credo, non sono particolarmente ferrato nell'audio per computer

Comunque si ho disinstallato i driver della Realtek, l'ho disabilitata dal bios, ma niente, il problema persiste. Dal pannello di controllo Audio lo switch di periferica predefinita fra Xonar e G35 avviene correttamente, ma le cuffie funzionano solo ed esclusivamente prima di aprire un programma, se le collego a programma avviato il suono continua ad essere trasmesso dalle casse...

Ho mandato una e-mail al supporto Asus, vediamo come rispondono, ma se non riuscirò a risolvere questo problema mi sa che tornerò all'integrata o prenderò una Creative.

Ps: hai per caso delle cuffie USB ?
 

Andre345

Utente Èlite
3,211
395
CPU
i5 4690K (@4.3ghz @1.23v)
Scheda Madre
ASRock Z97 Extreme3
Hard Disk
SSD 500GB Samsung 850
RAM
8GB 1600mhz
Scheda Video
GTX 980 (OC)
Scheda Audio
DAC esterno FiiO E10K
Monitor
ASUS MG278Q
Alimentatore
XFX TS 650
Case
CoolerMaster CM690 III
Sistema Operativo
Windows 10
Il pannello frontale mi sembra sia collegato alla scheda integrata, per questo non funziona. O almeno credo, non sono particolarmente ferrato nell'audio per computer

Comunque si ho disinstallato i driver della Realtek, l'ho disabilitata dal bios, ma niente, il problema persiste. Dal pannello di controllo Audio lo switch di periferica predefinita fra Xonar e G35 avviene correttamente, ma le cuffie funzionano solo ed esclusivamente prima di aprire un programma, se le collego a programma avviato il suono continua ad essere trasmesso dalle casse...

Ho mandato una e-mail al supporto Asus, vediamo come rispondono, ma se non riuscirò a risolvere questo problema mi sa che tornerò all'integrata o prenderò una Creative.

Ps: hai per caso delle cuffie USB ?
No, io ho delle Medusa NX 5.1 che tengo collegate 24/7 direttamente alla scheda audio dietro, assieme agli speaker 2.1 grazie ad uno sdoppiatore. Mai un problema e si sente meravigliosamente, lo dico perchè sono proprio felice di questa scheda audio..

Per il tuo problema non saprei, hai provato anche ad aggiornare i driver all'ultimissima versione? (la trovi nel sito di supporto asus, risale a metà 2011 se non erro)
Altrimenti vorrà dire che l'applicazione non legge lo switch di periferica.. comunque ti consiglio delle cuffie a jack, dato che comunque vada continuerai a usare una scheda audio dedicata (mi pare di aver capito)... E' comunque una noia, a mio modo di vedere, dover sempre stare la a mettere e togliere la usb delle cuffie :\ Io quando voglio usare le cuffie, spengo le casse (con la loro "manopola"), quando voglio usare le casse poggio le cuffie. Se voglio suono stereo o surround basta che vado nel Xonar D1 Audio Center e la mi switcho manualmente da 5.1 a 2.

Senza contare che sicuramente la qualità audio della Xonar D1 è superiore a quella della mini-integrata nelle cuffie :sisi:
 

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Si i driver che uso sono gli ultimi disponibili, scaricati dal sito in quanto il CD d'installazione contiene solo quelli per XP e Vista.

Ho fatto un'altra prova, ho disinstallato completamente i driver della scheda audio e ho lasciato solo quelli delle G35. Anche in questo caso il problema persiste, ovviamente nessun suono dalle casse, ma suono che esce dalle cuffie solo ed esclusivamente prima di aprire un'applicazione, altrimenti niente. Sono ripassato alla Realtek per 10 minuti e tutto è ritornato a funzionare correttamente. Sembra proprio che la presenza fisica della Xonar D1 generi un qualche conflitto, sul forum Logitech qualcuno ha avuto il mio stesso problema ed è riuscito a risolvere smanettando con le impostazioni di Windows, ma non è stato chiaro sul da farsi.

Per quanto riguarda le cuffie USB le ho prese perchè posseggo già delle casse 5.1, saranno vecchie ma mi ci sono affezionato e il suono, soprattutto in game, mi soddisfa parecchio. Risulta molto più comodo collegare/scollegare delle USB nel pannello frontale che districarsi con millemila cavi nel pannello posteriore, in più devo ammettere che le G35 non sono per niente male come qualità sonora
 

Andre345

Utente Èlite
3,211
395
CPU
i5 4690K (@4.3ghz @1.23v)
Scheda Madre
ASRock Z97 Extreme3
Hard Disk
SSD 500GB Samsung 850
RAM
8GB 1600mhz
Scheda Video
GTX 980 (OC)
Scheda Audio
DAC esterno FiiO E10K
Monitor
ASUS MG278Q
Alimentatore
XFX TS 650
Case
CoolerMaster CM690 III
Sistema Operativo
Windows 10
Sicuramente c'è un modo per risolvere.. prova anche tu a smanettare qua e la, magari anche nel xonar audio center..

Comunque per le cuffie 5.1 a jack io intendevo proprio lasciarle attaccate dietro "per sempre"... è sicuramente più comodo che attaccare/staccare una USB frontale :\ (anch'esso comodo x carità). Il mio è un consiglio pratico diciamo, quello di prendere delle cuffie 5.1 reali a jack perchè ci guadagneresti di qualità e praticità, poi capisco bene che uno possa essere affezionato alle G35 :) però altre soluzioni non le vedo.. tornare alla integrata è molto triste considerano che la differenza è come giorno/notte
 

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Sicuramente c'è un modo per risolvere.. prova anche tu a smanettare qua e la, magari anche nel xonar audio center..

Comunque per le cuffie 5.1 a jack io intendevo proprio lasciarle attaccate dietro "per sempre"... è sicuramente più comodo che attaccare/staccare una USB frontale :\ (anch'esso comodo x carità). Il mio è un consiglio pratico diciamo, quello di prendere delle cuffie 5.1 reali a jack perchè ci guadagneresti di qualità e praticità, poi capisco bene che uno possa essere affezionato alle G35 :) però altre soluzioni non le vedo.. tornare alla integrata è molto triste considerano che la differenza è come giorno/notte
Il fatto è che non voglio abbandonare le casse 5.1, E se mi comprassi delle cuffie 5.1 sarebbe uno stacca-riattacca continuo e scomodo. Per questo ho comprato le G35, quando non do fastidio a nessuno uso il 5.1 a manetta e soprattutto in game è uno spettacolo, poi invece attacco le G35 e posso godere comunque di un surround discreto seppur virtuale...

Facendo delle ricerche online sono venuto a sapere che questo problema in realtà è una cosa normale, ovvero che un programma avviato non riesce a riconoscere lo switch di periferica ( da scheda audio pci a headsets usb )
Confrontando la mia esperienza con quella di altri la soluzione arriva dalle capacità hardware e/o software delle schede audio installate. In pratica un hardware o software con qualche anno sulle spalle ( vedi la Xonar D1 ) non ha la capacità di applicare questa soluzione proprio perchè le cuffie USB non erano ancora commercializzate in massa, mentre la mia Realtek si, così come delle Realtek più vecchie avranno lo stesso problema, mentre le Xonar più recenti ( come una DX ) no...

Sarebbe una buona cosa se qualcuno più esperto di me potesse confermare la cosa
 

Andre345

Utente Èlite
3,211
395
CPU
i5 4690K (@4.3ghz @1.23v)
Scheda Madre
ASRock Z97 Extreme3
Hard Disk
SSD 500GB Samsung 850
RAM
8GB 1600mhz
Scheda Video
GTX 980 (OC)
Scheda Audio
DAC esterno FiiO E10K
Monitor
ASUS MG278Q
Alimentatore
XFX TS 650
Case
CoolerMaster CM690 III
Sistema Operativo
Windows 10
Ho capito. Beh le D1 sei sicuro siano più vecchie delle DX? Da quel che avevo letto io l'unica unica cosa che cambiava era lo slot pci-e...

Comunque per il discorso delle casse, ho capito come la pensi, ma giusto per chiarezza: con 3 sdoppiatori hai casse e cuffie in contemporanea senza stacca-riattaccare niente :sisi: . Io faccio così e posso dirti che nonostante lo sdoppiatore non si perde praticamente niente di qualità (mentre invece con scheda integrata, con lo sdoppiatore perdevo qualità...) ;) Comunque vabbè se ami alla follia le G35 ti capisco
 

eVolved pOrcO

Utente Attivo
918
179
CPU
I7 2600k 4.2Ghz
Scheda Madre
MSI Z77A-G45
Hard Disk
2x Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1866 mhz
Scheda Video
AMD Sapphire 6970 2GB
Scheda Audio
Asus Xonar D1
Monitor
LG Flatron 227WDP
Alimentatore
Cooler Master Silent Pro 700W
Case
Cooler Master HAF 932 Advanced
Sistema Operativo
Windows 7 Home Edition 64
Preso dal sito ufficiale Asus, la D1 sembra più nuova della DX, boh non capisco ._. Che sia dovuto allo slot? Mah...

Direttamente derivata dalle precedenti schede DX e D2X, Xonar D1 è in grado di fornire una soluzione audio completa basata sulle tecnologie Dolby Home Theater adatte a ogni tipo di gioco o intrattenimento multimediale:
 

Andre345

Utente Èlite
3,211
395
CPU
i5 4690K (@4.3ghz @1.23v)
Scheda Madre
ASRock Z97 Extreme3
Hard Disk
SSD 500GB Samsung 850
RAM
8GB 1600mhz
Scheda Video
GTX 980 (OC)
Scheda Audio
DAC esterno FiiO E10K
Monitor
ASUS MG278Q
Alimentatore
XFX TS 650
Case
CoolerMaster CM690 III
Sistema Operativo
Windows 10
Mah lo slot non credo c'entri niente.. sei sicuro che le applicazioni che usi vedano in modo corretto la scheda audio? (nel senso che la vedono proprio come xonar d1 e non come "audio di windows") Prova a smanettare con le periferiche audio predefinite nel pannello di controllo.. sarà una boiata probabilmente...

Passo la parola a qualcuno che ha avuto questo tipo di problemi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento