XMP partito

Indovino

Utente Èlite
1,978
1,133
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
salve, sul pc con i7 7820x mobo Asus X299 De Luxe avevo il bios 1902 e messo XMP con le memorie a 3200 e tutto ok, poi è uscito un bios nuovo aggiorno il bios e ora non mi regge più le memorie con XMP attivo a 3200 ma solo a 2400
non riesco a tornare indietro al bios precedente perchè mi dice che non è buono, ho provato con asus crash bios ma niente avete suggerimenti?
 

crimescene

Moderatore
Staff Forum
Utente Èlite
20,695
8,671
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Vediamo di farle funzionare con il bios che hai adesso, assicurati che attivando il profilo xmp vengano modificati anche i voltaggi, prioma di tutto, verificalo

Oppure togli il profilo e prova ad impostare la ram manualmente, con i timing e tutto
 

Indovino

Utente Èlite
1,978
1,133
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
Vediamo di farle funzionare con il bios che hai adesso, assicurati che attivando il profilo xmp vengano modificati anche i voltaggi, prioma di tutto, verificalo

Oppure togli il profilo e prova ad impostare la ram manualmente, con i timing e tutto
ora sono fuori casa sono a istallare windows da un cliente appena torno ti dico
 

crimescene

Moderatore
Staff Forum
Utente Èlite
20,695
8,671
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
ok nessun problema
 

Indovino

Utente Èlite
1,978
1,133
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
allora appena tornato ma devo andare in farmacia, comunque attivando XMP e memorie sopra i 2400 il pc partono le ventole cpu ecc... ma non si vede nessuna scritta e naturalmente devo fare un clear cmos per farlo andare, ho provato un sacco di volte e almeno una decina di clear cmos
 

crimescene

Moderatore
Staff Forum
Utente Èlite
20,695
8,671
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Controlla come ti ho detto che i profili xmp ti modifichino anche i voltaggi, oppure metti manulamente il valore del voltaggio a 1.35
 

nxnje

Moderatore
Staff Forum
Utente Èlite
4,055
1,540
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Quindi a quanto pare, come dicevi, con schede madri asus e processori Intel non ci sono mai problemi.

In ogni caso, a parte questa piccola nota, tanto per farti capire che i problemi possono esserci con tutto, facci sapere.
salve, sul pc con i7 7820x mobo Asus X299 De Luxe avevo il bios 1902 e messo XMP con le memorie a 3200 e tutto ok, poi è uscito un bios nuovo aggiorno il bios e ora non mi regge più le memorie con XMP attivo a 3200 ma solo a 2400
non riesco a tornare indietro al bios precedente perchè mi dice che non è buono, ho provato con asus crash bios ma niente avete suggerimenti?
Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Indovino

Utente Èlite
1,978
1,133
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
Quindi a quanto pare, come dicevi, con schede madri asus e processori Intel non ci sono mai problemi.

In ogni caso, a parte questa piccola nota, tanto per farti capire che i problemi possono esserci con tutto, facci sapere.

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
problema per modo di dire, considerando che la cpu dice intel che le memorie dovrebbero andare a 2666 comunque è fastidioso anche se uno non si accorge di nulla però lo sai che è così e ti dà noia
Post automaticamente unito:

Controlla come ti ho detto che i profili xmp ti modifichino anche i voltaggi, oppure metti manulamente il valore del voltaggio a 1.35
1.35 dove dovrei metterlo?
 

crimescene

Moderatore
Staff Forum
Utente Èlite
20,695
8,671
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
nel voltaggio delle ram le voci nei vari bios potrebbero essere diverse.

Se le ram vedi che satnno a 1,20 le devi mettere a 1,35v
 
Ultima modifica:

Indovino

Utente Èlite
1,978
1,133
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
ok
Post automaticamente unito:

cè un problema con un banco di Ramm ne ho 32 gb 4 banchi da 8 ora me ne vede 24 quindi era tutto x colpa di quello che non andava bene, ora devo trovare quello fallato
Post automaticamente unito:

Quindi a quanto pare, come dicevi, con schede madri asus e processori Intel non ci sono mai problemi.

In ogni caso, a parte questa piccola nota, tanto per farti capire che i problemi possono esserci con tutto, facci sapere.

Inviato da SM-N950F tramite App ufficiale di Tom\'s Hardware Italia Forum
visto? con scheda Asus e Intel NESSUN PROBLEMA era un banco di memoria che si è guastato :D
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento