PROBLEMA XMP e Turbo boost bloccano il PC

Stato
Discussione chiusa ad ulteriori risposte.

AndreZTVC

Nuovo Utente
Buongiorno, poco meno di un anno fa ho assemblato un PC con alcuni pezzi nuovi ed altri ereditati dal vecchio. Fin da subito ha dato problemi, con continue schermate blu causate sempre da qualcosa di diverso. Ho risolto facendo un'installazione pulita e disabilitando Turbo boost e XMP, poi, facendo delle prove, ho visto con entrambe queste modalità attivate, anche seingolarmente, il computer si freeza (senza mostrare BSOD) in maniera del tutto casuale, sia sotto stress che in Idle. Qualcuno ha idee? Grazie
--
PSU: Coolermaster v750 (proveniente dal vecchio pc)
RAM: Corsair vengeance 3000 (provenienti dal vecchio pc, dove andavano in XMP a 3000 senza problemi)
CPU: i7-8700k (nuovo)
Scheda madre: NZXT n7 con BIOS aggiornato all'ultima versione
GPU: Asus Strix 1080 (proveniente dal vecchio PC)
SSD samsung 960 evo (proveniente dal vecchio PC)
 
U

Utente cancellato 370558

Ospite
Quanti anni ha la psu?

Comunque, dai problemi che descrivi sembra la scheda madre e NZXT è un produttore nuovo, mi pare produca mobo soltanto dal 2018, possibile che il bios non funzioni a dovere.
 
  • Mi piace
Reactions: BWD87 e AndreZTVC

crimescene

Moderatore
Staff Forum
15,143
6,447
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Concordo con @Nichdroid, non è assolutamente noramle avere instabilità con xmp e turbo boost attivati, c'è sicuramente un problema di fondo, e visto al marca della mobo non lo eslcuderei

Cambia scheda madre
 
  • Mi piace
Reactions: BWD87 e AndreZTVC
U

Utente cancellato 370558

Ospite
non esiste un modo di verificarne il funzionamento? prima di tirare fuori 250 euro vorrei essere sicuro
Puoi provare la cpu su un'altra scheda? (sarebbe l'unico modo per poterla escludere, anche se onestamente, non avrei molti dubbi, abbastanza improbabile che ti si sia fritto l'IMC se non hai sparato voltaggi in entrata o VCCIO/ VCCSA stratosferici, ma ancor più strano che non funzioni il turbo boost, è decisamente molto meno probabile che sia la cpu)

Se non puoi, l'unica cosa che resta da fare è provare a flashare una versione diversa del bios...
 
  • Mi piace
Reactions: BWD87 e AndreZTVC

AndreZTVC

Nuovo Utente
Ah nello scrivere ho dimenticato un altro problema importante. Spesso quando lo accendo non si accende, parte solo il primo monitor e lo schermo rimane nero, subito dopo aver visto la schermata NZXT e prima di vedere la schermata di login windows, lo fa circa il 30% delle volte e mai due di fila (nel senso che dopo averlo forzato a spegnersi è sempre ripartito senza dare il problema)
 

AndreZTVC

Nuovo Utente
Non posso provare la CPU su altre schede, e chiedo scusa se ho insistito sull'alimentatore ma un amico aveva problemi simili (con i pezzi che gli ho venduto dal vecchio pc quindi ho dovuto seguire la vicenda) di pc che si freeza e ha risolto cambiando PSU
 

AndreZTVC

Nuovo Utente
Puoi provare la cpu su un'altra scheda? (sarebbe l'unico modo per poterla escludere, anche se onestamente, non avrei molti dubbi, abbastanza improbabile che ti si sia fritto l'IMC se non hai sparato voltaggi in entrata o VCCIO/ VCCSA stratosferici, ma ancor più strano che non funzioni il turbo boost, è decisamente molto meno probabile che sia la cpu)

Se non puoi, l'unica cosa che resta da fare è provare a flashare una versione diversa del bios...
Dove posso vedere quei valori? ho lasciato tutto ai valori di default
 
U

Utente cancellato 370558

Ospite
Dove posso vedere quei valori? ho lasciato tutto ai valori di default
Allora non devi neanche preoccupartene, sono valori che si modificano in oc, non li puoi monitorare, forse solo con Hwinfo64. Resto sempre più convinto che sia la mobo, il tuo PSU è uno dei migliori ed è relativamente nuovo, avesse avuto 8-10 anni sarebbe stato un altro discorso.
 
  • Mi piace
Reactions: BWD87 e AndreZTVC

AndreZTVC

Nuovo Utente
La mobo NZXT N7 è provvista di un interruttore fisico che fa selezionare il BIOS A o il BIOS B, solo il B è aggiornabile (e quello che ho cercato di portare alla 1.0.2 dalla 1.0.1) e non parte più, passando al A, che è ancora alla versione 1.0.0 sono riuscito a tornare in Windows. Comunque quando si blocca durante l'accensione durante la fase con codice 04, che dal PDF guida indica "south bridge initialization before microcode loading",
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando