XMP e overclocking failed

Androidiano93

Utente Attivo
287
1
CPU
i5 3570k
Scheda Madre
Asus P8Z77-V LE PLUS
HDD
Ssd Samsung pro series 840 - Seagate Barracuda 1TB 7200rpm 64MB cache
RAM
Corsair Vengeance Blue 2X4GB CL9 1600MHz
GPU
Gigabyte nvidia GTX 670 OC 4GB
Monitor
Asus VE247H
PSU
Antec HCG-620m
Case
Thermaltake Armor Revo Nero
OS
Win7 x64
Salve a tutti, ho una asus puz77-v le plus e da quando ho attivo il profilo X.M.P. per avere la ram al massimo delle prestazioni (corsair vengeance blue low profile cl9 2x4GB 1600Mhz) ogni tanto l'avvio del sistema fallisce: il PC si accende, fa il bip corto e singolo per dire che tutto è ok ma si arresta di colpo, quando lo accendo di nuovo si vede la schermata "American (nonricordocosa)" che mi fa capire che l'overclock è fallito, per tanto devo modificare qualcosa dal bios, senza modificare nulla si riavvia comunque, ma quest'ultima volta ho disabilitato, riguardo all'XMP, l'Asus multi-core enhancement (non ricordo quale fosse l'ultima parola, enhancement mi sembra). Cpu-z rileva comunque 4 core, 4 threads e ram a 1600. Processore i5 3570k, ancora non ho fatto overclock, alimentatore antec hcg 620M (in 620W ci entro largo), vi prego non ditemi che è rotta T____T

- - - Updated - - -

Nessuno sa? Precisando, durante l'uso del sistema non ho mai avuto blocchi, freeze, bsod o altro. tutto perfetto. Come faccio ad escludere rotture fisiche? Il bios è 0606 (l'ultimo)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili