XFX XTR 650W problema.

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
ho un problema con questo alimentatore,xfx xtr 650 w,tutto funziona perfettamente,l'unico problema nasce dalla mia gtx 680 dove vedo che alla prima accensione le 2 ventole partono,per pochi secondi,poi si fermano e non ripartono piu,è chiaro che non posso usare questa scheda per nulla senza ventole funzionanti,ho provato di tutto dal riattaccare la scheda,pulirla,riattaccare staccare i pin ma nulla.Ho provato ad attaccare i pin della scheda su un altro alimentatore delta 750w,e li le ventole partono tranquillamente.Non capisco se sia un fatto di poca alimentazione ma essendo un 650w...la mia config è:case cm trooper,mobo asrock extreme 6,8 giga corsair vengeance 1600,msi gtx 680.Help
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
ho un problema con questo alimentatore,xfx xtr 650 w,tutto funziona perfettamente,l'unico problema nasce dalla mia gtx 680 dove vedo che alla prima accensione le 2 ventole partono,per pochi secondi,poi si fermano e non ripartono piu,è chiaro che non posso usare questa scheda per nulla senza ventole funzionanti,ho provato di tutto dal riattaccare la scheda,pulirla,riattaccare staccare i pin ma nulla.Ho provato ad attaccare i pin della scheda su un altro alimentatore delta 750w,e li le ventole partono tranquillamente.Non capisco se sia un fatto di poca alimentazione ma essendo un 650w...la mia config è:case cm trooper,mobo asrock extreme 6,8 giga corsair vengeance 1600,msi gtx 680.Help
Puoi provare il psu su un altro pc?
 

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
purtroppo no,ho solo questo pc al momento,avevo giusto un altro psu vecchio ma nient'altro.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ho un problema con questo alimentatore,xfx xtr 650 w,tutto funziona perfettamente,l'unico problema nasce dalla mia gtx 680 dove vedo che alla prima accensione le 2 ventole partono,per pochi secondi,poi si fermano e non ripartono piu,è chiaro che non posso usare questa scheda per nulla senza ventole funzionanti,ho provato di tutto dal riattaccare la scheda,pulirla,riattaccare staccare i pin ma nulla.Ho provato ad attaccare i pin della scheda su un altro alimentatore delta 750w,e li le ventole partono tranquillamente.Non capisco se sia un fatto di poca alimentazione ma essendo un 650w...la mia config è:case cm trooper,mobo asrock extreme 6,8 giga corsair vengeance 1600,msi gtx 680.Help
Controlla che i cavi PCI siano correttamente inseriti... magari fai un doppio controllo.
Se ancora ti dà rogne, prova a cambiare i cavi che stai usando
 

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
non ho capito il singolo slot di ram,ma ho provato anche quello,i connettori li ho gia attaccati e riattaccati piu volte,mi è sorto il dubbio anche a me che sia un problema con quei cavi in dotazione con l alimentatore,al momento però ho solo quelli,asd.
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
non ho capito il singolo slot di ram,ma ho provato anche quello,i connettori li ho gia attaccati e riattaccati piu volte,mi è sorto il dubbio anche a me che sia un problema con quei cavi in dotazione con l alimentatore,al momento però ho solo quelli,asd.
Non dovresti averne due coppie? :boh:
 

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
si li ho provati entrambi quei cavi,ma nulla stessa cosa la ventola si avvia ma si spegne poco dopo.Ho provato a montare una gtx 260 per vedere,e la ventola funziona normalmente.Il punto è che non capisco perche con un alimentatore a parte attaccando i pin alla scheda li magicamente la ventola parte al massimo,il problema è che usando un secondo alimentatore esterno attaccato solo alla corrente,poi non funziona ossia poi non vedo nulla sul monitor,nessun segnale.

- - - Updated - - -

tanto per,ho collegato il cavo(nell alimentatore)che va poi alla scheda grafica nell ultimo slot pcie sotto,e difianco ho messo il cavo della cpu,giusto per,non c'è altro.
 
U

Utente cancellato 106622

Ospite
si li ho provati entrambi quei cavi,ma nulla stessa cosa la ventola si avvia ma si spegne poco dopo.Ho provato a montare una gtx 260 per vedere,e la ventola funziona normalmente.Il punto è che non capisco perche con un alimentatore a parte attaccando i pin alla scheda li magicamente la ventola parte al massimo,il problema è che usando un secondo alimentatore esterno attaccato solo alla corrente,poi non funziona ossia poi non vedo nulla sul monitor,nessun segnale.

- - - Updated - - -

tanto per,ho collegato il cavo(nell alimentatore)che va poi alla scheda grafica nell ultimo slot pcie sotto,e difianco ho messo il cavo della cpu,giusto per,non c'è altro.

Secondo secondo... Gli XfX se non sbaglio hanno due cavi 8pin per la CPU. Non è che hai erroneamente usato uno di quelli al posto di 2 a 6+2 pin?
 

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
Secondo secondo... Gli XfX se non sbaglio hanno due cavi 8pin per la CPU. Non è che hai erroneamente usato uno di quelli al posto di 2 a 6+2 pin?
uhm no,il cavo che dall ali va alla scheda grafica è giusto,oltre al fatto che la scheda grafica ha 2 entrate a 6 pin

- - - Updated - - -

Secondo secondo... Gli XfX se non sbaglio hanno due cavi 8pin per la CPU. Non è che hai erroneamente usato uno di quelli al posto di 2 a 6+2 pin?

una cosa,io ho un singolo cavo che va dall ali alla scheda video e si sdoppia alla fine con 2 entrate 6 piu 2 pin.Un singolo cavo forse è poco?non so piu dove sbattere la testa,asd.
 

Ottoore

Utente Èlite
20,627
9,845
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
uhm no,il cavo che dall ali va alla scheda grafica è giusto,oltre al fatto che la scheda grafica ha 2 entrate a 6 pin

- - - Updated - - -



una cosa,io ho un singolo cavo che va dall ali alla scheda video e si sdoppia alla fine con 2 entrate 6 piu 2 pin.Un singolo cavo forse è poco?non so piu dove sbattere la testa,asd.

Va benissimo così.
 

Rio77

Utente Èlite
2,003
510
CPU
Intel i5 4670 + cm 212evo
Scheda Madre
Msi H87-G43 gaming
HDD
SSD samsung 840pro 128gb - Seagate HD 1Tb Barracuda
RAM
G.skill ares ddr3 8gb 1600 Cl9
GPU
Msi N580GTX Lightning
Audio
integrata
Monitor
Hannspree 21'' 1920x1080 (in sostituzione)
PSU
xfx 550w proseries
Case
corsair 300r ww
OS
W7 ultimate
non vorrei che sia fallato proprio il cavo pci.e....
le alternative sono 2....
o con un altro cavo o provando l'ali su un altro pc/scheda video!

- - - Updated - - -

ma se con la 260 ti va....la cosa è molto strana! :boh:
 

xspillox

Utente Attivo
81
0
CPU
intel i5 3570k
Scheda Madre
asrock z77 extreme 6
HDD
2 tera totali
RAM
corsair vengeance 8 giga
GPU
Msi gtx 680 twin frozr
Audio
realtek integrata
Monitor
asus vg278h
PSU
delta 750w
OS
windows 7 home
Non so,ho provato 2 cavi quelli che erano nella scatola dell alie nulla,la scheda parte,tempo 3 sec e si spegne.mi chiedo se non possa essere un problema di alimentazione,e mi chiedo perché con un alimentatore a parte le ventole partono a velocità supersonica.mi chiedo se appunto la 680 twin frozr richieda cavi suoi particolari che eran nella scatola.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili