PROBLEMA X99S SLI KRAIT errore codice 99 boot

TheDoc

Utente Attivo
293
35
CPU
I7-5820K @ 4,7 Ghz
Dissipatore
Swiftech H240X2 + EKWB
Scheda Madre
Asus Sabertooth X99
HDD
Samsung 850 EVO 250gb
RAM
16 GB corsair Vengeance LPX 3000 MHz
GPU
EVGA GTX980ti EKWB
Audio
Integrata
Monitor
Samsung 1080p
PSU
Corsair HX1200i
Case
Corsair Carbide 540 Air
OS
Windows 8.1 Pro
Salve a tutti,
proprio oggi ho acquistato la X99 Krait edition. Funziona tutto perfettamente eccetto quando collego sul pannello frontale un hard disk esterno 3.0 da pc spento. In fase di boot il pc si blocca dandomi errore 99. Se stacco l'HDD il boot prosegue senza problemi. Il disco non è bootable, è stato formattato in toto e in ambiente windows viene riconosciuto senza problemi.
Sapreste dirmi perchè succede questo?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai impostato da bios l avvio da usb?
 

TheDoc

Utente Attivo
293
35
CPU
I7-5820K @ 4,7 Ghz
Dissipatore
Swiftech H240X2 + EKWB
Scheda Madre
Asus Sabertooth X99
HDD
Samsung 850 EVO 250gb
RAM
16 GB corsair Vengeance LPX 3000 MHz
GPU
EVGA GTX980ti EKWB
Audio
Integrata
Monitor
Samsung 1080p
PSU
Corsair HX1200i
Case
Corsair Carbide 540 Air
OS
Windows 8.1 Pro

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
te lo fa su tutte le usb?
 

TheDoc

Utente Attivo
293
35
CPU
I7-5820K @ 4,7 Ghz
Dissipatore
Swiftech H240X2 + EKWB
Scheda Madre
Asus Sabertooth X99
HDD
Samsung 850 EVO 250gb
RAM
16 GB corsair Vengeance LPX 3000 MHz
GPU
EVGA GTX980ti EKWB
Audio
Integrata
Monitor
Samsung 1080p
PSU
Corsair HX1200i
Case
Corsair Carbide 540 Air
OS
Windows 8.1 Pro
te lo fa su tutte le usb?

No, su uno dà codice 99, sull'altro B6 (mi sembra di ricordare). Prima l'ho lasciato caricare e alla fine esegue il boot normalmente! Peró ci mette un minuto buono per arrivare al logo MSI.. Ma che strano!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%

Discussioni Simili