PROBLEMA Wsus 6.3 su winS2012r3 Non visualizza i client win 10

enbo85

Nuovo Utente
4
0
Buona sera,
Provo ad aprire un thread qui perchè ormai non so più dove sbattere la testa.

Abbiamo messo su un Wsus server con winServer 2012r2 e non riusciamo a far visualizzare i pc con win10 su wsus..
(installato anche Sql e report viewer)

allora il pc messo in prova è un S.O win10 originale, no clone, i PC nella rete sono collegati in rete. se dal client tento di entrare tramite browser accedo alla pagina IIS.
facendo il clientdiag è tutto ok a parte l'errore che posto qui sotto:

" GetFileVersion(szEngineDir,&susVersion> failed with hr=0x80070002 "

Cosa abbiamo fatto fin ora:

Aggiornato fino all'ultimo aggiornamento sia wsus che Windows
Provato ad Installare la patch per wsus KB 3095112, prima e poi la V2
provato con (net stop wuauserv -> net start wuauserv -> wuauclt /ReportNow -> wuauclt /detectnow )
provato ad inserire i MIME Typer in IIS ( ‘.esd application/octet-stream’ ) e ( .cab)

Son passate 15 ore e niente..

nella speranza invana che domani mattina il client faccia capolino su wsuss vi chiedo un aiuto su cosa provar a fare e che test posso lanciare per capire dove sta il problema..

grazie
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
teoricamente va impostata una chiave di registro o tramite gpo all'interno di windows per far si che vedano il wsus
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,324
9,083
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

enbo85

Nuovo Utente
4
0
ho seguito una guida che dovrebbe risolvere il problema della visualizzazione dei client win 10 e di S.O clonati..
anche se per ora ho utilizzato un pc con disco clonato e almeno nell'immediato non lo vede.. (lunedi provo ad connettere il server alla rete aziendale) per vedere se funziona.

Ad ogni modo ora vedo che wsus non scarica gli aggiornamenti approvati. che sia perché non ha pc collegati o dovrebbe scaricarli comunque?
dalla dashboard errori non ce ne sono..

domani proverò a dare un occhiata anche alla guida che mi hai consigliato
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%