WOL smette di funzionare dopo Upgrade Bios

Knight77

Nuovo Utente
4
0
Ciao,

con la speranza di risolver un problema legato alla scheda video ho aggiornato il Bios della mia Mb Asrock (z68 pro3-m ) ma oltre a non aver risolto il problema legato alla scheda video (ci ho messo una pezza in altro modo) ora il WOL non funziona più.

Windows e la relativa scheda di rete han gli stessi identici settings di prima e nel BIOS ho abilitato il WOL da Lan e PCI, non ricordo esattamente il nome del setting.

Per scrupolo ho anche aggiornato ulteriormente i drivers della scheda di rete ma non è cambiato nulla.

Sia lasciando a Windows la possibilità di "spegnere" la scheda di rete per risparmiare energia, sia senza tale spunta nulla cambia. Cmq prima, quando funzionava, era segnato il check quindi dovrebbe esser irrilevante.

Non so più cosa provare...suggerimenti?

Ho anche caricato i settings di default del bios...nada.

Qualcuno suggerisce di fare il clear del CMOS e questo ancora non l'ho fatto.

Ultima nota: l'IP fisso assegnato al PC è rimasto tale e così è identificato. Altra cosa...prima, quando funzionava, non ci avevo fatto caso se ci fossero led accesi o meno ma ora quando va in modalità sleep (in verità uso l'instantboot di Asrock) non c'è alcun led acceso sulla porta RJ45 della scheda di rete. Non so se è rilevante.

Grazie a tutti !
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Controlla le impostazioni del risparmio energetico della scheda madre, è possibile che qualche impostazione sia cambiata.
 

Knight77

Nuovo Utente
4
0
Controlla le impostazioni del risparmio energetico della scheda madre, è possibile che qualche impostazione sia cambiata.

Questo lo avevo considerato ma obbiettivamente...nel Bios (intendi quello?) on ho trovato alcuna impostazione sul risparmio energetico. O intendo altro (non bios)?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Questo lo avevo considerato ma obbiettivamente...nel Bios (intendi quello?) on ho trovato alcuna impostazione sul risparmio energetico. O intendo altro (non bios)?
Sì, nel bios. Il sito Asrock, nella descrizione dell'ultima release del bios della tua scheda, dice "Add Power Saving Mode item in OC Tweaker", è possibile che sia questa la causa. Entra nel bios, vai sotto "OC Tweaker" e vedi se effettivamente c'è questa nuova voce ("Power Saving Mode") e come sono le sue impostazioni (Enabled o Disabled, o altro); prova a impostarla su Disabled se fosse impostata in modo diverso. Le altre impostazioni riguardanti l'energia sono un po' sparse, alcune sono sotto "South Bridge Configuration", altre sono in "ACPI Configuration".
 

Knight77

Nuovo Utente
4
0
Ok! Grazie, verifico appena torno dal lavoro!

- - - Updated - - -

Sì, nel bios. Il sito Asrock, nella descrizione dell'ultima release del bios della tua scheda, dice "Add Power Saving Mode item in OC Tweaker", è possibile che sia questa la causa. Entra nel bios, vai sotto "OC Tweaker" e vedi se effettivamente c'è questa nuova voce ("Power Saving Mode") e come sono le sue impostazioni (Enabled o Disabled, o altro); prova a impostarla su Disabled se fosse impostata in modo diverso. Le altre impostazioni riguardanti l'energia sono un po' sparse, alcune sono sotto "South Bridge Configuration", altre sono in "ACPI Configuration".

Ciao Serassone, ho provato a controllare. Il power saving mode non l'ho trovato, effettivamente c'è un parametro di risparmio ma è relativo al voltaggio della RAM e CPU, nulla che faccia riferimento al sistema in generale o alla MB.

Ho ricontrollato tutto e non trovo nulla di anomalo. E' veramente un fucking mistero. Sembra proprio che una volta che il sistema va in standby la scheda di rete venga effettivamente disattivata. Ho disattivato tutte e due le impostazioni della schede di rete relative al risparmio energetico ma non è cambiato nulla. Probabilmente oggi mi arrendo e provo a staccar tutto e resettare il CMOS. Non vedo alternative.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%